

<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:product="http://ogp.me/ns/product#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
	<head>
		<meta charset="utf-8" /><script type="text/javascript">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</script>
<meta name="title" content="New Redfall Trailer Invites You Out To A Bloody Night On The Town - Game Informer" />
<link rel="canonical" href="https://www.gameinformer.com/2022/10/25/new-redfall-trailer-invites-you-out-to-a-bloody-night-on-the-town" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:site_name" content="Game Informer" />
<meta name="description" content="The game is due out sometime in the first half of 2023." />
<meta name="twitter:description" content="The game is due out sometime in the first half of 2023." />
<meta name="twitter:site" content="@gameinformer" />
<meta property="og:type" content="article" />
<meta name="twitter:title" content="New Redfall Trailer Invites You Out To A Bloody Night On The Town" />
<meta property="og:url" content="https://www.gameinformer.com/2022/10/25/new-redfall-trailer-invites-you-out-to-a-bloody-night-on-the-town" />
<meta name="google-site-verification" content="o5A7Uv9IqgeB7CmagZll1TjQbSFAurfCiiPpEXqrUlc" />
<meta property="og:title" content="New Redfall Trailer Invites You Out To A Bloody Night On The Town" />
<meta property="og:description" content="The game is due out sometime in the first half of 2023." />
<meta name="twitter:url" content="https://www.gameinformer.com/2022/10/25/new-redfall-trailer-invites-you-out-to-a-bloody-night-on-the-town" />
<meta name="twitter:image" content="https://www.gameinformer.com/sites/default/files/styles/thumbnail/public/2022/10/25/e9238b63/redfall_1.jpg" />
<meta property="og:image" content="https://www.gameinformer.com/sites/default/files/styles/thumbnail/public/2022/10/25/e9238b63/redfall_1.jpg" />
<meta property="og:image:url" content="https://www.gameinformer.com/sites/default/files/imagefeed/social/gisocial.jpg" />
<meta property="article:author" content="Wesley LeBlanc" />
<meta name="theme-color" content="#1f64e2" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="apple-touch-icon" sizes="180x180" href="/sites/default/files/favicons/apple-touch-icon.png"/>
<link rel="icon" type="image/png" sizes="32x32" href="/sites/default/files/favicons/favicon-32x32.png"/>
<link rel="icon" type="image/png" sizes="16x16" href="/sites/default/files/favicons/favicon-16x16.png"/>
<link rel="manifest" href="/sites/default/files/favicons/site.webmanifest"/>
<link rel="mask-icon" href="/sites/default/files/favicons/safari-pinned-tab.svg" color="#1f64e2"/>
<link rel="shortcut icon" href="/sites/default/files/favicons/favicon.ico"/>
<meta name="msapplication-TileColor" content="#1f64e2"/>
<meta name="msapplication-TileImage" content="/sites/default/files/favicons/mstile-144x144.png"/>
<meta name="theme-color" content="#ffffff"/>
<meta name="favicon-generator" content="Drupal responsive_favicons + realfavicongenerator.net" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<script type="text/javascript" src="https://cookie-cdn.cookiepro.com/consent/f9d72574-4028-438f-a3d2-f238cfb88b5d/OtAutoBlock.js"></script>
<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="f9d72574-4028-438f-a3d2-f238cfb88b5d"></script>
<script type="text/javascript">

function getCookie(name) {
				    var value = "; " + document.cookie;
				    var parts = value.split("; " + name + "=");
				    if (parts.length == 2) return parts.pop().split(";").shift();
				}
function OptanonWrapper() {
				    console.log("OptanonWrapper called");

				    var OABCcookieName = "OptanonAlertBoxClosed";
				    var bannerAcceptBtn = document.getElementById("onetrust-accept-btn-handler");
				    var pcAllowAllBtn = document.getElementById("accept-recommended-btn-handler");
				    var pcSaveBtn = document.getElementsByClassName("save-preference-btn-handler onetrust-close-btn-handler")[0];
				    var OABCcookie = getCookie(OABCcookieName);

				    // IF logic needed here because ot-banner-sdk DIV is not injected on page loads if banner is not exposed

				    if (bannerAcceptBtn) {
				        bannerAcceptBtn.addEventListener('click', function() {
				            console.log("Allowed all via Banner");
				            location.reload();
				        });
				    }
				    if (pcAllowAllBtn)
				        pcAllowAllBtn.addEventListener('click', function() {
				            console.log("Allowed all via Preference Center");
				            location.reload();
				        });

				    pcSaveBtn.addEventListener('click', function() {
				        console.log("Set custom settings via Preference Center");
				        location.reload();
				    });
				}


</script>
<link rel="revision" href="https://www.gameinformer.com/2022/10/25/new-redfall-trailer-invites-you-out-to-a-bloody-night-on-the-town" />
<link rel="amphtml" href="https://www.gameinformer.com/2022/10/25/new-redfall-trailer-invites-you-out-to-a-bloody-night-on-the-town?amp" />

			<title>New Redfall Trailer Invites You Out To A Bloody Night On The Town - Game Informer</title>
			<link rel="stylesheet" media="all" href="/sites/default/files/css/css_HDm2vPfVp00KCGcp17Hp3vYCXYc57oMTILDyvprTfbg.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css__f6GfykJ9umP-WvT37HMUvC-ao3tGg4IhfZZxClgQZU.css" />

				<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/119385","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en","currentQuery":{"_wrapper_format":"html"}},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"statistics":{"data":{"nid":"119385"},"url":"\/core\/modules\/statistics\/statistics.php"},"field_group":{"html_element":{"mode":"default","context":"view","settings":{"id":"","classes":"","element":"div","show_label":false,"label_element":"h3","attributes":"class=\u0022full-width\u0022","effect":"none","speed":"fast"}}},"disqusComments":"gameinformeronline","disqus":{"domain":"gameinformeronline","url":"https:\/\/www.gameinformer.com\/2022\/10\/25\/new-redfall-trailer-invites-you-out-to-a-bloody-night-on-the-town","title":"New Redfall Trailer Invites You Out To A Bloody Night On The Town","identifier":"node\/119385","disable_mobile":false},"ajaxTrustedUrl":{"\/search":true},"user":{"uid":0,"permissionsHash":"e790048ae4078eb9c17dd5a4af93815293f9ef665d47abecd2eb6ab9fb910300"}}</script>

<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/sites/default/files/js/js_0Cx7G1ysRRHRW-0opyRRtnqzEoSlZAGJxchvEpXRuCI.js"></script>
<script src="/themes/gi5/js/tracking/salesforce.js?rk92wx" class="optanon-category-C0004" data-id="ta1z3cj7k" data-version="3" type="text/plain"></script>
<script src="https://cdn.krxd.net/controltag/ta1z3cj7k.js" class="optanon-category-C0004" type="text/plain"></script>
<script src="https://www.googletagmanager.com/gtag/js?id=UA-10915966-2" class="optanon-category-C0004" type="text/plain"></script>
<script src="/themes/gi5/js/tracking/gtag.js?rk92wx" class="optanon-category-C0004" type="text/plain"></script>
<script src="/themes/gi5/js/tracking/comscore.js?rk92wx" class="optanon-category-C0004" type="text/plain"></script>
<script src="https://sb.scorecardresearch.com/beacon.js" class="optanon-category-C0004" type="text/plain"></script>
<script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" rel="preload" class="optanon-category-C0004" type="text/plain"></script>
<script src="https://js-sec.indexww.com/ht/p/191727-252275115039054.js" class="optanon-category-C0004" type="text/plain"></script>

					<!-- comScore noscript -->
					<noscript>  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8108451&cv=2.0&cj=1" /></noscript>
					<!-- End comScore Tag -->
				</head>
				<body class="path-node page-node-type-article">
										<a href="#main-content" class="visually-hidden focusable skip-link">
						Skip to main content
					</a>
					
					  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    





<div class="layout-container">
	<!-- Include the header file -->
	          <div class="top-bar">
            <header id="navbar" role="banner">
        <div class="max-width-container">
          <div class="header-logo">
              <div class="region region-header-logo">
    <div id="block-gi5-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" rel="home" class="site-logo">
      <img src="/themes/gi5/logo.svg" alt="Home" />
    </a>
      </div>

  </div>

                      </div>
          <div class="header-left-container">
                        <div class="header-social-links">
	<div class="header-icon">
		<a href="http://twitter.com/GameInformer" class="social-icon twitter">Twitter</a>
	</div>
	<div class="header-icon">
		<a href="http://facebook.com/officialgameinformer" class="social-icon facebook">Facebook</a>
	</div>
	<div class="header-icon">
		<a href="https://www.instagram.com/gameinformermagazine/" class="social-icon instagram">Instagram</a>
	</div>
	<div class="header-icon">
		<a href="https://www.twitch.tv/gameinformer" class="social-icon twitch">Twitch</a>
	</div>
	<div class="header-icon">
		<a href="http://www.youtube.com/gameinformer" class="social-icon youtube">YouTube</a>
	</div>

</div>
                      </div>
                      <div class="header-nav">
                <div class="region region-header-nav">
    <nav role="navigation" aria-labelledby="block-gi5-main-menu-menu" id="block-gi5-main-menu" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-gi5-main-menu-menu">Main navigation</h2>
  

        
              <ul class="menu">
              			
      <li class="menu-item" id="menu-news">
        <a href="/news" data-drupal-link-system-path="news">News</a>
              </li>
          			
      <li class="menu-item" id="menu-previews">
        <a href="/previews" data-drupal-link-system-path="previews">Previews</a>
              </li>
          			
      <li class="menu-item" id="menu-reviews">
        <a href="/reviews" data-drupal-link-system-path="reviews">Reviews</a>
              </li>
          			
      <li class="menu-item" id="menu-features">
        <a href="/features" data-drupal-link-system-path="features">Features</a>
              </li>
          			
      <li class="menu-item" id="menu-podcasts">
        <a href="/podcasts" data-drupal-link-system-path="node/116231">Podcasts</a>
              </li>
          			
      <li class="menu-item" id="menu-videos">
        <a href="/videos" data-drupal-link-system-path="videos">Videos</a>
              </li>
          			
      <li class="menu-item" id="menu-2022-release-list">
        <a href="/2022" data-drupal-link-system-path="node/114647">2022 Release List</a>
              </li>
          			
      <li class="menu-item" id="menu-magazine">
        <a href="/magazine" data-drupal-link-system-path="node/60">Magazine</a>
              </li>
        </ul>
  


  </nav>

  </div>

            </div>
                    <div class="header-right-container">
                        <div class="header-icon search-button">
              <div class="icon-search"></div>
            </div>
                        <div class="header-icon user-button">
              <div class="user-menu user-header">
                                  <div class="user-icon icon-missing"></div>
                              </div>
            </div>
                                      <div class="header-icon expanded-menu-button">
                <div class="icon-expanded"></div>
              </div>
                      </div>
        </div>
      </header>

            <div class="header-dropdown" id="search-dropdown">
        <div class="max-width-container">
            <div class="region region-header-dropdown-search">
    <div class="views-exposed-form block block-views block-views-exposed-filter-blocksearch-content-page-1" data-drupal-selector="views-exposed-form-search-content-page-1" id="block-exposedformsearch-contentpage-1">
  <span class="icon-search"></span>
      <form action="/search" method="get" id="views-exposed-form-search-content-page-902" accept-charset="UTF-8">
  <div class="form--inline clearfix">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-keyword form-item-keyword">
      		<label for="edit-keyword">Search:</label>
	
        <input data-drupal-selector="edit-keyword" type="text" id="edit-keyword" name="keyword" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-search-content" type="submit" id="edit-submit-search-content" value="Search" class="button js-form-submit form-submit" />
</div>

</div>

</form>

  </div>

  </div>

        </div>
      </div>
      <div class="header-dropdown" id="account-dropdown">
        <div class="max-width-container">
          <div class="account-wrapper">
              <div class="user-menu user-loggedout">
    <ul>
      <li>
        <a href="/user/register">Join</a>
      </li>
      <li>
        <a href="/user/login">Sign In</a>
      </li>
    </ul>
  </div>
          </div>
        </div>
      </div>
      <div class="slide-in scrollbar-hamburger" id="expanded-menu">
        <div class="max-width-container">
		<div class="hamburger-content">
		  <div class="region region-header-hamburger">
    <div class="views-exposed-form block block-views block-views-exposed-filter-blocksearch-content-page-1" data-drupal-selector="views-exposed-form-search-content-page-1" id="block-exposedformsearch-contentpage-1-2">
  <span class="icon-search"></span>
      <form action="/search" method="get" id="views-exposed-form-search-content-page-435" accept-charset="UTF-8">
  <div class="form--inline clearfix">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-keyword form-item-keyword">
      		<label for="edit-keyword">Search:</label>
	
        <input data-drupal-selector="edit-keyword" type="text" id="edit-keyword" name="keyword" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-search-content" type="submit" id="edit-submit-search-content" value="Search" class="button js-form-submit form-submit" />
</div>

</div>

</form>

  </div>
<nav role="navigation" aria-labelledby="block-hamburgermenu-menu" id="block-hamburgermenu" class="block block-menu navigation menu--hamburger-menu">
            
  <h2 class="visually-hidden" id="block-hamburgermenu-menu">Hamburger Menu</h2>
  

        
              <ul class="menu">
              			
      <li class="menu-item" id="menu-home">
        <a href="/" data-drupal-link-system-path="&lt;front&gt;">Home</a>
              </li>
          			
      <li class="menu-item" id="menu-news">
        <a href="/news" data-drupal-link-system-path="news">News</a>
              </li>
          			
      <li class="menu-item" id="menu-previews">
        <a href="/previews" data-drupal-link-system-path="previews">Previews</a>
              </li>
          			
      <li class="menu-item" id="menu-reviews">
        <a href="/reviews" data-drupal-link-system-path="reviews">Reviews</a>
              </li>
          			
      <li class="menu-item" id="menu-features">
        <a href="/features" data-drupal-link-system-path="features">Features</a>
              </li>
          			
      <li class="menu-item menu-item--expanded" id="menu-podcasts">
        <a href="/podcasts" data-drupal-link-system-path="node/116231">Podcasts</a>
        					<div class="gi5-hamburger-menu-toggle"></div>
                        <ul class="menu">
              			
      <li class="menu-item" id="menu-the-gi-show-podcast">
        <a href="/gishow" data-drupal-link-system-path="node/4210">The GI Show Podcast</a>
              </li>
          			
      <li class="menu-item" id="menu-all-things-nintendo">
        <a href="/allthingsnintendo" data-drupal-link-system-path="node/115987">All Things Nintendo</a>
              </li>
          			
      <li class="menu-item" id="menu-video-gameography">
        <a href="/videogameography" data-drupal-link-system-path="node/116018">Video Gameography</a>
              </li>
          			
      <li class="menu-item" id="menu-from-panel-to-podcast">
        <a href="/frompaneltopodcast" data-drupal-link-system-path="node/117055">From Panel To Podcast</a>
              </li>
        </ul>
  
              </li>
          			
      <li class="menu-item menu-item--expanded" id="menu-videos">
        <a href="/videos" data-drupal-link-system-path="videos">Videos</a>
        					<div class="gi5-hamburger-menu-toggle"></div>
                        <ul class="menu">
              			
      <li class="menu-item" id="menu-new-gameplay-today">
        <a href="/ngt" data-drupal-link-system-path="node/4209">New Gameplay Today</a>
              </li>
          			
      <li class="menu-item" id="menu-replay">
        <a href="/replay" data-drupal-link-system-path="node/4208">Replay</a>
              </li>
        </ul>
  
              </li>
          			
      <li class="menu-item menu-item--expanded" id="menu-hubs">
        <a href="/hubs" data-drupal-link-system-path="node/16924">Hubs</a>
        					<div class="gi5-hamburger-menu-toggle"></div>
                        <ul class="menu">
              			
      <li class="menu-item" id="menu-bayonetta-3-cover-story-coverage">
        <a href="/bayonetta3" data-drupal-link-system-path="node/119286">Bayonetta 3, Cover Story Coverage</a>
              </li>
          			
      <li class="menu-item" id="menu-top-scoring-reviews-of-2022">
        <a href="/topreviews2022" data-drupal-link-system-path="node/117575">Top Scoring Reviews Of 2022</a>
              </li>
          			
      <li class="menu-item" id="menu-2022-video-game-release-schedule-">
        <a href="/2022" data-drupal-link-system-path="node/114647">2022 Video Game Release Schedule </a>
              </li>
          			
      <li class="menu-item" id="menu-2023-video-game-release-schedule-">
        <a href="/2023" data-drupal-link-system-path="node/118133">2023 Video Game Release Schedule </a>
              </li>
          			
      <li class="menu-item" id="menu-the-vault">
        <a href="/thevault" data-drupal-link-system-path="node/4622">The Vault</a>
              </li>
          			
      <li class="menu-item" id="menu-contests">
        <a href="/b/contests/default.aspx" data-drupal-link-system-path="contests">Contests</a>
              </li>
          			
      <li class="menu-item" id="menu-sponsored">
        <a href="/sponsored" title="Sponsored content hub" data-drupal-link-system-path="sponsored">Sponsored</a>
              </li>
        </ul>
  
              </li>
          			
      <li class="menu-item menu-item--expanded" id="menu-magazine">
        <a href="/magazine" data-drupal-link-system-path="node/60">Magazine</a>
        					<div class="gi5-hamburger-menu-toggle"></div>
                        <ul class="menu">
              			
      <li class="menu-item" id="menu-subscribe">
        <a href="/subscribe" data-drupal-link-system-path="node/22">Subscribe</a>
              </li>
          			
      <li class="menu-item" id="menu-apps">
        <a href="/magazine" data-drupal-link-system-path="node/60">Apps</a>
              </li>
          			
      <li class="menu-item" id="menu-cover-gallery">
        <a href="/covers" data-drupal-link-system-path="node/19">Cover Gallery</a>
              </li>
          			
      <li class="menu-item" id="menu-helpcustomer-service">
        <a href="/help" data-drupal-link-system-path="node/14">Help/Customer Service</a>
              </li>
        </ul>
  
              </li>
        </ul>
  


  </nav>

  </div>

		<div class="gi5-hamburger-social">
	<div class="gi5-hamburger-social-text">
		Follow Us
	</div>
	<div class="gi5-hamburger-social-icons">
		<div>
			<a href="http://twitter.com/GameInformer" class="social-icon twitter">Twitter</a>
		</div>
		<div>
			<a href="http://facebook.com/officialgameinformer" class="social-icon facebook">Facebook</a>
		</div>
		<div>
			<a href="https://www.instagram.com/gameinformermagazine/" class="social-icon instagram">Instagram</a>
		</div>
		<div>
			<a href="http://twitch.tv/gameinformer" class="social-icon twitch">Twitch</a>
		</div>
		<div>
			<a href="http://www.youtube.com/gameinformer" class="social-icon youtube">YouTube</a>
		</div>
	</div>
</div>
	</div>
		<div class="hamburger-bottom">
		  <div class="user-menu user-loggedout">
    <ul>
      <li>
        <a href="/user/register">Join</a>
      </li>
      <li>
        <a href="/user/login">Sign In</a>
      </li>
    </ul>
  </div>
	</div>
</div>
      </div>

    </div>
  
	<main role="main" data-membership="0">
		<a id="main-content" tabindex="-1"></a>
				<div class="content-wrapper">
			<div class="layout-content">
				


				  <div class="region region-content">
    <div data-drupal-messages-fallback class="hidden"></div><div id="block-gi5-content" class="block block-system block-system-main-block">
  
    
      



<div class="ds-overlay">
	
            <div class="field field--name-dynamic-token-fieldnode-widget-share-buttons-mobile- field--type-ds field--label-hidden gi5-dynamic-token-fieldnode-widget-share-buttons-mobile- gi5-ds field__item"><!-- Bottom Bar -->
<div class="gi5-mobile-float" id="gi5-mobile-float"> 
	<!-- Social -->
	<div class="gi5-social-share">
		<div>
			<div class="share-button"><span>Share</span> </div>
		</div>
		<div>
			<div class="follow-button"><span>Follow Us</span> </div>
		</div>
	</div>
	<!-- Ad -->
<!--
	  <div class="ad-mobile">
		<div class="gi5-close-button" id="ad-mobile-close">Close</div>
		<div class="ads leaderboard-bottom">
<div id="div-gpt-ad-placeholder-9"><script>
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-placeholder-9');
			});
		</script>
                </div>
        </div>
-->

	</div>
</div>

<!-- Share Modal -->
<div class="share-dialog gi5-modal">
	<div class="gi5-modal-container">
		<div class="gi5-modal-title">Share</div>
		<div class="gi5-close-button" id="share-close">Close</div>
		<div class="gi5-social-buttons"> 
			<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.gameinformer.com/2022/10/25/new-redfall-trailer-invites-you-out-to-a-bloody-night-on-the-town" target="_blank" class="gi5-social-button facebook"><span>Post</span> </a> 
			<a href="https://twitter.com/intent/tweet?url=https://www.gameinformer.com/2022/10/25/new-redfall-trailer-invites-you-out-to-a-bloody-night-on-the-town&amp;text=New Redfall Trailer Invites You Out To A Bloody Night On The Town&amp;via=gameinformer" target="_blank" class="gi5-social-button twitter"><span>Tweet</span> </a> 
			<a href="mailto:?subject=Game Informer: New Redfall Trailer Invites You Out To A Bloody Night On The Town&amp;body=From GameInformer.com: New Redfall Trailer Invites You Out To A Bloody Night On The Town%0D%0A%0D%0Ahttps://www.gameinformer.com/2022/10/25/new-redfall-trailer-invites-you-out-to-a-bloody-night-on-the-town" target="_blank" class="gi5-social-button email"><span>Email</span> </a> 
		</div>
		<div class="gi5-social-button">
			<div class="share-url-wrapper">
				<div class="share-url" id="share-url">https://www.gameinformer.com/2022/10/25/new-redfall-trailer-invites-you-out-to-a-bloody-night-on-the-town</div>
				<div class="copy-link">Copy Link</div>
			</div>
		</div>
	</div>
</div>

<!-- Follow Modal -->
<div class="follow-dialog gi5-modal">
	<div class="gi5-modal-container">
		<div class="gi5-modal-title">Follow Us</div>
		<div class="gi5-close-button" id="follow-close">Close</div>
		<div class="gi5-social-buttons"> 
			<a href="http://twitter.com/GameInformer" class="gi5-social-button twitter" target="_blank"> <span>Twitter</span> </a> 
			<a href="http://facebook.com/officialgameinformer" class="gi5-social-button facebook" target="_blank"> <span>Facebook</span> </a> 
			<a href="https://www.instagram.com/gameinformermagazine/" class="gi5-social-button instagram" target="_blank"> <span>Instagram</span> </a> 
			<a href="http://twitch.tv/gameinformer" class="gi5-social-button twitch" target="_blank"> <span>Twitch</span> </a> 
			<a href="https://www.youtube.com/gameinformer" class="gi5-social-button youtube" target="_blank"> <span>YouTube</span> </a> </div>
	</div>
</div>

<script type="text/javascript">
window.addEventListener('load', function() {
	if (jQuery(".gi5-mobile-float").is(":visible")) {
	jQuery("body").addClass('gi5-mobile-float-active');
}
})
</script></div>
      
</div>

	<div class="ds-full-width">
		
            <div class="field field--name-dynamic-block-fieldnode-content-bug field--type-ds field--label-hidden gi5-dynamic-block-fieldnode-content-bug gi5-ds field__item"><div class="views-element-container"><div class="view view-content-bug view-id-content_bug view-display-id-block_1 js-view-dom-id-126f185aa308fa4bd1891ca8e0015e3f50d878941d9ec602e3d600fe6ee9fb31">
  
    
      
      <div class="view-content">
          <div>	<div class="bug-text">News</div>
</div>

    </div>
  
          </div>
</div>
</div>
      
            <div class="field field--name-field-header field--type-entity-reference-revisions field--label-hidden gi5-field-header gi5-entity-reference-revisions field__item">  <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      
<div  class="full-width">
      
            <div class="field field--name-field-image field--type-image field--label-hidden gi5-field-image gi5-image field__item">  <img src="/sites/default/files/styles/full/public/2022/10/25/e9238b63/redfall_1.jpg" width="1460" height="821" alt="Bethesda Arkane new Redfall trailer 2023" typeof="foaf:Image" class="image-style-full" />


</div>
      
  </div>
    </div>
  </div>

</div>
      
	</div>

<div class="node node--type-article node--view-mode-full ds-standard-article clearfix" typeof="schema:Article">

	

						<div class="ds-header">
				
            <div class="field field--name-node-title field--type-ds field--label-hidden gi5-node-title gi5-ds field__item"><h1 class="page-title">
  New Redfall Trailer Invites You Out To A Bloody Night On The Town
</h1>
</div>
      
            <div class="field field--name-dynamic-token-fieldnode-author-details field--type-ds field--label-hidden gi5-dynamic-token-fieldnode-author-details gi5-ds field__item"><div class="author-details">by <a href="https://www.gameinformer.com/user/wesley-leblanc">Wesley LeBlanc</a> on Oct 25, 2022 at 09:00 AM</div>
</div>
      
            <div class="field field--name-dynamic-block-fieldnode-widget-game-details-articles- field--type-ds field--label-hidden gi5-dynamic-block-fieldnode-widget-game-details-articles- gi5-ds field__item"><div class="views-element-container"><div class="view view-widget-game-details view-id-widget_game_details view-display-id-block_3 js-view-dom-id-cf0dcb0311f3f065c414b4e37062629c278c66ffc494ba6e97de5bda8a1be4f1">
  
    
      
      <div class="view-content">
          <div><div class="views-field views-field-nothing"><span class="field-content"><div class="game-details-platform" data-platform="Xbox Series X/S, PC"></div>
</span></div></div>

    </div>
  
          </div>
</div>
</div>
      
            <div class="field field--name-dynamic-token-fieldnode-ad-leaderboard-articles field--type-ds field--label-hidden gi5-dynamic-token-fieldnode-ad-leaderboard-articles gi5-ds field__item"><div class="optanon-category-C0004"><style type="text/css">
	/* adhesion ad */
	#IL_INSEARCH {
		z-index: 99!important;
	}

	@media only screen and (max-width: 767px) {
	#IL_INSEARCH {
	  border-bottom-width: 2px !important;
	}
	}

	.gi5-mobile-float-active #IL_INSEARCH {
		bottom: 43.5px!important;
		border-bottom-width: 2px!important;
	}

	/* pulldown ad */
	@keyframes fade-in-up {
  0% {
    opacity: 0;
  }
  100% {
    transform: translateY(0);
    opacity: 1;
  }
}


.ad-close-btn {

font-size:20px;
font-weight:600;
font-family:arial;
position:absolute;
right:0;
top:0;
color:#fff;
cursor:pointer;
outline:none;
display:none;
transform: scale(1, 1.5);
  -webkit-transform: scale(1, .8); /* Safari and Chrome */
  -moz-transform: scale(1, .8); /* Firefox */
  -ms-transform: scale(1, .8); /* IE 9+ */
  -o-transform: scale(1,.8); /* Ope */
background:#666;
opacity:0.7;
padding:4px;
}




#pulldownad, #pulldownad-clone  {

background:#000;
overflow:hidden;
display:none;
max-width:100%;
margin-left:auto;
margin-right:auto;
box-sizing: border-box;
position:relative;
}



.brightcove-video-ad{

position: relative;
display: block;
width: 100%;
padding-bottom: 56.25%;
margin: 0 0 1em
}

.brightcove-video-ad iframe{

height:100%;
width:100%;
left:0;
top:0;
right:0;
bottom:0;
position:absolute;
}

.stuck .brightcove-video-ad, .stucksocial .brightcove-video-ad {

	top:25px;
}

#ad-slide-tab{

padding-top:10px;
background:#000;
text-align:center;
margin:0 auto;
max-width:100%;
height:30px;
//margin-bottom:30px;
font-size:10px;
color:#ccc !important;
display:none;
cursor:pointer;
text-transform: uppercase;

}

#pulldownad.stuck {
  position: fixed;
  bottom: 20px;
  right: 25px;
  transform: translateY(100%);
  width: 55vw;
  max-width: 350px;
  animation: fade-in-up 0.25s ease forwards;
  z-index:100000;
  padding-bottom:25px;
  background:none;
}

#pulldownad.stucksocial {
  position: fixed;
  bottom: 55px;
  right: 25px;
  transform: translateY(100%);
  width: 55vw;
  max-width: 350px;
  animation: fade-in-up 0.25s ease forwards;
  z-index:100000;
  padding-bottom:25px;
  background:none;
}


#pulldownadCanvas {

	width:100%;
	background:#000;

}
</style>
<script type="text/plain" class="optanon-category-C0004">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</script><!--<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>--><script>
  var gptadslots = [];
  var platformTargetFlag = true;
  var googletag = googletag || {cmd:[]};
  var refreshAdInterval = -1;
  var multiplier = 1;
</script><script>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</script><!-- loading and refresh --><script>
	var oWinWidth = window.innerWidth;

	window.addEventListener('load',function() {



	if (document.getElementsByClassName('notice-unpublished').length ==0) {
		window.setTimeout(function(){
			googletag.pubads().refresh(gptadslots);

		},1000);

			if (window.innerWidth < 800) {

			//jQuery('.ad-300').css('height','250px');
		//	jQuery('.ad-leaderboard').css('height','50px');
			///jQuery('.ad-300').css('background-color','#eee');
			//jQuery('.ad-leaderboard').css('background-color','#eee');

			 multiplier = 1;


			}

		  window.setInterval(function() {
		  	if (refreshAdInterval != -1) {

		  	 for (var i=0;i<gptadslots.length;i++) {
				if (gptadslots[i].getTargeting('refresh').indexOf('short') > -1) {


					googletag.pubads().refresh([gptadslots[i]]);


				}
				}
			}

		  }, refreshAdInterval * 1000);


		 window.setInterval(function() {
		  	if (refreshAdInterval != -1) {

		  	 for (var i=0;i<gptadslots.length;i++) {
				if (gptadslots[i].getTargeting('refresh').indexOf('long') > -1) {


					googletag.pubads().refresh([gptadslots[i]]);


				}
				}
			}

		  }, refreshAdInterval * 1000 * multiplier);

	  // game targeting

		if (jQuery('.gi5--product--summary').length == 1) {

			googletag.pubads().setTargeting('gi_product_id', jQuery('.gi5--product--summary').attr('data-id'));

		}



		//set platform targeting

		if (jQuery('.game-details-platform') && platformTargetFlag) {


			if (jQuery('.game-details-platform').attr('data-platform') ){

				var valueArray = [];

				 valueArray = jQuery('.game-details-platform').attr('data-platform').split(',');


					for (var i=0;i<valueArray.length;i++){


						valueArray[i] = jQuery.trim(valueArray[i]);

						if (valueArray[i] == "PlayStation 4") {

							valueArray[i] = "ps4";
						}


					}

					googletag.pubads().setTargeting('gi_pf', valueArray);


				}

		}


		var leaderboardTimer = window.setInterval(function(){


			try {

		  temp = document.getElementsByClassName('ad-leaderboard')[0].getElementsByTagName('iframe')[0];
		 document.getElementsByClassName('ad-leaderboard')[0].style.width = temp.width+'px';

			}catch(e){


			}


		 },1000);

	window.addEventListener('resize',function() {
			if ((window.innerWidth < 768 && oWinWidth > 768)) {
				window.setTimeout(function(){
					document.getElementsByClassName('ad-leaderboard')[0].style.width = '320px';
					// document.getElementsByClassName('leaderboard-bottom')[0].style.width  = '320px';
					googletag.pubads().refresh(gptadslots);
				},500);
				oWinWidth = window.innerWidth-1;
			} else if ((window.innerWidth > 768 && window.innerWidth < 1024) && ( oWinWidth < 768 ||oWinWidth > 1024) ) {
				document.getElementsByClassName('ad-leaderboard')[0].style.width = '728px';
				// document.getElementsByClassName('leaderboard-bottom')[0].style.width  = '728px';
				window.setTimeout(function(){
					googletag.pubads().refresh(gptadslots);
				},1000);
				oWinWidth = window.innerWidth+1;
			} else if (window.innerWidth > 1024 && oWinWidth < 1024) {
				window.setTimeout(function(){
					googletag.pubads().refresh(gptadslots);
			},1000);









				oWinWidth = window.innerWidth+1;
			}
		});



	}
	});


</script>
<div class="ads ad-leaderboard"><!-- Async AdSlot 1 for Ad unit 'giweb/post_topboard' ### Size: [[970,250],[970,90],[728,90]] --><!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div id="div-gpt-ad-placeholder-1"><script type="text/plain" class="optanon-category-C0004">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-placeholder-1'); });
  </script></div>
<!-- End AdSlot 1 --><!-- Async AdSlot 5 for Ad unit 'gitweb/post_topboard' ### Size: [[728,90]] --><!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[4]]) -->

<div id="div-gpt-ad-placeholder-5"><script type="text/plain" class="optanon-category-C0004">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-placeholder-5'); });
  </script></div>
<!-- End AdSlot 5 --><!-- Async AdSlot 7 for Ad unit 'gimweb/post_topboard' ### Size: [[320,50],[320,100]] --><!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[6]]) -->

<div id="div-gpt-ad-placeholder-7"><script type="text/plain" class="optanon-category-C0004">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-placeholder-7'); });
  </script></div>
<!-- End AdSlot 7 --></div>

<div id="div-gpt-ad-placeholder-10" style="display:none; position: absolute;"><script type="text/plain" class="optanon-category-C0004">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-placeholder-10'); });
  </script></div>
</div>


<!-- adhesion ads -->
<div class="ad-interstitial" id="div-gpt-ad-1651605817539-0" style="display:none; height: 0;">
  <script type="text/plain" class="optanon-category-C0004">
    googletag.cmd.push(function() {
      googletag.display('div-gpt-ad-1651605817539-0');
    });
  </script>
</div>

<div class="ad-interstitial" id="div-gpt-ad-1651607193448-0" style="display:none; height: 0;">
  <script type="text/plain" class="optanon-category-C0004">
    googletag.cmd.push(function() {
      googletag.display('div-gpt-ad-1651607193448-0');
    });
  </script>
</div>

<!-- Mobile adhesion -->
<div class="ad-interstitial" id="div-gpt-ad-1651514398183-0" style="display:none; height: 0;">
  <script type="text/plain" class="optanon-category-C0004">
    googletag.cmd.push(function() {
      googletag.display('div-gpt-ad-1651514398183-0');
    });
  </script>
</div>
</div>
      
			</div>
								<div class="ds-wrapper ds-content-wrapper">
										<div class="ds-left sticky">
					
            <div class="field field--name-dynamic-block-fieldnode-widget-share field--type-ds field--label-hidden gi5-dynamic-block-fieldnode-widget-share gi5-ds field__item"><div class="views-element-container"><div class="view view-widget-share view-id-widget_share view-display-id-block_1 js-view-dom-id-69f759e75fcf9deb4b7a45b19b8086b2959c19c11bc229270303a4aeeaf5bbd7">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><section class="social-share">
	<h2 class="social-share-header">Share</h2>
	<div class="social-share-buttons">
		<div class="social-share-button social-share-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.gameinformer.com/2022/10/25/new-redfall-trailer-invites-you-out-to-a-bloody-night-on-the-town" target="_blank"><span class="social-icon facebook">Facebook</span><span>Post</span></a></div>

		<div class="social-share-button social-share-twitter"><a href="https://twitter.com/intent/tweet?url=https://www.gameinformer.com/2022/10/25/new-redfall-trailer-invites-you-out-to-a-bloody-night-on-the-town&amp;text=New Redfall Trailer Invites You Out To A Bloody Night On The Town&amp;via=gameinformer" target="_blank"><span class="social-icon twitter">Twitter</span><span>Tweet</span></a></div>

		<div class="social-share-button social-share-email">
			<a href="mailto:?subject=Game Informer: New Redfall Trailer Invites You Out To A Bloody Night On The Town&amp;body=From GameInformer.com: New Redfall Trailer Invites You Out To A Bloody Night On The Town%0D%0A%0D%0Ahttps://www.gameinformer.com/2022/10/25/new-redfall-trailer-invites-you-out-to-a-bloody-night-on-the-town">
				<span class="social-icon email">Email</span><span>Email</span></a>
			</a>
		</div>

		<div class="social-share-button social-share-comment" data-nid="119385"><a href="#comments"><span class="social-icon comment">Comment</span><span>Comment</span></a></div>
	</div>
</section></span></div></div>

    </div>
  
          </div>
</div>
</div>
      
				</div>
											<div class="ds-main">
												
            <div property="schema:text" class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden gi5-body gi5-text-with-summary field__item"><p>Bethesda <a href="https://www.gameinformer.com/e3-2021/2021/06/13/bethesda-prepares-xbox-exclusive-redfall-for-summer-2022-launch" target="_blank">revealed Arkane Studios' open-world, co-op FPS Redfall back in 2021</a>, and since then, the companies have been slowly pulling back the curtain on what to expect in this vampire-infested experience. We've received&nbsp;<a href="https://www.gameinformer.com/xbox-games-showcase/2022/06/12/redfall-gameplay-trailer-makes-a-thrilling-and-bloody-impression" target="_blank">new trailers</a>, details about how&nbsp;<a href="https://www.gameinformer.com/2022/06/15/redfall-campaign-progress-tied-to-host-in-co-op" target="_blank">campaign progress is tied to the host in co-op</a>, and we've even previewed the game (<a href="https://www.gameinformer.com/preview/2022/06/15/first-details-on-how-you-take-back-the-city" target="_blank">read here</a>).&nbsp;</p>

<p>Now, Bethesda and Arkane have released a new "Into The Night" Redfall trailer inviting players to experience a night out on the town to discover all the (bloody) fun that awaits. Spoilers: there's a lot of blood, a lot of vampires, and at least one giant heart that we probably need to destroy. <strong>Check out the new Redfall trailer for yourself below</strong>:&nbsp;</p>

<div class="ckeditor-brightcove"><iframe allow="autoplay" allowfullscreen="true" src="//players.brightcove.net/694940074001/rydylbNsz_default/index.html?videoId=6314322454112"></iframe></div>

<p>As you can see, Redfall continues to look like good fun. Today's trailer makes me wish this game was coming out this month – it'd be such a great Halloween game – but it's not due out until sometime during the first half of 2023. It will hit Xbox Series X/S, Xbox One, and PC, as well as Xbox and PC Game Pass when it's released. For more information, be sure to check out&nbsp;<a href="https://www.gameinformer.com/product/redfall" target="_blank"><em>Game Informer's&nbsp;</em>Redfall hub</a>.&nbsp;</p>

<hr />
<p><em>Are you excited about Redfall? Let us know in the comments below!</em></p>
</div>
      
      <div class="field field--name-field-inline-rich-contents field--type-entity-reference-revisions field--label-hidden gi5-field-inline-rich-contents gi5-entity-reference-revisions field__items">
              <div class="field__item">    
<style>


.inline-rich-content-placeholder {
	
	visibility:hidden;
	margin-bottom:10px;

}

.inline-image-gallery-source-content{
	display:none;


}

</style>





   




 
     

  
    <div class="inline-image-gallery-source-content" data-pid="82675">
      
            <div class="field field--name-field-4k-support field--type-boolean field--label-hidden gi5-field-4k-support gi5-boolean field__item">On</div>
      
            <div class="field field--name-field-fit-image field--type-boolean field--label-hidden gi5-field-fit-image gi5-boolean field__item">On</div>
      
            <div class="field field--name-field-show-thumbnalis field--type-boolean field--label-hidden gi5-field-show-thumbnalis gi5-boolean field__item">Off</div>
      
            <div class="field field--name-field-content-warning field--type-boolean field--label-hidden gi5-field-content-warning gi5-boolean field__item">Off</div>
      
  
      </div>





     


<script>



</script></div>
          </div>
  
            <div class="field field--name-dynamic-block-fieldnode-widget-column-footer field--type-ds field--label-hidden gi5-dynamic-block-fieldnode-widget-column-footer gi5-ds field__item"><div class="views-element-container"><div class="view view-widget-column-footer view-id-widget_column_footer view-display-id-block_1 js-view-dom-id-9933cfd3879aa7e9b05a6182081ec2ef38788cf4ae70d37fa548eb86937b4a4c">
  
    
      
      <div class="view-content">
          <div></div>

    </div>
  
          </div>
</div>
</div>
      
            <div class="field field--name-dynamic-block-fieldnode-widget-product-summary field--type-ds field--label-hidden gi5-dynamic-block-fieldnode-widget-product-summary gi5-ds field__item"><div class="views-element-container"><div class="gi5-widget-product-summary view view-widget-product-summary view-id-widget_product_summary view-display-id-block_1 js-view-dom-id-8cb7da0c9ba8b5b3d2b371a113d18bd0ccfc567ac68c0a2bb4a1daa629ecc4cd">
  
    
      <div class="view-header">
      <h2>Products In This Article</h2>
    </div>
      
      <div class="view-content">
          <div class="views-row">

<div class="gi5--product--summary" data-id="114543">
<div class="gi5-summary-left">

<a href="/product/redfall"><img src="/sites/default/files/styles/review_summary_game_cover/public/2021/06/13/e67e7df2/redfall.jpg" alt="Redfallcover" class="image-style-review-summary-game-cover" width="150"></a>
</div>
<div class="gi5-summary-center">
<h3 class="page-title">
<a href="/product/redfall" rel="bookmark">
Redfall
</a>
</h3>

	<div class="field__wrapper product-platform">
		<div class="field__label">Platform:</div>
						<div class="field__items">
																																																																																																																																																																																																																																																											Xbox Series X/S, PC
		</div>
	</div>
	<div class="field__wrapper product-release">
		<div class="field__label">Release Date:
		</div>
				<div class="field__items">	2023			
		</div>
	</div>


</div>
<div class="gi5-summary-right">
<div><a href="/product/redfall?purchasefromarticlefooter" target="_blank" class="button gi5-purchase-button">Purchase</a></div>
<div><a href="/product/redfall" class="button gi5-info-button">More Info</a></div>
</div>	
</div></div>

    </div>
  
          </div>
</div>
</div>
      
            <div class="field field--name-dynamic-block-fieldnode-widget-author-footer field--type-ds field--label-hidden gi5-dynamic-block-fieldnode-widget-author-footer gi5-ds field__item"><div class="views-element-container"><div class="view view-widget-author-footer view-id-widget_author_footer view-display-id-block_1 js-view-dom-id-461983397f1a494c7b16ab3a06ff4dc35e75a90947ad43399f2ea45fdce369e9">
  
    
      
      <div class="view-content">
          <div><div class="author-footer clearfix">
			<div class="author-footer-photo">
<img src="/sites/default/files/styles/user_thumbnail/public/avatar/2021/10/05/wesley.jpg" alt="Wesley LeBlanc" class="image-style-user-thumbnail" width="150" height="150"></div>
		<div class="author-footer-info">
		<div class="author-footer-name"><a title="View user profile." href="/user/wesley-leblanc" lang="" about="/user/wesley-leblanc" typeof="Person" property="schema:name" datatype="" class="username">Wesley LeBlanc</a></div>
					<div class="author-footer-title">Associate Editor</div>
							<div class="author-footer-shortbio">Wesley LeBlanc is an associate editor for Game Informer. If you have any news tips, story ideas, or more, feel free to DM him on Twitter @LeBlancWes or email him at wesleyleblanc@gameinformer.com.</div>
			</div>
	<div class="author-footer-social">
			<a href="mailto:wesleyleblanc@gameinformer.com" class="author-footer-email">Email</a>
							<a href="https://twitter.com/LeBlancWes" class="author-footer-twitter">Twitter</a>
				
	</div>
</div>
</div>

    </div>
  
          </div>
</div>
</div>
      
				</div>
									<div class="ds-right sticky">
						
            <div class="field field--name-dynamic-token-fieldnode-ad-300-articles field--type-ds field--label-hidden gi5-dynamic-token-fieldnode-ad-300-articles gi5-ds field__item"><div class="optanon-category-C0004"><div class="ads ad-300"><!-- Async AdSlot 3 for Ad unit 'giweb/post_rightmpumid' ### Size: [[300,600],[300,250]] --><!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[2]]) -->
<div id="div-gpt-ad-placeholder-2"><script type="text/plain" class="optanon-category-C0004">
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-placeholder-2'); });
</script></div>
<!-- Async AdSlot 6 for Ad unit 'gitweb/post_rightmpulow' ### Size: [[300,250]] --><!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[5]]) -->

<div id="div-gpt-ad-placeholder-6"><script type="text/plain" class="optanon-category-C0004">
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-placeholder-6'); });
</script></div>
<!-- End AdSlot 6 --><!-- Async AdSlot 8 for Ad unit 'gimweb/post_rightmpulow' ### Size: [[300,250],[320,50]] --><!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[7]]) -->

<div id="div-gpt-ad-placeholder-8"><script type="text/plain" class="optanon-category-C0004">
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-placeholder-8'); });
</script></div>
<!-- End AdSlot 8 --></div>
</div></div>
      
					</div>
							</div>
													<div class="ds-footer-full">
											
            <div class="field field--name-dynamic-block-fieldnode-widget-recommended-articles field--type-ds field--label-hidden gi5-dynamic-block-fieldnode-widget-recommended-articles gi5-ds field__item"><div class="views-element-container"><div class="recommended-articles-widget view view-widget-recommended-articles view-id-widget_recommended_articles view-display-id-block_1 js-view-dom-id-e0b3c53a26b23056feaa848c8ca8797176cc5d5770d9375c2a36ff67ec4e2017">
  
    
      <div class="view-header">
      <h2>Popular Content</h2>
    </div>
      
      <div class="view-content">
          <div class="views-row">

<article role="article" about="/preview/2022/10/21/spoiler-free-impressions-from-the-first-five-hours" class="node teaser node--type-preview node--promoted node--view-mode-teaser-short">
  <div class="teaser-left">
    <div class="teaser-left-wrapper">
      <div class="promo-img-thumb">
																			<div class="article-section bug-wrapper">Preview</div>
																		<a href="/preview/2022/10/21/spoiler-free-impressions-from-the-first-five-hours" rel="bookmark">
						<img alt="" src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2022/10/20/ff97e20e/gowr_preview_screenshot_08.jpeg" width="300" height="169" typeof="foaf:Image" class="image-style-teaser-promoted-image-thumbnail" />


					</a>
				      </div>
    </div>
  </div>
  <div class="teaser-right">
    <div class="teaser-right-wrapper">
      
      <h3 class="page-title article-title">
        <a href="/preview/2022/10/21/spoiler-free-impressions-from-the-first-five-hours" rel="bookmark">
          						            
            <div class="field field--name-field-promo-headline field--type-string field--label-hidden gi5-field-promo-headline gi5-string field__item">God Of War Ragnarök – Spoiler-Free Impressions From The First Five Hours</div>
      
                  </a>
      </h3>
      
    </div>
  </div>
</article>
</div>
    <div class="views-row">

<article role="article" about="/2022/10/24/update-former-bayonetta-3-voice-actor-clarifies-that-she-was-offered-more-than-4000-to" typeof="schema:Article" class="node teaser node--type-article node--promoted node--view-mode-teaser-short">
  <div class="teaser-left">
    <div class="teaser-left-wrapper">
      <div class="promo-img-thumb">
													<div class="article-section bug-wrapper">News</div>
													<a href="/2022/10/24/update-former-bayonetta-3-voice-actor-clarifies-that-she-was-offered-more-than-4000-to" rel="bookmark">
						<img alt="" src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2022/10/19/b686c49f/bayo3.jpg" width="300" height="169" typeof="foaf:Image" class="image-style-teaser-promoted-image-thumbnail" />


					</a>
				      </div>
    </div>
  </div>
  <div class="teaser-right">
    <div class="teaser-right-wrapper">
      
      <h3 class="page-title article-title">
        <a href="/2022/10/24/update-former-bayonetta-3-voice-actor-clarifies-that-she-was-offered-more-than-4000-to" rel="bookmark">
          																		            <span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Update: Former Bayonetta 3 Voice Actor Clarifies That She Was Offered More Than $4000 To Return</span>

                  </a>
      </h3>
        <span property="schema:name" content="Update: Former Bayonetta 3 Voice Actor Clarifies That She Was Offered More Than $4000 To Return" class="rdf-meta hidden"></span>

    </div>
  </div>
</article>
</div>
    <div class="views-row">

<article role="article" about="/review/ghostbusters-spirits-unleashed/frightening-4v1" class="node teaser node--type-review node--promoted node--view-mode-teaser-short">
  <div class="teaser-left">
    <div class="teaser-left-wrapper">
      <div class="promo-img-thumb">
																			<div class="article-section bug-wrapper">Review</div>
																		<a href="/review/ghostbusters-spirits-unleashed/frightening-4v1" rel="bookmark">
						<img alt="" src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2022/10/21/1bbf3afb/add_a_little_bit_of_body_text_15.png" width="300" height="169" typeof="foaf:Image" class="image-style-teaser-promoted-image-thumbnail" />


					</a>
				      </div>
    </div>
  </div>
  <div class="teaser-right">
    <div class="teaser-right-wrapper">
      
      <h3 class="page-title article-title">
        <a href="/review/ghostbusters-spirits-unleashed/frightening-4v1" rel="bookmark">
          						            
            <div class="field field--name-field-promo-headline field--type-string field--label-hidden gi5-field-promo-headline gi5-string field__item">Ghostbusters: Spirits Unleashed Review – Frightening 4v1</div>
      
                  </a>
      </h3>
      
    </div>
  </div>
</article>
</div>
    <div class="views-row">

<article role="article" about="/2022/10/24/bethesda-announces-new-gen-update-for-fallout-4-coming-next-year" typeof="schema:Article" class="node teaser node--type-article node--promoted node--view-mode-teaser-short">
  <div class="teaser-left">
    <div class="teaser-left-wrapper">
      <div class="promo-img-thumb">
													<div class="article-section bug-wrapper">News</div>
													<a href="/2022/10/24/bethesda-announces-new-gen-update-for-fallout-4-coming-next-year" rel="bookmark">
						<img alt="" src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2022/10/24/ca4e7e7d/fallout_4_header.jpg" width="300" height="169" typeof="foaf:Image" class="image-style-teaser-promoted-image-thumbnail" />


					</a>
				      </div>
    </div>
  </div>
  <div class="teaser-right">
    <div class="teaser-right-wrapper">
      
      <h3 class="page-title article-title">
        <a href="/2022/10/24/bethesda-announces-new-gen-update-for-fallout-4-coming-next-year" rel="bookmark">
          																		            <span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Bethesda Announces New-Gen Update For Fallout 4 Coming Next Year</span>

                  </a>
      </h3>
        <span property="schema:name" content="Bethesda Announces New-Gen Update For Fallout 4 Coming Next Year" class="rdf-meta hidden"></span>

    </div>
  </div>
</article>
</div>
    <div class="views-row">

<article role="article" about="/preview/2022/10/21/a-battle-between-new-and-old" class="node teaser node--type-preview node--promoted node--view-mode-teaser-short">
  <div class="teaser-left">
    <div class="teaser-left-wrapper">
      <div class="promo-img-thumb">
													<div class="article-section bug-wrapper">hands-on preview</div>
													<a href="/preview/2022/10/21/a-battle-between-new-and-old" rel="bookmark">
						<img alt="" src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2022/10/19/1427c14d/pokemon_header.jpg" width="300" height="169" typeof="foaf:Image" class="image-style-teaser-promoted-image-thumbnail" />


					</a>
				      </div>
    </div>
  </div>
  <div class="teaser-right">
    <div class="teaser-right-wrapper">
      
      <h3 class="page-title article-title">
        <a href="/preview/2022/10/21/a-battle-between-new-and-old" rel="bookmark">
          						            
            <div class="field field--name-field-promo-headline field--type-string field--label-hidden gi5-field-promo-headline gi5-string field__item">Pokémon Scarlet Preview – A Battle Between New And Old</div>
      
                  </a>
      </h3>
      
    </div>
  </div>
</article>
</div>
    <div class="views-row">

<article role="article" about="/super-replay/2022/10/21/super-replay-metal-gear-rising-revengeance-part-4-again" typeof="schema:Article" class="node teaser node--type-article node--promoted node--view-mode-teaser-short">
  <div class="teaser-left">
    <div class="teaser-left-wrapper">
      <div class="promo-img-thumb">
													<div class="article-section bug-wrapper">super replay</div>
													<a href="/super-replay/2022/10/21/super-replay-metal-gear-rising-revengeance-part-4-again" rel="bookmark">
						<img alt="" src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2022/09/23/7021dd96/mgr_super_replay_banner.jpg" width="300" height="169" typeof="foaf:Image" class="image-style-teaser-promoted-image-thumbnail" />


					</a>
				      </div>
    </div>
  </div>
  <div class="teaser-right">
    <div class="teaser-right-wrapper">
      
      <h3 class="page-title article-title">
        <a href="/super-replay/2022/10/21/super-replay-metal-gear-rising-revengeance-part-4-again" rel="bookmark">
          																		            <span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Super Replay | Metal Gear Rising: Revengeance Part 4 (Again)</span>

                  </a>
      </h3>
        <span property="schema:name" content="Super Replay | Metal Gear Rising: Revengeance Part 4 (Again)" class="rdf-meta hidden"></span>

    </div>
  </div>
</article>
</div>
    <div class="views-row">

<article role="article" about="/review/mario-rabbids-sparks-of-hope/refining-the-formula" class="node teaser node--type-review node--promoted node--view-mode-teaser-short">
  <div class="teaser-left">
    <div class="teaser-left-wrapper">
      <div class="promo-img-thumb">
																			<div class="article-section bug-wrapper">Review</div>
																		<a href="/review/mario-rabbids-sparks-of-hope/refining-the-formula" rel="bookmark">
						<img alt="" src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2022/10/20/6c816f6f/mario_rabbids_soh_bowser_battles.jpg" width="300" height="169" typeof="foaf:Image" class="image-style-teaser-promoted-image-thumbnail" />


					</a>
				      </div>
    </div>
  </div>
  <div class="teaser-right">
    <div class="teaser-right-wrapper">
      
      <h3 class="page-title article-title">
        <a href="/review/mario-rabbids-sparks-of-hope/refining-the-formula" rel="bookmark">
          						            
            <div class="field field--name-field-promo-headline field--type-string field--label-hidden gi5-field-promo-headline gi5-string field__item">Mario + Rabbids Sparks Of Hope Review – Refining The Formula</div>
      
                  </a>
      </h3>
      
    </div>
  </div>
</article>
</div>
    <div class="views-row">

<article role="article" about="/2022/10/21/resident-evil-4s-remake-looks-stunning-in-new-story-trailer" typeof="schema:Article" class="node teaser node--type-article node--promoted node--view-mode-teaser-short">
  <div class="teaser-left">
    <div class="teaser-left-wrapper">
      <div class="promo-img-thumb">
													<div class="article-section bug-wrapper">News</div>
													<a href="/2022/10/21/resident-evil-4s-remake-looks-stunning-in-new-story-trailer" rel="bookmark">
						<img alt="" src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2022/10/21/5744e0ce/leon.jpg" width="300" height="169" typeof="foaf:Image" class="image-style-teaser-promoted-image-thumbnail" />


					</a>
				      </div>
    </div>
  </div>
  <div class="teaser-right">
    <div class="teaser-right-wrapper">
      
      <h3 class="page-title article-title">
        <a href="/2022/10/21/resident-evil-4s-remake-looks-stunning-in-new-story-trailer" rel="bookmark">
          																		            <span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Resident Evil 4&#039;s Remake Looks Stunning In New Story Trailer</span>

                  </a>
      </h3>
        <span property="schema:name" content="Resident Evil 4&#039;s Remake Looks Stunning In New Story Trailer" class="rdf-meta hidden"></span>

    </div>
  </div>
</article>
</div>
    <div class="views-row">

<article role="article" about="/review/bayonetta-3/for-extravagances-sake" class="node teaser node--type-review node--promoted node--view-mode-teaser-short">
  <div class="teaser-left">
    <div class="teaser-left-wrapper">
      <div class="promo-img-thumb">
																			<div class="article-section bug-wrapper">Review</div>
																		<a href="/review/bayonetta-3/for-extravagances-sake" rel="bookmark">
						<img alt="" src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2022/09/29/2ddabc1f/bayonetta3_14_resize.jpg" width="300" height="169" typeof="foaf:Image" class="image-style-teaser-promoted-image-thumbnail" />


					</a>
				      </div>
    </div>
  </div>
  <div class="teaser-right">
    <div class="teaser-right-wrapper">
      
      <h3 class="page-title article-title">
        <a href="/review/bayonetta-3/for-extravagances-sake" rel="bookmark">
          												
      <div class="field gi5-field-product gi5-entity-reference field--name-field-product field--type-entity-reference field--label-hidden field__items">
                                          Bayonetta 3
                      </div>
  				         Review&nbsp;– 
										      						            <span class="field field--name-title field--type-string field--label-hidden">For Extravagance&#039;s Sake</span>

                  </a>
      </h3>
      
    </div>
  </div>
</article>
</div>
    <div class="views-row">

<article role="article" about="/2022/10/20/final-fantasy-16-new-ambition-trailer-reveals-more-about-valistheas-kingdoms-dominants" typeof="schema:Article" class="node teaser node--type-article node--promoted node--view-mode-teaser-short">
  <div class="teaser-left">
    <div class="teaser-left-wrapper">
      <div class="promo-img-thumb">
													<div class="article-section bug-wrapper">News</div>
													<a href="/2022/10/20/final-fantasy-16-new-ambition-trailer-reveals-more-about-valistheas-kingdoms-dominants" rel="bookmark">
						<img alt="" src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2022/10/20/901b4699/ffxvi_header.jpg" width="300" height="169" typeof="foaf:Image" class="image-style-teaser-promoted-image-thumbnail" />


					</a>
				      </div>
    </div>
  </div>
  <div class="teaser-right">
    <div class="teaser-right-wrapper">
      
      <h3 class="page-title article-title">
        <a href="/2022/10/20/final-fantasy-16-new-ambition-trailer-reveals-more-about-valistheas-kingdoms-dominants" rel="bookmark">
          																		            <span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Final Fantasy 16: New ‘Ambition&#039; Trailer Reveals More About Valisthea’s Kingdoms, Dominants, And Eikons</span>

                  </a>
      </h3>
        <span property="schema:name" content="Final Fantasy 16: New ‘Ambition&#039; Trailer Reveals More About Valisthea’s Kingdoms, Dominants, And Eikons" class="rdf-meta hidden"></span>

    </div>
  </div>
</article>
</div>

    </div>
  
          </div>
</div>
</div>
      
				</div>
														<div class="ds-wrapper ds-footer-wrapper">
																<div class="ds-left"></div>
											<div class="ds-footer">
						<div id="comments">
            <div class="field field--name-field-user-comments field--type-disqus-comment field--label-hidden gi5-field-user-comments gi5-disqus-comment field__item"><div id="disqus_thread"><noscript>
  <p>
    <a href="http://gameinformeronline.disqus.com/">View the discussion thread.</a>
  </p>
</noscript>
</div>
</div>
      </div>

					</div>
											<div class="ds-right"></div>
									</div>
																				<div class="ds-footer-full">
													
            <div class="field field--name-dynamic-token-fieldnode-ad-leaderboard-bottom-articles field--type-ds field--label-hidden gi5-dynamic-token-fieldnode-ad-leaderboard-bottom-articles gi5-ds field__item"><div class="optanon-category-C0004"><div class="ads leaderboard-bottom">
	<div id="div-gpt-ad-placeholder-9">
		<script type="text/plain" class="optanon-category-C0004">
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-placeholder-9');
			});
		</script>
	</div>
</div>
</div></div>
      
					</div>
							</div>


  </div>
<div class="views-element-container block block-views block-views-blocknsfw-text-block-nsfw-text-block" id="block-views-block-nsfw-text-block-nsfw-text-block">
  
    
      <div><div class="view view-nsfw-text-block view-id-nsfw_text_block view-display-id-nsfw_text_block js-view-dom-id-01b109d49f0a038ad25af1c7bf345a235bd1ac7ffec940afc45c547a05035148">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-info"><span class="field-content"><div class='nsfw-text-source' data-nsfw-text="&lt;div class=&quot;nsfw-text&quot;&gt;&lt;p&gt;&lt;b&gt;Explicit Content&lt;/b&gt;: This content may be offensive and/or inappropriate to some viewers.&lt;/p&gt;&lt;div class=&quot;nsfw-confirm button&quot;&gt;I agree&lt;/div&gt;&lt;/div&gt;"></div></span></div></div>

    </div>
  
          </div>
</div>

  </div>
<div class="views-element-container block block-views block-views-blockgamestop-preorder-banner-block-1" id="block-views-block-gamestop-preorder-banner-block-1">
  
    
      <div><div class="view view-gamestop-preorder-banner view-id-gamestop_preorder_banner view-display-id-block_1 js-view-dom-id-88bb75d22826ff2b8e1e6f8ddbcf3a3a4312092238cd65d9bfe4962a936f8827">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-nid"><span class="field-content"><div class="gamestop-preorder-banner" data-nid="114543"></div></span></div></div>

    </div>
  
          </div>
</div>

  </div>

  </div>

			</div>
					</div>
	</main>
	<footer role="contentinfo">
	
	<a href="/"><div class="footer-custom-logo">Game Informer</div></a>
	<div class="footer-social-links">
	<a href="http://twitter.com/GameInformer" class="social-icon twitter">Twitter</a>
	<a href="http://facebook.com/officialgameinformer" class="social-icon facebook">Facebook</a>
	<a href="https://www.instagram.com/gameinformermagazine/" class="social-icon instagram">Instagram</a>
	<a href="http://twitch.tv/gameinformer" class="social-icon twitch">Twitch</a>
	<a href="https://www.youtube.com/gameinformer" class="social-icon youtube">YouTube</a>

</div>
	  <div class="region region-footer">
    <nav role="navigation" aria-labelledby="block-gi5-footer-menu" id="block-gi5-footer" class="block block-menu navigation menu--footer">
            
  <h2 class="visually-hidden" id="block-gi5-footer-menu">Footer menu</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/help" data-drupal-link-system-path="node/14">Help &amp; Customer Service</a>
              </li>
                <li class="menu-item">
        <a href="/rss" data-drupal-link-system-path="node/35">RSS feeds</a>
              </li>
                <li class="menu-item">
        <a href="/staff" data-drupal-link-system-path="node/25633">Staff</a>
              </li>
                <li class="menu-item">
        <a href="/privacy" data-drupal-link-system-path="node/13">Privacy Policy</a>
              </li>
                <li class="menu-item">
        <a href="/privacy/donotsell" data-drupal-link-system-path="node/115025">Do Not Sell My Personal Information</a>
              </li>
                <li class="menu-item">
        <a href="/terms" data-drupal-link-system-path="node/12">Terms and Conditions</a>
              </li>
                <li class="menu-item">
        <a href="/codeofconduct" data-drupal-link-system-path="node/6990">Code of Conduct</a>
              </li>
                <li class="menu-item">
        <a href="/corporate" data-drupal-link-system-path="node/15">Corporate Information</a>
              </li>
                <li class="menu-item">
        <a href="/advertising" data-drupal-link-system-path="node/16">Advertising</a>
              </li>
        </ul>
  


  </nav>
<div id="block-copyright" class="block block-block-content block-block-contentcaeef1af-3e03-47c4-adc2-0a8b91e9abc1">
  
    
      
      <div class="field field--name-field-content field--type-entity-reference-revisions field--label-hidden gi5-field-content gi5-entity-reference-revisions field__items">
              <div class="field__item">  <div class="paragraph paragraph--type--copy paragraph--view-mode--default">
          
            <div class="clearfix text-formatted field field--name-field-copy field--type-text-long field--label-hidden gi5-field-copy gi5-text-long field__item"><p>© 1991 to <script type="text/javascript">
  document.write(new Date().getFullYear());
</script> Game Informer. All Rights Reserved.</p>
</div>
      
      </div>
</div>
          </div>
  
  </div>

  </div>

</footer>

</div>

  </div>

					
					<script src="/sites/default/files/js/js_KMIz3Y9mXIRJtg8gP5HAELZxXwTi7cfRj1SECmTiHMc.js"></script>
<script src="/themes/gi5/js/curtis/preview-page.js?rk92wx"></script>
<script src="/sites/default/files/js/js_5pNCkIdbU-BsWq8tLRolrecfovehUj3RXH2h49wR6UY.js"></script>
<script src="/themes/gi5/js/curtis/curtis-inline-image-gallery.js?rk92wx"></script>
<script src="/themes/gi5/js/curtis/fotorama.min.js?rk92wx"></script>
<script src="/sites/default/files/js/js_hG0G1tLjghGjz4WmXoakOKYPobCzES8-gaTx5lAz5_E.js"></script>
<script src="https://platform.twitter.com/widgets.js" class="optanon-category-C0004" type="text/plain"></script>
<script src="/themes/gi5/js/curtis/inline-image-formatter.js?rk92wx"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"5c0dc8a987","applicationID":"163328734","transactionName":"YVADbRcCV0tXUhJZWVgaIFoRClZWGUEHV1NpVgBaDQY=","queueTime":0,"applicationTime":21,"atts":"TRcAG18YREU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
				</html>
