

<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:product="http://ogp.me/ns/product#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
	<head>
		<meta charset="utf-8" /><script type="text/javascript">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</script>
<meta name="title" content="Mortal Kombat 11 Surpasses 12 Million Copies Sold Worldwide - Game Informer" />
<meta property="og:site_name" content="Game Informer" />
<link rel="canonical" href="https://www.gameinformer.com/2021/07/26/mortal-kombat-11-surpasses-12-million-copies-sold-worldwide" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="description" content="Mortal Kombat’s popularity continues to soar." />
<meta property="og:type" content="article" />
<meta name="twitter:site" content="@gameinformer" />
<meta name="twitter:title" content="Mortal Kombat 11 Surpasses 12 Million Copies Sold Worldwide" />
<meta name="twitter:description" content="Mortal Kombat’s popularity continues to soar." />
<meta property="og:url" content="https://www.gameinformer.com/2021/07/26/mortal-kombat-11-surpasses-12-million-copies-sold-worldwide" />
<meta property="og:title" content="Mortal Kombat 11 Surpasses 12 Million Copies Sold Worldwide" />
<meta name="twitter:url" content="https://www.gameinformer.com/2021/07/26/mortal-kombat-11-surpasses-12-million-copies-sold-worldwide" />
<meta property="og:description" content="Mortal Kombat’s popularity continues to soar." />
<meta name="twitter:image" content="https://s3.amazonaws.com/prod-media.gameinformer.com/styles/thumbnail/s3/2019/04/02/6360dad2/mk11_raiden.jpg" />
<meta property="og:image" content="https://s3.amazonaws.com/prod-media.gameinformer.com/styles/thumbnail/s3/2019/04/02/6360dad2/mk11_raiden.jpg" />
<meta property="og:image:url" content="https://www.gameinformer.com/sites/default/files/imagefeed/gisocial.jpg" />
<meta property="article:author" content="Jason Guisao" />
<meta name="theme-color" content="#1f64e2" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="apple-touch-icon" sizes="180x180" href="/sites/default/files/favicons/apple-touch-icon.png"/>
<link rel="icon" type="image/png" sizes="32x32" href="/sites/default/files/favicons/favicon-32x32.png"/>
<link rel="icon" type="image/png" sizes="16x16" href="/sites/default/files/favicons/favicon-16x16.png"/>
<link rel="manifest" href="/sites/default/files/favicons/site.webmanifest"/>
<link rel="mask-icon" href="/sites/default/files/favicons/safari-pinned-tab.svg" color="#1f64e2"/>
<link rel="shortcut icon" href="/sites/default/files/favicons/favicon.ico"/>
<meta name="msapplication-TileColor" content="#1f64e2"/>
<meta name="theme-color" content="#1f64e2"/>
<meta name="favicon-generator" content="Drupal responsive_favicons + realfavicongenerator.net" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<script type="text/javascript" src="https://cookie-cdn.cookiepro.com/consent/8333d2a6-3c67-43c1-b3fd-805c4f2353a4/OtAutoBlock.js"></script>
<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="8333d2a6-3c67-43c1-b3fd-805c4f2353a4"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<script async="async" custom-element="amp-consent" src="https://cdn.ampproject.org/v0/amp-consent-0.1.js"></script>
<script ;=";" async="async" custom-element="amp-geo" src="https://cdn.ampproject.org/v0/amp-geo-0.1.js"></script>
<script ;=";"></script>
<link rel="revision" href="https://www.gameinformer.com/2021/07/26/mortal-kombat-11-surpasses-12-million-copies-sold-worldwide" />
<link rel="amphtml" href="https://www.gameinformer.com/2021/07/26/mortal-kombat-11-surpasses-12-million-copies-sold-worldwide?amp" />

			<title>Mortal Kombat 11 Surpasses 12 Million Copies Sold Worldwide - Game Informer</title>
			<link rel="stylesheet" media="all" href="/sites/default/files/css/css_HDm2vPfVp00KCGcp17Hp3vYCXYc57oMTILDyvprTfbg.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_Ao3vHmNT9ysOsJNNj-OkAiJSwSFoBj03Y9QdbnKwTkY.css" />

				
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

					<!-- ad revenue script from legacy -->
					<!--<script src="//js-sec.indexww.com/ht/p/187089-214828825759734.js"></script> -->
          <!-- new advertising revenue script -- 4-30-2020 -->
          <script async src="//js-sec.indexww.com/ht/p/191727-252275115039054.js"></script>
          <!-- Global site tag (gtag.js) - Google Analytics -->
					<script async="async" src="https://www.googletagmanager.com/gtag/js?id=UA-10915966-2"></script>
					<script>
						window.dataLayer = window.dataLayer || [];
						function gtag() {
							dataLayer.push(arguments);
						}
						gtag('js', new Date());

						gtag('config', 'UA-10915966-2');
					</script>
					<!-- Begin comScore Tag -->
					<script>
						var _comscore = _comscore || [];
						_comscore.push({ c1: "2", c2: "8108451" });
						(function() {
							var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
							s.async = true;
							s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";    el.parentNode.insertBefore(s, el);  })();
					</script>
					<noscript>  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8108451&cv=2.0&cj=1" /></noscript>
					<!-- End comScore Tag -->
					<!-- BEGIN Salesforce DMP ControlTag for "Game Informer" -->
					<script class="kxct" data-id="ta1z3cj7k" data-timing="async" data-version="3.0" type="text/javascript">
						window.Krux || ((Krux = function() {
							Krux.q.push(arguments)
						}).q = []);
						(function() {
							var k = document.createElement('script');
							k.type = 'text/javascript';
							k.async = true;
							k.src = (
								location.protocol === 'https:'
									? 'https:'
									: 'http:'
							) + '//cdn.krxd.net/controltag/ta1z3cj7k.js';
							var s = document.getElementsByTagName('script')[0];
							s.parentNode.insertBefore(k, s);
						}());
					</script>
					<!-- END Salesforce DMP ControlTag -->
				</head>
				<body class="path-node page-node-type-article">
										<a href="#main-content" class="visually-hidden focusable skip-link">
						Skip to main content
					</a>
					
					  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    



<div class="loading-overlay"></div>
<div class="layout-container">
	<!-- Include the header file -->
	          <div class="top-bar">
            <header id="navbar" role="banner">
        <div class="max-width-container">
          <div class="header-logo">
              <div class="region region-header-logo">
    <div id="block-gi5-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" rel="home" class="site-logo">
      <img src="/themes/gi5/logo.svg" alt="Home" />
    </a>
      </div>

  </div>

                      </div>
          <div class="header-left-container">
                        <div class="header-social-links">
	<div class="header-icon">
		<a href="http://twitter.com/GameInformer" class="social-icon twitter">Twitter</a>
	</div>
	<div class="header-icon">
		<a href="http://facebook.com/officialgameinformer" class="social-icon facebook">Facebook</a>
	</div>
	<div class="header-icon">
		<a href="https://www.instagram.com/gameinformermagazine/" class="social-icon instagram">Instagram</a>
	</div>
	<div class="header-icon">
		<a href="https://www.twitch.tv/gameinformer" class="social-icon twitch">Twitch</a>
	</div>
	<div class="header-icon">
		<a href="http://www.youtube.com/gameinformer" class="social-icon youtube">YouTube</a>
	</div>

</div>
                      </div>
                      <div class="header-nav">
                <div class="region region-header-nav">
    <nav role="navigation" aria-labelledby="block-gi5-main-menu-menu" id="block-gi5-main-menu" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-gi5-main-menu-menu">Main navigation</h2>
  

        
              <ul class="menu">
              			
      <li class="menu-item" id="menu-news">
        <a href="/news" data-drupal-link-system-path="news">News</a>
              </li>
          			
      <li class="menu-item" id="menu-previews">
        <a href="/previews" data-drupal-link-system-path="previews">Previews</a>
              </li>
          			
      <li class="menu-item" id="menu-reviews">
        <a href="/reviews" data-drupal-link-system-path="reviews">Reviews</a>
              </li>
          			
      <li class="menu-item" id="menu-features">
        <a href="/features" data-drupal-link-system-path="features">Features</a>
              </li>
          			
      <li class="menu-item" id="menu-videos">
        <a href="/videos" data-drupal-link-system-path="videos">Videos</a>
              </li>
          			
      <li class="menu-item" id="menu-magazine">
        <a href="/magazine" data-drupal-link-system-path="node/60">Magazine</a>
              </li>
        </ul>
  


  </nav>

  </div>

            </div>
                    <div class="header-right-container">
                        <div class="header-icon search-button">
              <div class="icon-search"></div>
            </div>
                        <div class="header-icon user-button">
              <div class="user-menu user-header">
                                  <div class="user-icon icon-missing"></div>
                              </div>
            </div>
                                      <div class="header-icon expanded-menu-button">
                <div class="icon-expanded"></div>
              </div>
                      </div>
        </div>
      </header>

            <div class="header-dropdown" id="search-dropdown">
        <div class="max-width-container">
            <div class="region region-header-dropdown-search">
    <div class="views-exposed-form block block-views block-views-exposed-filter-blocksearch-content-page-1" data-drupal-selector="views-exposed-form-search-content-page-1" id="block-exposedformsearch-contentpage-1">
  <span class="icon-search"></span>
      <form action="/search" method="get" id="views-exposed-form-search-content-page-792" accept-charset="UTF-8">
  <div class="form--inline clearfix">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-keyword form-item-keyword">
      		<label for="edit-keyword">Search:</label>
	
        <input data-drupal-selector="edit-keyword" type="text" id="edit-keyword" name="keyword" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-search-content" type="submit" id="edit-submit-search-content" value="Search" class="button js-form-submit form-submit" />
</div>

</div>

</form>

  </div>

  </div>

        </div>
      </div>
      <div class="header-dropdown" id="account-dropdown">
        <div class="max-width-container">
          <div class="account-wrapper">
              <div class="user-menu user-loggedout">
    <ul>
      <li>
        <a href="/user/register">Join</a>
      </li>
      <li>
        <a href="/user/login">Sign In</a>
      </li>
    </ul>
  </div>
          </div>
        </div>
      </div>
      <div class="slide-in scrollbar-hamburger" id="expanded-menu">
        <div class="max-width-container">
		<div class="hamburger-content">
		  <div class="region region-header-hamburger">
    <div class="views-exposed-form block block-views block-views-exposed-filter-blocksearch-content-page-1" data-drupal-selector="views-exposed-form-search-content-page-1" id="block-exposedformsearch-contentpage-1-2">
  <span class="icon-search"></span>
      <form action="/search" method="get" id="views-exposed-form-search-content-page-58" accept-charset="UTF-8">
  <div class="form--inline clearfix">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-keyword form-item-keyword">
      		<label for="edit-keyword">Search:</label>
	
        <input data-drupal-selector="edit-keyword" type="text" id="edit-keyword" name="keyword" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-search-content" type="submit" id="edit-submit-search-content" value="Search" class="button js-form-submit form-submit" />
</div>

</div>

</form>

  </div>
<nav role="navigation" aria-labelledby="block-hamburgermenu-menu" id="block-hamburgermenu" class="block block-menu navigation menu--hamburger-menu">
            
  <h2 class="visually-hidden" id="block-hamburgermenu-menu">Hamburger Menu</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/" data-drupal-link-system-path="&lt;front&gt;">Home</a>
              </li>
                <li class="menu-item">
        <a href="/news" data-drupal-link-system-path="news">News</a>
              </li>
                <li class="menu-item">
        <a href="/previews" data-drupal-link-system-path="previews">Previews</a>
              </li>
                <li class="menu-item">
        <a href="/reviews" data-drupal-link-system-path="reviews">Reviews</a>
              </li>
                <li class="menu-item">
        <a href="/features" data-drupal-link-system-path="features">Features</a>
              </li>
                <li class="menu-item">
        <a href="/videos" data-drupal-link-system-path="videos">Videos</a>
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/hubs" data-drupal-link-system-path="node/16924">Hubs</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/gotg" data-drupal-link-system-path="node/114695">Marvel’s Guardians of the Galaxy, Cover Story</a>
              </li>
                <li class="menu-item">
        <a href="/gishow" data-drupal-link-system-path="node/4210">The GI Show Podcast</a>
              </li>
                <li class="menu-item">
        <a href="/ngt" data-drupal-link-system-path="node/4209">New Gameplay Today</a>
              </li>
                <li class="menu-item">
        <a href="/replay" data-drupal-link-system-path="node/4208">Replay</a>
              </li>
                <li class="menu-item">
        <a href="/thevault" data-drupal-link-system-path="node/4622">The Vault</a>
              </li>
                <li class="menu-item">
        <a href="/b/contests/default.aspx" data-drupal-link-system-path="contests">Contests</a>
              </li>
                <li class="menu-item">
        <a href="/topreviews2021" data-drupal-link-system-path="node/113931">Top Scoring Reviews Of 2021</a>
              </li>
                <li class="menu-item">
        <a href="/2021" data-drupal-link-system-path="node/110453">2021 Video Game Release Schedule </a>
              </li>
                <li class="menu-item">
        <a href="/sponsored" title="Sponsored content hub" data-drupal-link-system-path="sponsored">Sponsored</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/magazine" data-drupal-link-system-path="node/60">Magazine</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/subscribe" data-drupal-link-system-path="node/22">Subscribe</a>
              </li>
                <li class="menu-item">
        <a href="/magazine" data-drupal-link-system-path="node/60">Apps</a>
              </li>
                <li class="menu-item">
        <a href="/covers" data-drupal-link-system-path="node/19">Cover Gallery</a>
              </li>
                <li class="menu-item">
        <a href="/help" data-drupal-link-system-path="node/14">Help/Customer Service</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
        <a href="https://www.designbyhumans.com/shop/GameInformer/">Official Merch</a>
              </li>
        </ul>
  


  </nav>

  </div>

		<div class="gi5-hamburger-social">
	<div class="gi5-hamburger-social-text">
		Follow Us
	</div>
	<div class="gi5-hamburger-social-icons">
		<div>
			<a href="http://twitter.com/GameInformer" class="social-icon twitter">Twitter</a>
		</div>
		<div>
			<a href="http://facebook.com/officialgameinformer" class="social-icon facebook">Facebook</a>
		</div>
		<div>
			<a href="https://www.instagram.com/gameinformermagazine/" class="social-icon instagram">Instagram</a>
		</div>
		<div>
			<a href="http://twitch.tv/gameinformer" class="social-icon twitch">Twitch</a>
		</div>
		<div>
			<a href="http://www.youtube.com/gameinformer" class="social-icon youtube">YouTube</a>
		</div>
	</div>
</div>
	</div>
		<div class="hamburger-bottom">
		  <div class="user-menu user-loggedout">
    <ul>
      <li>
        <a href="/user/register">Join</a>
      </li>
      <li>
        <a href="/user/login">Sign In</a>
      </li>
    </ul>
  </div>
	</div>
</div>
      </div>

    </div>
  
	<main role="main" data-membership="0">
		<a id="main-content" tabindex="-1"></a>
				<div class="content-wrapper">
			<div class="layout-content">
				


				  <div class="region region-content">
    <div data-drupal-messages-fallback class="hidden"></div><div id="block-gi5-content" class="block block-system block-system-main-block">
  
    
      



<div class="ds-overlay">
	
            <div class="field field--name-dynamic-token-fieldnode-widget-share-buttons-mobile- field--type-ds field--label-hidden gi5-dynamic-token-fieldnode-widget-share-buttons-mobile- gi5-ds field__item"><!-- Bottom Bar -->
<div class="gi5-mobile-float"> 
	<!-- Social -->
	<div class="gi5-social-share">
		<div>
			<div class="share-button"><span>Share</span> </div>
		</div>
		<div>
			<div class="follow-button"><span>Follow Us</span> </div>
		</div>
	</div>
	<!-- Ad -->
<!--
	  <div class="ad-mobile">
		<div class="gi5-close-button" id="ad-mobile-close">Close</div>
		<div class="ads leaderboard-bottom">
<div id="div-gpt-ad-placeholder-9"><script>
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-placeholder-9');
			});
		</script>
                </div>
        </div>
-->

	</div>
</div>

<!-- Share Modal -->
<div class="share-dialog gi5-modal">
	<div class="gi5-modal-container">
		<div class="gi5-modal-title">Share</div>
		<div class="gi5-close-button" id="share-close">Close</div>
		<div class="gi5-social-buttons"> 
			<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.gameinformer.com/2021/07/26/mortal-kombat-11-surpasses-12-million-copies-sold-worldwide" target="_blank" class="gi5-social-button facebook"><span>Post</span> </a> 
			<a href="https://twitter.com/intent/tweet?url=https://www.gameinformer.com/2021/07/26/mortal-kombat-11-surpasses-12-million-copies-sold-worldwide&amp;text=Mortal Kombat 11 Surpasses 12 Million Copies Sold Worldwide&amp;via=gameinformer" target="_blank" class="gi5-social-button twitter"><span>Tweet</span> </a> 
			<a href="mailto:?subject=Game Informer: Mortal Kombat 11 Surpasses 12 Million Copies Sold Worldwide&amp;body=From GameInformer.com: Mortal Kombat 11 Surpasses 12 Million Copies Sold Worldwide%0D%0A%0D%0Ahttps://www.gameinformer.com/2021/07/26/mortal-kombat-11-surpasses-12-million-copies-sold-worldwide" target="_blank" class="gi5-social-button email"><span>Email</span> </a> 
		</div>
		<div class="gi5-social-button">
			<div class="share-url-wrapper">
				<div class="share-url" id="share-url">https://www.gameinformer.com/2021/07/26/mortal-kombat-11-surpasses-12-million-copies-sold-worldwide</div>
				<div class="copy-link">Copy Link</div>
			</div>
		</div>
	</div>
</div>

<!-- Follow Modal -->
<div class="follow-dialog gi5-modal">
	<div class="gi5-modal-container">
		<div class="gi5-modal-title">Follow Us</div>
		<div class="gi5-close-button" id="follow-close">Close</div>
		<div class="gi5-social-buttons"> 
			<a href="http://twitter.com/GameInformer" class="gi5-social-button twitter" target="_blank"> <span>Twitter</span> </a> 
			<a href="http://facebook.com/officialgameinformer" class="gi5-social-button facebook" target="_blank"> <span>Facebook</span> </a> 
			<a href="https://www.instagram.com/gameinformermagazine/" class="gi5-social-button instagram" target="_blank"> <span>Instagram</span> </a> 
			<a href="http://twitch.tv/gameinformer" class="gi5-social-button twitch" target="_blank"> <span>Twitch</span> </a> 
			<a href="https://www.youtube.com/gameinformer" class="gi5-social-button youtube" target="_blank"> <span>YouTube</span> </a> </div>
	</div>
</div>
</div>
      
</div>

	<div class="ds-full-width">
		
            <div class="field field--name-dynamic-block-fieldnode-content-bug field--type-ds field--label-hidden gi5-dynamic-block-fieldnode-content-bug gi5-ds field__item"><div class="views-element-container"><div class="view view-content-bug view-id-content_bug view-display-id-block_1 js-view-dom-id-e208f2cd5efd63434e70c4a20484e49ca0554ea08cd70308a6c9c51823b5217b">
  
    
      
      <div class="view-content">
          <div>	<div class="bug-text">News</div>
</div>

    </div>
  
          </div>
</div>
</div>
      
            <div class="field field--name-field-header field--type-entity-reference-revisions field--label-hidden gi5-field-header gi5-entity-reference-revisions field__item">  <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      
<div  class="full-width">
      
            <div class="field field--name-field-image field--type-image field--label-hidden gi5-field-image gi5-image field__item">  <img src="https://s3.amazonaws.com/prod-media.gameinformer.com/styles/full/s3/2019/04/02/6360dad2/mk11_raiden.jpg" width="1460" height="821" alt="" typeof="foaf:Image" class="image-style-full" />


</div>
      
  </div>
    </div>
  </div>

</div>
      
	</div>

<div class="node node--type-article node--view-mode-full ds-standard-article clearfix" typeof="schema:Article">

	

						<div class="ds-header">
				
            <div class="field field--name-node-title field--type-ds field--label-hidden gi5-node-title gi5-ds field__item"><h1 class="page-title">
  Mortal Kombat 11 Surpasses 12 Million Copies Sold Worldwide
</h1>
</div>
      
            <div class="field field--name-dynamic-token-fieldnode-author-details field--type-ds field--label-hidden gi5-dynamic-token-fieldnode-author-details gi5-ds field__item"><div class="author-details">by <a href="https://www.gameinformer.com/user/jason-guisao">Jason Guisao</a> on Jul 26, 2021 at 10:12 AM</div>
</div>
      
			</div>
								<div class="ds-wrapper ds-content-wrapper">
										<div class="ds-left sticky">
					
            <div class="field field--name-dynamic-block-fieldnode-widget-share field--type-ds field--label-hidden gi5-dynamic-block-fieldnode-widget-share gi5-ds field__item"><div class="views-element-container"><div class="view view-widget-share view-id-widget_share view-display-id-block_1 js-view-dom-id-d988957aee6f36d1ed1c4349b4ca0cf6480440e551e657c6075529082f85b9a4">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><section class="social-share">
	<h2 class="social-share-header">Share</h2>
	<div class="social-share-buttons">
		<div class="social-share-button social-share-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.gameinformer.com/2021/07/26/mortal-kombat-11-surpasses-12-million-copies-sold-worldwide" target="_blank"><span class="social-icon facebook">Facebook</span><span>Post</span></a></div>

		<div class="social-share-button social-share-twitter"><a href="https://twitter.com/intent/tweet?url=https://www.gameinformer.com/2021/07/26/mortal-kombat-11-surpasses-12-million-copies-sold-worldwide&amp;text=Mortal Kombat 11 Surpasses 12 Million Copies Sold Worldwide&amp;via=gameinformer" target="_blank"><span class="social-icon twitter">Twitter</span><span>Tweet</span></a></div>

		<div class="social-share-button social-share-email">
			<a href="mailto:?subject=Game Informer: Mortal Kombat 11 Surpasses 12 Million Copies Sold Worldwide&amp;body=From GameInformer.com: Mortal Kombat 11 Surpasses 12 Million Copies Sold Worldwide%0D%0A%0D%0Ahttps://www.gameinformer.com/2021/07/26/mortal-kombat-11-surpasses-12-million-copies-sold-worldwide">
				<span class="social-icon email">Email</span><span>Email</span></a>
			</a>
		</div>

		<div class="social-share-button social-share-comment" data-nid="115054"><a href="#comments"><span class="social-icon comment">Comment</span><span>Comment</span></a></div>
	</div>
</section></span></div></div>

    </div>
  
          </div>
</div>
</div>
      
				</div>
											<div class="ds-main">
												
            <div property="schema:text" class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden gi5-body gi5-text-with-summary field__item"><p><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">Mortal Kombat 11 is the latest entry in a <a href="https://www.gameinformer.com/2021/04/23/the-ultimate-scientific-ranking-of-every-playable-mortal-kombat-character" target="_blank">renowned franchise</a> that has spanned decades. The game features a sizable roster with (literally) bone-crushing combos, a solid single-player story mode, and a continuously burgeoning multiplayer scene. Like many of the other NetherRealm titles that have come before it, Mortal Kombat 11 has reached an impressive milestone; it's surpassed 12 million copies sold worldwide.</span></span></p>

<p><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">According to an emailed press release, NetherRealm Studios Creative Director Ed Boon expressed heartfelt words after learning about&nbsp;Mortal Kombat 11’s latest achievement. “When Mortal Kombat launched nearly 30 years ago, I never dreamed it would grow into the franchise it is today with more than 73 million games sold,” Boon said. “We have some of the most passionate fans in the world, and we appreciate the support they have shown us over the years.”&nbsp;</span></span></p>

<p><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">It’s not particularly surprising that Mortal Kombat 11 has found this level of incredible success. After all, the franchise is one of the industry’s biggest video game dynasties – even Mortal Kombat Mobile has over 100 million installs! – that has spawned many television shows, animated movies, and live-action films, including the latest one that Brian Shea <a href="https://www.gameinformer.com/movie-review/2021/04/22/mortal-kombat-movie-review-a-strong-first-round" target="_blank">reviewed</a>. However, additional content updates have stopped now that <a href="https://www.gameinformer.com/2021/07/02/netherrealm-confirms-mortal-kombat-11-content-is-done-as-studio-moves-onto-next-game" target="_blank">NetherRealm is moving to its next project</a>. What the next chapter in the Mortal Kombat franchise will look and play like remains to be seen, but based on how beloved the IP is to millions of fans around the globe, it’ll likely be another well-earned success story for Ed Boon and co.</span></span></p>

<p><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">Andrew Reiner enjoyed his time with Mortal Kombat 11 despite some loot problems, concluding his <a href="https://www.gameinformer.com/review/mortal-kombat-11/a-disgusting-delight" target="_blank">review</a> by stating, “Mortal Kombat 11 may have loot issues, but the combat has never been more rewarding. You can finish the entertaining story mode in one sitting, but getting the gear for the character you want could end up being more of a time-stealing tale than the one the game tells.”</span></span></p>

<p><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">Mortal Kombat 11 is available on current- and last-gen consoles as well as Switch, Stadia, and PC. Mortal Kombat 11&nbsp;Ultimate is a more expanded version of the game that launched towards the end of last year; be sure to play that for the complete experience.&nbsp;</span></span></p>

<hr />
<p><em>What do you hope to see in Mortal Kombat 12? Or, more broadly, what do you hope to see in NetherRealm Studios’ future games?</em></p>
</div>
      
            <div class="field field--name-dynamic-token-fieldnode-html5-audio-player field--type-ds field--label-hidden gi5-dynamic-token-fieldnode-html5-audio-player gi5-ds field__item"><div class="podcastplayer" data-audio="" style="display:none;margin:2rem 0;">.</div>
<script src="//s3.amazonaws.com/bluetoadgi/gameinformer/js/podcastplayer.js"></script></div>
      
      <div class="field field--name-field-inline-rich-contents field--type-entity-reference-revisions field--label-hidden gi5-field-inline-rich-contents gi5-entity-reference-revisions field__items">
              <div class="field__item">    
<style>


.inline-rich-content-placeholder {
	
	visibility:hidden;
	margin-bottom:10px;

}

.inline-image-gallery-source-content{
	display:none;


}

</style>





   




 
     

  
    <div class="inline-image-gallery-source-content" data-pid="72367">
      
            <div class="field field--name-field-4k-support field--type-boolean field--label-hidden gi5-field-4k-support gi5-boolean field__item">On</div>
      
            <div class="field field--name-field-fit-image field--type-boolean field--label-hidden gi5-field-fit-image gi5-boolean field__item">On</div>
      
            <div class="field field--name-field-show-thumbnalis field--type-boolean field--label-hidden gi5-field-show-thumbnalis gi5-boolean field__item">Off</div>
      
            <div class="field field--name-field-content-warning field--type-boolean field--label-hidden gi5-field-content-warning gi5-boolean field__item">Off</div>
      
  
      </div>





     


<script>



</script></div>
          </div>
  
            <div class="field field--name-dynamic-block-fieldnode-widget-column-footer field--type-ds field--label-hidden gi5-dynamic-block-fieldnode-widget-column-footer gi5-ds field__item"><div class="views-element-container"><div class="view view-widget-column-footer view-id-widget_column_footer view-display-id-block_1 js-view-dom-id-394e5a6608838c253ddb04fa2062f837d54bda8b42d4152cf80696194175c5ed">
  
    
      
      <div class="view-content">
          <div></div>

    </div>
  
          </div>
</div>
</div>
      
            <div class="field field--name-dynamic-block-fieldnode-widget-author-footer field--type-ds field--label-hidden gi5-dynamic-block-fieldnode-widget-author-footer gi5-ds field__item"><div class="views-element-container"><div class="view view-widget-author-footer view-id-widget_author_footer view-display-id-block_1 js-view-dom-id-cd337fff3b52b6b6d8846644cc7666f99acc37f70c1b4d46021d6356af65adc6">
  
    
      
      <div class="view-content">
          <div><div class="author-footer clearfix">
			<div class="author-footer-photo">
<img src="https://s3.amazonaws.com/prod-media.gameinformer.com/styles/user_thumbnail/s3/avatar/2019/01/17/jason.jpg" alt="Jason Guisao" class="image-style-user-thumbnail" width="300" height="300"></div>
		<div class="author-footer-info">
		<div class="author-footer-name"><a title="View user profile." href="/user/jason-guisao" lang="" about="/user/jason-guisao" typeof="Person" property="schema:name" datatype="" class="username">Jason Guisao</a></div>
					<div class="author-footer-title">Associate Editor</div>
							<div class="author-footer-shortbio">Jay is a JRPG enthusiast, having clocked in thousands of hours in franchises like Final Fantasy and Monster Hunter. His latest obsession, however, is Apex Legends, a game he’s been studying and analyzing since its release.</div>
			</div>
	<div class="author-footer-social">
			<a href="mailto:jasonguisao@gameinformer.com" class="author-footer-email">Email</a>
							<a href="https://twitter.com/Jason_Guisao" class="author-footer-twitter">Twitter</a>
				
	</div>
</div>
</div>

    </div>
  
          </div>
</div>
</div>
      
            <div class="field field--name-dynamic-block-fieldnode-widget-product-summary field--type-ds field--label-hidden gi5-dynamic-block-fieldnode-widget-product-summary gi5-ds field__item"><div class="views-element-container"><div class="gi5-widget-product-summary view view-widget-product-summary view-id-widget_product_summary view-display-id-block_1 js-view-dom-id-5a8a696175c79ce6ccf76fb4e2a96ae0edb8aca53d20c9881729fa697202b70e">
  
    
      <div class="view-header">
      <h2>Products In This Article</h2>
    </div>
      
      <div class="view-content">
          <div class="views-row">

<div class="gi5--product--summary" data-id="111944">
<div class="gi5-summary-left">

<a href="/product/mortal-kombat-11-ultimate"><img src="/sites/default/files/styles/review_summary_game_cover/public/2020/11/13/a596dc7c/mortalkombat11ultimate.jpg" alt="Mortal Kombat 11 Ultimatecover" class="image-style-review-summary-game-cover" width="150"></a>
</div>
<div class="gi5-summary-center">
<h3 class="page-title">
<a href="/product/mortal-kombat-11-ultimate" rel="bookmark">
Mortal Kombat 11 Ultimate
</a>
</h3>

	<div class="field__wrapper product-platform">
		<div class="field__label">Platform:</div>
						<div class="field__items">
																																																																																																																																																																																																																																																																																																	PlayStation 5, Xbox Series X/S, PlayStation 4, Xbox One, Switch, Stadia, PC
		</div>
	</div>
	<div class="field__wrapper product-release">
		<div class="field__label">Release Date:
		</div>
				<div class="field__items">	<time datetime="00Z" class="datetime">November 17, 2020</time>
			
		</div>
	</div>


</div>
<div class="gi5-summary-right">
<div><a href="/product/mortal-kombat-11-ultimate?purchasefromarticlefooter" target="_blank" class="button gi5-purchase-button">Purchase</a></div>
<div><a href="/product/mortal-kombat-11-ultimate" class="button gi5-info-button">More Info</a></div>
</div>	
</div></div>
    <div class="views-row">

<div class="gi5--product--summary" data-id="91685">
<div class="gi5-summary-left">

<a href="/product/mortal-kombat-11"><img src="/sites/default/files/styles/review_summary_game_cover/public/2021/03/23/479bed52/mortalkombat11.jpg" alt="Mortal Kombat 11cover" class="image-style-review-summary-game-cover" width="150"></a>
</div>
<div class="gi5-summary-center">
<h3 class="page-title">
<a href="/product/mortal-kombat-11" rel="bookmark">
Mortal Kombat 11
</a>
</h3>

	<div class="field__wrapper product-platform">
		<div class="field__label">Platform:</div>
						<div class="field__items">
																																																																																																																																																																																																																																																																															PlayStation 4, Xbox One, Switch, Stadia, PC
		</div>
	</div>
	<div class="field__wrapper product-release">
		<div class="field__label">Release Date:
		</div>
				<div class="field__items">	<time datetime="00Z" class="datetime">April 23, 2019</time>
			
		</div>
	</div>


</div>
<div class="gi5-summary-right">
<div><a href="/product/mortal-kombat-11?purchasefromarticlefooter" target="_blank" class="button gi5-purchase-button">Purchase</a></div>
<div><a href="/product/mortal-kombat-11" class="button gi5-info-button">More Info</a></div>
</div>	
</div></div>

    </div>
  
          </div>
</div>
</div>
      
				</div>
									<div class="ds-right sticky">
						
					</div>
							</div>
													<div class="ds-footer-full">
											
            <div class="field field--name-dynamic-block-fieldnode-widget-recommended-articles field--type-ds field--label-hidden gi5-dynamic-block-fieldnode-widget-recommended-articles gi5-ds field__item"><div class="views-element-container"><div class="recommended-articles-widget view view-widget-recommended-articles view-id-widget_recommended_articles view-display-id-block_1 js-view-dom-id-133c50878c26d51df262173be3e8706b2420ecf5a884d8d9a04c276868293bea">
  
    
      <div class="view-header">
      <h2>Popular Content</h2>
    </div>
      
      <div class="view-content">
          <div class="views-row"><div class="teaser">
	<div class="teaser-left">
		<div class="teaser-left-wrapper">
			<div class="promo-img-thumb">
													<div class="article-section bug-wrapper">Feature</div>
								
<a href="/2021"><img src="https://s3.amazonaws.com/prod-media.gameinformer.com/styles/teaser_promoted_image_thumbnail/s3/2020/10/01/3df3ca7a/2021videogamescalendar.jpg" alt="2021 Video Game Release Schedule" class="image-style-teaser-promoted-image-thumbnail" /></a>
			</div>
		</div>
	</div>
	<div class="teaser-right">
		<div class="teaser-right-wrapper">
			<h3 class="page-title article-title">
									<a href="/2021" hreflang="en">2021 Video Game Release Schedule</a>
							</h3>
		</div>
	</div>
</div>
</div>
    <div class="views-row"><div class="teaser">
	<div class="teaser-left">
		<div class="teaser-left-wrapper">
			<div class="promo-img-thumb">
													<div class="article-section bug-wrapper">Feature</div>
								
<a href="/2021/07/22/the-top-10-playstation-5-games"><img src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2021/04/07/2acffae6/top10_revisited_-ps5.jpg" alt="The Top 10 PlayStation 5 Games" class="image-style-teaser-promoted-image-thumbnail" /></a>
			</div>
		</div>
	</div>
	<div class="teaser-right">
		<div class="teaser-right-wrapper">
			<h3 class="page-title article-title">
									<a href="/2021/07/22/the-top-10-playstation-5-games" hreflang="en">The Top 10 PlayStation 5 Games</a>
							</h3>
		</div>
	</div>
</div>
</div>
    <div class="views-row"><div class="teaser">
	<div class="teaser-left">
		<div class="teaser-left-wrapper">
			<div class="promo-img-thumb">
													<div class="article-section bug-wrapper">feature</div>
								
<a href="/feature/2021/07/22/should-you-play-new-world-beta-impressions-from-the-frontier"><img src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2021/07/22/588d0de6/new_world1.jpg" alt="Should You Play New World? Beta Impressions From The Frontier" class="image-style-teaser-promoted-image-thumbnail" /></a>
			</div>
		</div>
	</div>
	<div class="teaser-right">
		<div class="teaser-right-wrapper">
			<h3 class="page-title article-title">
									<a href="/feature/2021/07/22/should-you-play-new-world-beta-impressions-from-the-frontier" hreflang="en">Should You Play New World? Beta Impressions From The Frontier</a>
							</h3>
		</div>
	</div>
</div>
</div>
    <div class="views-row"><div class="teaser">
	<div class="teaser-left">
		<div class="teaser-left-wrapper">
			<div class="promo-img-thumb">
													<div class="article-section bug-wrapper">super replay</div>
								
<a href="/super-replay/2021/07/23/super-replay-sekiro-shadows-die-twice"><img src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2021/07/23/1916bc01/week-5.jpg" alt="Super Replay – Sekiro: Shadows Die Twice" class="image-style-teaser-promoted-image-thumbnail" /></a>
			</div>
		</div>
	</div>
	<div class="teaser-right">
		<div class="teaser-right-wrapper">
			<h3 class="page-title article-title">
									<a href="/super-replay/2021/07/23/super-replay-sekiro-shadows-die-twice" hreflang="en">Super Replay – Sekiro: Shadows Die Twice</a>
							</h3>
		</div>
	</div>
</div>
</div>
    <div class="views-row"><div class="teaser">
	<div class="teaser-left">
		<div class="teaser-left-wrapper">
			<div class="promo-img-thumb">
													<div class="article-section bug-wrapper">News</div>
								
<a href="/2021/07/23/the-tokyo-olympics-opening-ceremony-featured-some-killer-songs-from-games"><img src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2021/07/23/f241c0a6/tokyo_olympics_opening_ceremony.jpg" alt="The Tokyo Olympics Opening Ceremony Featured Some Killer Songs From Games" class="image-style-teaser-promoted-image-thumbnail" /></a>
			</div>
		</div>
	</div>
	<div class="teaser-right">
		<div class="teaser-right-wrapper">
			<h3 class="page-title article-title">
									<a href="/2021/07/23/the-tokyo-olympics-opening-ceremony-featured-some-killer-songs-from-games" hreflang="en">The Tokyo Olympics Opening Ceremony Featured Some Killer Songs From Games </a>
							</h3>
		</div>
	</div>
</div>
</div>
    <div class="views-row"><div class="teaser">
	<div class="teaser-left">
		<div class="teaser-left-wrapper">
			<div class="promo-img-thumb">
													<div class="article-section bug-wrapper">News</div>
								
<a href="/2021/07/22/dead-space-remake-announced"><img src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2021/07/23/a6e9fc2c/dead_space_remake_isaac_back_shot.jpg" alt="Dead Space Remake Announced" class="image-style-teaser-promoted-image-thumbnail" /></a>
			</div>
		</div>
	</div>
	<div class="teaser-right">
		<div class="teaser-right-wrapper">
			<h3 class="page-title article-title">
									<a href="/2021/07/22/dead-space-remake-announced" hreflang="en">Dead Space Remake Announced</a>
							</h3>
		</div>
	</div>
</div>
</div>
    <div class="views-row"><div class="teaser">
	<div class="teaser-left">
		<div class="teaser-left-wrapper">
			<div class="promo-img-thumb">
													<div class="article-section bug-wrapper">News</div>
								
<a href="/2021/07/22/lawsuit-document-against-activision-blizzard-details-a-long-history-of-harassment-and"><img src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2021/07/22/7bd4297b/photo-1457732815361-daa98277e9c8_1.jpg" alt="Lawsuit Document Against Activision Blizzard Details A Long History Of Harassment And Discrimination" class="image-style-teaser-promoted-image-thumbnail" /></a>
			</div>
		</div>
	</div>
	<div class="teaser-right">
		<div class="teaser-right-wrapper">
			<h3 class="page-title article-title">
									<a href="/2021/07/22/lawsuit-document-against-activision-blizzard-details-a-long-history-of-harassment-and" hreflang="en">Lawsuit Document Against Activision Blizzard Details A Long History Of Harassment And Discrimination</a>
							</h3>
		</div>
	</div>
</div>
</div>
    <div class="views-row"><div class="teaser">
	<div class="teaser-left">
		<div class="teaser-left-wrapper">
			<div class="promo-img-thumb">
													<div class="article-section bug-wrapper">News</div>
								
<a href="/2021/07/24/blizzard-co-founder-and-former-ceo-responds-to-activision-blizzard-lawsuit-i-am"><img src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2021/07/24/adba9879/eil52sixcaa2lgu.jpg" alt="Blizzard Co-Founder And Former CEO Responds To Activision Blizzard Lawsuit, &amp;quot;I Am Extremely Sorry That I Failed You&amp;quot;" class="image-style-teaser-promoted-image-thumbnail" /></a>
			</div>
		</div>
	</div>
	<div class="teaser-right">
		<div class="teaser-right-wrapper">
			<h3 class="page-title article-title">
									<a href="/2021/07/24/blizzard-co-founder-and-former-ceo-responds-to-activision-blizzard-lawsuit-i-am" hreflang="en">Blizzard Co-Founder And Former CEO Responds To Activision Blizzard Lawsuit, &quot;I Am Extremely Sorry That I Failed You&quot;</a>
							</h3>
		</div>
	</div>
</div>
</div>
    <div class="views-row"><div class="teaser">
	<div class="teaser-left">
		<div class="teaser-left-wrapper">
			<div class="promo-img-thumb">
													<div class="article-section bug-wrapper">News</div>
								
<a href="/2021/07/23/new-dead-space-remake-details-revealed-including-zero-loading-screens-and-learning-from"><img src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2021/07/23/21ca0d1d/dead_space_reamke.jpg" alt="New Dead Space Remake Details Revealed, Including Zero Loading Screens And Learning From Past Mistakes" class="image-style-teaser-promoted-image-thumbnail" /></a>
			</div>
		</div>
	</div>
	<div class="teaser-right">
		<div class="teaser-right-wrapper">
			<h3 class="page-title article-title">
									<a href="/2021/07/23/new-dead-space-remake-details-revealed-including-zero-loading-screens-and-learning-from" hreflang="en">New Dead Space Remake Details Revealed, Including Zero Loading Screens And Learning From Past Mistakes</a>
							</h3>
		</div>
	</div>
</div>
</div>
    <div class="views-row"><div class="teaser">
	<div class="teaser-left">
		<div class="teaser-left-wrapper">
			<div class="promo-img-thumb">
													<div class="article-section bug-wrapper">News</div>
								
<a href="/2021/07/23/new-leak-shows-metroid-prime-4-studio-behind-canceled-legend-of-zelda-game-starring"><img src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2021/07/23/16b94c04/sheik_zelda_game.jpg" alt="New Leak Shows Metroid Prime 4 Studio Behind Canceled Legend Of Zelda Game Starring Sheik" class="image-style-teaser-promoted-image-thumbnail" /></a>
			</div>
		</div>
	</div>
	<div class="teaser-right">
		<div class="teaser-right-wrapper">
			<h3 class="page-title article-title">
									<a href="/2021/07/23/new-leak-shows-metroid-prime-4-studio-behind-canceled-legend-of-zelda-game-starring" hreflang="en">New Leak Shows Metroid Prime 4 Studio Behind Canceled Legend Of Zelda Game Starring Sheik </a>
							</h3>
		</div>
	</div>
</div>
</div>

    </div>
  
          </div>
</div>
</div>
      
				</div>
													</div>


  </div>
<div class="views-element-container block block-views block-views-blocknsfw-text-block-nsfw-text-block" id="block-views-block-nsfw-text-block-nsfw-text-block">
  
    
      <div><div class="view view-nsfw-text-block view-id-nsfw_text_block view-display-id-nsfw_text_block js-view-dom-id-74e58c1c4d156894f58fb116e92b20415e0b52715a311416ce453b60315cdb5c">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-info"><span class="field-content"><div class='nsfw-text-source' data-nsfw-text="&lt;div class=&quot;nsfw-text&quot;&gt;&lt;p&gt;&lt;b&gt;Explicit Content&lt;/b&gt;: This content may be offensive and/or inappropriate to some viewers.&lt;/p&gt;&lt;div class=&quot;nsfw-confirm button&quot;&gt;I agree&lt;/div&gt;&lt;/div&gt;"></div></span></div></div>

    </div>
  
          </div>
</div>

  </div>
<div class="views-element-container block block-views block-views-blockgamestop-preorder-banner-block-1" id="block-views-block-gamestop-preorder-banner-block-1">
  
    
      <div><div class="view view-gamestop-preorder-banner view-id-gamestop_preorder_banner view-display-id-block_1 js-view-dom-id-623c6f3374be5511efcc37d59f2e552fc6b4ac5d7c8d25b0c52d8a07e2dcc09b">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-nid"><span class="field-content"><div class="gamestop-preorder-banner" data-nid="111944"></div></span></div></div>

    </div>
  
          </div>
</div>

  </div>

  </div>

			</div>
					</div>
	</main>
	<footer role="contentinfo">
	
	<a href="/"><div class="footer-custom-logo">Game Informer</div></a>
	<div class="footer-social-links">
	<a href="http://twitter.com/GameInformer" class="social-icon twitter">Twitter</a>
	<a href="http://facebook.com/officialgameinformer" class="social-icon facebook">Facebook</a>
	<a href="https://www.instagram.com/gameinformermagazine/" class="social-icon instagram">Instagram</a>
	<a href="http://twitch.tv/gameinformer" class="social-icon twitch">Twitch</a>
	<a href="https://www.youtube.com/gameinformer" class="social-icon youtube">YouTube</a>

</div>
	  <div class="region region-footer">
    <nav role="navigation" aria-labelledby="block-gi5-footer-menu" id="block-gi5-footer" class="block block-menu navigation menu--footer">
            
  <h2 class="visually-hidden" id="block-gi5-footer-menu">Footer menu</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/help" data-drupal-link-system-path="node/14">Help &amp; Customer Service</a>
              </li>
                <li class="menu-item">
        <a href="https://www.designbyhumans.com/shop/GameInformer/">Official Merch</a>
              </li>
                <li class="menu-item">
        <a href="/rss" data-drupal-link-system-path="node/35">RSS feeds</a>
              </li>
                <li class="menu-item">
        <a href="/staff" data-drupal-link-system-path="node/25633">Staff</a>
              </li>
                <li class="menu-item">
        <a href="/privacy" data-drupal-link-system-path="node/13">Privacy Policy</a>
              </li>
                <li class="menu-item">
        <a href="/privacy/donotsell" data-drupal-link-system-path="node/115025">Do Not Sell My Information</a>
              </li>
                <li class="menu-item">
        <a href="/terms" data-drupal-link-system-path="node/12">Terms and Conditions</a>
              </li>
                <li class="menu-item">
        <a href="/codeofconduct" data-drupal-link-system-path="node/6990">Code of Conduct</a>
              </li>
                <li class="menu-item">
        <a href="/corporate" data-drupal-link-system-path="node/15">Corporate Information</a>
              </li>
                <li class="menu-item">
        <a href="/advertising" data-drupal-link-system-path="node/16">Advertising</a>
              </li>
        </ul>
  


  </nav>
<div id="block-copyright" class="block block-block-content block-block-contentcaeef1af-3e03-47c4-adc2-0a8b91e9abc1">
  
    
      
      <div class="field field--name-field-content field--type-entity-reference-revisions field--label-hidden gi5-field-content gi5-entity-reference-revisions field__items">
              <div class="field__item">  <div class="paragraph paragraph--type--copy paragraph--view-mode--default">
          
            <div class="clearfix text-formatted field field--name-field-copy field--type-text-long field--label-hidden gi5-field-copy gi5-text-long field__item"><p>© 1991 to <script type="text/javascript">
  document.write(new Date().getFullYear());
</script> Game Informer. All Rights Reserved.</p>
</div>
      
      </div>
</div>
          </div>
  
  </div>

  </div>

</footer>

</div>

<!--
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
-->

  </div>

					
					<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/115054","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en","currentQuery":{"_wrapper_format":"html"}},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"statistics":{"data":{"nid":"115054"},"url":"\/core\/modules\/statistics\/statistics.php"},"field_group":{"html_element":{"mode":"default","context":"view","settings":{"id":"","classes":"","element":"div","show_label":false,"label_element":"h3","attributes":"class=\u0022full-width\u0022","effect":"none","speed":"fast"}}},"disqusComments":"gameinformeronline","ajaxTrustedUrl":{"\/search":true},"user":{"uid":0,"permissionsHash":"d9c49aa3e905a75b275cbea5fb9126df324806a40a2472cb6c62b70305eaedbc"}}</script>
<script src="/sites/default/files/js/js_PFf1t1pMK0RKq2X2DZfIjW52XxfuentmAy8Zv-fOTSU.js"></script>
<script src="/themes/gi5/js/curtis/preview-page.js?qwti6b"></script>
<script src="/themes/gi5/js/curtis/hammer.min.js?qwti6b"></script>
<script src="/sites/default/files/js/js_H8wHU1oTlVYFlQLNMBN3--uEenjCWDL2DuNedXPxz1c.js"></script>
<script src="/themes/gi5/js/curtis/curtis-inline-image-gallery.js?qwti6b"></script>
<script src="/themes/gi5/js/curtis/fotorama.min.js?qwti6b"></script>
<script src="/themes/gi5/js/recommended_articles.js?qwti6b"></script>
<script src="/sites/default/files/js/js_2_7WrFudPgNawM7P9ICY4j-5wf4C3ngJN-MQEVUChyQ.js"></script>
<script src="/themes/gi5/js/curtis/inline-image-formatter.js?qwti6b"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"5c0dc8a987","applicationID":"163328734","transactionName":"YVADbRcCV0tXUhJZWVgaIFoRClZWGXUURUZXWT1XCgdcZHVeCEREWVkNXBc\/d1dSVDBZU0F2DlcREVZUWlQUHQhAXARO","queueTime":0,"applicationTime":567,"atts":"TRcAG18YREU=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
				</html>
