

<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:product="http://ogp.me/ns/product#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
	<head>
		<meta charset="utf-8" /><script type="text/javascript">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</script>
<meta name="title" content="Lollipop Chainsaw Remake Will Be ‘As Close As Possible To A Remaster,’ According To Suda51 - Game Informer" />
<link rel="canonical" href="https://www.gameinformer.com/2022/07/13/lollipop-chainsaw-remake-will-be-as-close-as-possible-to-a-remaster-according-to-suda51" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:site_name" content="Game Informer" />
<meta name="description" content="Sounds like fans will be getting exactly what they hoped for." />
<meta name="twitter:description" content="Sounds like fans will be getting exactly what they hoped for." />
<meta name="twitter:site" content="@gameinformer" />
<meta property="og:type" content="article" />
<meta name="twitter:title" content="Lollipop Chainsaw Remake Will Be ‘As Close As Possible To A Remaster,’ According To Suda51" />
<meta property="og:url" content="https://www.gameinformer.com/2022/07/13/lollipop-chainsaw-remake-will-be-as-close-as-possible-to-a-remaster-according-to-suda51" />
<meta name="google-site-verification" content="o5A7Uv9IqgeB7CmagZll1TjQbSFAurfCiiPpEXqrUlc" />
<meta property="og:title" content="Lollipop Chainsaw Remake Will Be ‘As Close As Possible To A Remaster,’ According To Suda51" />
<meta property="og:description" content="Sounds like fans will be getting exactly what they hoped for." />
<meta name="twitter:url" content="https://www.gameinformer.com/2022/07/13/lollipop-chainsaw-remake-will-be-as-close-as-possible-to-a-remaster-according-to-suda51" />
<meta name="twitter:image" content="https://www.gameinformer.com/sites/default/files/styles/thumbnail/public/2022/07/13/1c8f225d/lolchain.jpg" />
<meta property="og:image" content="https://www.gameinformer.com/sites/default/files/styles/thumbnail/public/2022/07/13/1c8f225d/lolchain.jpg" />
<meta property="og:image:url" content="https://www.gameinformer.com/sites/default/files/imagefeed/social/gisocial.jpg" />
<meta property="article:author" content="Jason Guisao" />
<meta name="theme-color" content="#1f64e2" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="apple-touch-icon" sizes="180x180" href="/sites/default/files/favicons/apple-touch-icon.png"/>
<link rel="icon" type="image/png" sizes="32x32" href="/sites/default/files/favicons/favicon-32x32.png"/>
<link rel="icon" type="image/png" sizes="16x16" href="/sites/default/files/favicons/favicon-16x16.png"/>
<link rel="manifest" href="/sites/default/files/favicons/site.webmanifest"/>
<link rel="mask-icon" href="/sites/default/files/favicons/safari-pinned-tab.svg" color="#1f64e2"/>
<link rel="shortcut icon" href="/sites/default/files/favicons/favicon.ico"/>
<meta name="msapplication-TileColor" content="#1f64e2"/>
<meta name="msapplication-TileImage" content="/sites/default/files/favicons/mstile-144x144.png"/>
<meta name="theme-color" content="#ffffff"/>
<meta name="favicon-generator" content="Drupal responsive_favicons + realfavicongenerator.net" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<script type="text/javascript" src="https://cookie-cdn.cookiepro.com/consent/f9d72574-4028-438f-a3d2-f238cfb88b5d/OtAutoBlock.js"></script>
<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="f9d72574-4028-438f-a3d2-f238cfb88b5d"></script>
<script type="text/javascript">

function OptanonWrapper() { }

</script>
<script></script>
<link rel="revision" href="https://www.gameinformer.com/2022/07/13/lollipop-chainsaw-remake-will-be-as-close-as-possible-to-a-remaster-according-to-suda51" />
<link rel="amphtml" href="https://www.gameinformer.com/2022/07/13/lollipop-chainsaw-remake-will-be-as-close-as-possible-to-a-remaster-according-to-suda51?amp" />

			<title>Lollipop Chainsaw Remake Will Be ‘As Close As Possible To A Remaster,’ According To Suda51 - Game Informer</title>
			<link rel="stylesheet" media="all" href="/sites/default/files/css/css_HDm2vPfVp00KCGcp17Hp3vYCXYc57oMTILDyvprTfbg.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css__f6GfykJ9umP-WvT37HMUvC-ao3tGg4IhfZZxClgQZU.css" />

				<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/118776","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en","currentQuery":{"_wrapper_format":"html"}},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"statistics":{"data":{"nid":"118776"},"url":"\/core\/modules\/statistics\/statistics.php"},"field_group":{"html_element":{"mode":"default","context":"view","settings":{"id":"","classes":"","element":"div","show_label":false,"label_element":"h3","attributes":"class=\u0022full-width\u0022","effect":"none","speed":"fast"}}},"disqusComments":"gameinformeronline","disqus":{"domain":"gameinformeronline","url":"https:\/\/www.gameinformer.com\/2022\/07\/13\/lollipop-chainsaw-remake-will-be-as-close-as-possible-to-a-remaster-according-to-suda51","title":"Lollipop Chainsaw Remake Will Be \u2018As Close As Possible To A Remaster,\u2019 According To Suda51","identifier":"node\/118776","disable_mobile":false},"ajaxTrustedUrl":{"\/search":true},"user":{"uid":0,"permissionsHash":"e790048ae4078eb9c17dd5a4af93815293f9ef665d47abecd2eb6ab9fb910300"}}</script>

<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/sites/default/files/js/js_BGaadUHUmCb6F8sorWzU_1cDJEgx8uNEClejwmMzBeI.js"></script>
<script src="/themes/gi5/js/tracking/salesforce.js?rexap1" class="optanon-category-C0004" data-id="ta1z3cj7k" data-version="3" type="text/plain"></script>
<script src="https://cdn.krxd.net/controltag/ta1z3cj7k.js" class="optanon-category-C0004" type="text/plain"></script>
<script src="https://www.googletagmanager.com/gtag/js?id=UA-10915966-2" class="optanon-category-C0004" type="text/plain"></script>
<script src="/themes/gi5/js/tracking/gtag.js?rexap1" class="optanon-category-C0004" type="text/plain"></script>
<script src="/themes/gi5/js/tracking/comscore.js?rexap1" class="optanon-category-C0004" type="text/plain"></script>
<script src="https://sb.scorecardresearch.com/beacon.js" class="optanon-category-C0004" type="text/plain"></script>
<script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" rel="preload" class="optanon-category-C0004" type="text/plain"></script>
<script src="https://js-sec.indexww.com/ht/p/191727-252275115039054.js" class="optanon-category-C0004" type="text/plain"></script>

					<!-- comScore noscript -->
					<noscript>  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8108451&cv=2.0&cj=1" /></noscript>
					<!-- End comScore Tag -->
				</head>
				<body class="path-node page-node-type-article">
										<a href="#main-content" class="visually-hidden focusable skip-link">
						Skip to main content
					</a>
					
					  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    





<div class="layout-container">
	<!-- Include the header file -->
	          <div class="top-bar">
            <header id="navbar" role="banner">
        <div class="max-width-container">
          <div class="header-logo">
              <div class="region region-header-logo">
    <div id="block-gi5-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" rel="home" class="site-logo">
      <img src="/themes/gi5/logo.svg" alt="Home" />
    </a>
      </div>

  </div>

                      </div>
          <div class="header-left-container">
                        <div class="header-social-links">
	<div class="header-icon">
		<a href="http://twitter.com/GameInformer" class="social-icon twitter">Twitter</a>
	</div>
	<div class="header-icon">
		<a href="http://facebook.com/officialgameinformer" class="social-icon facebook">Facebook</a>
	</div>
	<div class="header-icon">
		<a href="https://www.instagram.com/gameinformermagazine/" class="social-icon instagram">Instagram</a>
	</div>
	<div class="header-icon">
		<a href="https://www.twitch.tv/gameinformer" class="social-icon twitch">Twitch</a>
	</div>
	<div class="header-icon">
		<a href="http://www.youtube.com/gameinformer" class="social-icon youtube">YouTube</a>
	</div>

</div>
                      </div>
                      <div class="header-nav">
                <div class="region region-header-nav">
    <nav role="navigation" aria-labelledby="block-gi5-main-menu-menu" id="block-gi5-main-menu" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-gi5-main-menu-menu">Main navigation</h2>
  

        
              <ul class="menu">
              			
      <li class="menu-item" id="menu-news">
        <a href="/news" data-drupal-link-system-path="news">News</a>
              </li>
          			
      <li class="menu-item" id="menu-previews">
        <a href="/previews" data-drupal-link-system-path="previews">Previews</a>
              </li>
          			
      <li class="menu-item" id="menu-reviews">
        <a href="/reviews" data-drupal-link-system-path="reviews">Reviews</a>
              </li>
          			
      <li class="menu-item" id="menu-features">
        <a href="/features" data-drupal-link-system-path="features">Features</a>
              </li>
          			
      <li class="menu-item" id="menu-podcasts">
        <a href="/podcasts" data-drupal-link-system-path="node/116231">Podcasts</a>
              </li>
          			
      <li class="menu-item" id="menu-videos">
        <a href="/videos" data-drupal-link-system-path="videos">Videos</a>
              </li>
          			
      <li class="menu-item" id="menu-2022-release-list">
        <a href="/2022" data-drupal-link-system-path="node/114647">2022 Release List</a>
              </li>
          			
      <li class="menu-item" id="menu-magazine">
        <a href="/magazine" data-drupal-link-system-path="node/60">Magazine</a>
              </li>
        </ul>
  


  </nav>

  </div>

            </div>
                    <div class="header-right-container">
                        <div class="header-icon search-button">
              <div class="icon-search"></div>
            </div>
                        <div class="header-icon user-button">
              <div class="user-menu user-header">
                                  <div class="user-icon icon-missing"></div>
                              </div>
            </div>
                                      <div class="header-icon expanded-menu-button">
                <div class="icon-expanded"></div>
              </div>
                      </div>
        </div>
      </header>

            <div class="header-dropdown" id="search-dropdown">
        <div class="max-width-container">
            <div class="region region-header-dropdown-search">
    <div class="views-exposed-form block block-views block-views-exposed-filter-blocksearch-content-page-1" data-drupal-selector="views-exposed-form-search-content-page-1" id="block-exposedformsearch-contentpage-1">
  <span class="icon-search"></span>
      <form action="/search" method="get" id="views-exposed-form-search-content-page-588" accept-charset="UTF-8">
  <div class="form--inline clearfix">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-keyword form-item-keyword">
      		<label for="edit-keyword">Search:</label>
	
        <input data-drupal-selector="edit-keyword" type="text" id="edit-keyword" name="keyword" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-search-content" type="submit" id="edit-submit-search-content" value="Search" class="button js-form-submit form-submit" />
</div>

</div>

</form>

  </div>

  </div>

        </div>
      </div>
      <div class="header-dropdown" id="account-dropdown">
        <div class="max-width-container">
          <div class="account-wrapper">
              <div class="user-menu user-loggedout">
    <ul>
      <li>
        <a href="/user/register">Join</a>
      </li>
      <li>
        <a href="/user/login">Sign In</a>
      </li>
    </ul>
  </div>
          </div>
        </div>
      </div>
      <div class="slide-in scrollbar-hamburger" id="expanded-menu">
        <div class="max-width-container">
		<div class="hamburger-content">
		  <div class="region region-header-hamburger">
    <div class="views-exposed-form block block-views block-views-exposed-filter-blocksearch-content-page-1" data-drupal-selector="views-exposed-form-search-content-page-1" id="block-exposedformsearch-contentpage-1-2">
  <span class="icon-search"></span>
      <form action="/search" method="get" id="views-exposed-form-search-content-page-688" accept-charset="UTF-8">
  <div class="form--inline clearfix">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-keyword form-item-keyword">
      		<label for="edit-keyword--2">Search:</label>
	
        <input data-drupal-selector="edit-keyword" type="text" id="edit-keyword--2" name="keyword" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions--2"><input data-drupal-selector="edit-submit-search-content-2" type="submit" id="edit-submit-search-content--2" value="Search" class="button js-form-submit form-submit" />
</div>

</div>

</form>

  </div>
<nav role="navigation" aria-labelledby="block-hamburgermenu-menu" id="block-hamburgermenu" class="block block-menu navigation menu--hamburger-menu">
            
  <h2 class="visually-hidden" id="block-hamburgermenu-menu">Hamburger Menu</h2>
  

        
              <ul class="menu">
              			
      <li class="menu-item" id="menu-home">
        <a href="/" data-drupal-link-system-path="&lt;front&gt;">Home</a>
              </li>
          			
      <li class="menu-item" id="menu-news">
        <a href="/news" data-drupal-link-system-path="news">News</a>
              </li>
          			
      <li class="menu-item" id="menu-previews">
        <a href="/previews" data-drupal-link-system-path="previews">Previews</a>
              </li>
          			
      <li class="menu-item" id="menu-reviews">
        <a href="/reviews" data-drupal-link-system-path="reviews">Reviews</a>
              </li>
          			
      <li class="menu-item" id="menu-features">
        <a href="/features" data-drupal-link-system-path="features">Features</a>
              </li>
          			
      <li class="menu-item menu-item--expanded" id="menu-podcasts">
        <a href="/podcasts" data-drupal-link-system-path="node/116231">Podcasts</a>
        					<div class="gi5-hamburger-menu-toggle"></div>
                        <ul class="menu">
              			
      <li class="menu-item" id="menu-the-gi-show-podcast">
        <a href="/gishow" data-drupal-link-system-path="node/4210">The GI Show Podcast</a>
              </li>
          			
      <li class="menu-item" id="menu-all-things-nintendo">
        <a href="/allthingsnintendo" data-drupal-link-system-path="node/115987">All Things Nintendo</a>
              </li>
          			
      <li class="menu-item" id="menu-video-gameography">
        <a href="/videogameography" data-drupal-link-system-path="node/116018">Video Gameography</a>
              </li>
          			
      <li class="menu-item" id="menu-from-panel-to-podcast">
        <a href="/frompaneltopodcast" data-drupal-link-system-path="node/117055">From Panel To Podcast</a>
              </li>
        </ul>
  
              </li>
          			
      <li class="menu-item menu-item--expanded" id="menu-videos">
        <a href="/videos" data-drupal-link-system-path="videos">Videos</a>
        					<div class="gi5-hamburger-menu-toggle"></div>
                        <ul class="menu">
              			
      <li class="menu-item" id="menu-new-gameplay-today">
        <a href="/ngt" data-drupal-link-system-path="node/4209">New Gameplay Today</a>
              </li>
          			
      <li class="menu-item" id="menu-replay">
        <a href="/replay" data-drupal-link-system-path="node/4208">Replay</a>
              </li>
        </ul>
  
              </li>
          			
      <li class="menu-item menu-item--expanded" id="menu-hubs">
        <a href="/hubs" data-drupal-link-system-path="node/16924">Hubs</a>
        					<div class="gi5-hamburger-menu-toggle"></div>
                        <ul class="menu">
              			
      <li class="menu-item" id="menu-sonic-frontiers-cover-story">
        <a href="/sonicfrontiers" data-drupal-link-system-path="node/118587">Sonic Frontiers, Cover Story</a>
              </li>
          			
      <li class="menu-item" id="menu-top-scoring-reviews-of-2022">
        <a href="/topreviews2022" data-drupal-link-system-path="node/117575">Top Scoring Reviews Of 2022</a>
              </li>
          			
      <li class="menu-item" id="menu-2022-video-game-release-schedule-">
        <a href="/2022" data-drupal-link-system-path="node/114647">2022 Video Game Release Schedule </a>
              </li>
          			
      <li class="menu-item" id="menu-2023-video-game-release-schedule-">
        <a href="/2023" data-drupal-link-system-path="node/118133">2023 Video Game Release Schedule </a>
              </li>
          			
      <li class="menu-item" id="menu-the-vault">
        <a href="/thevault" data-drupal-link-system-path="node/4622">The Vault</a>
              </li>
          			
      <li class="menu-item" id="menu-contests">
        <a href="/b/contests/default.aspx" data-drupal-link-system-path="contests">Contests</a>
              </li>
          			
      <li class="menu-item" id="menu-sponsored">
        <a href="/sponsored" title="Sponsored content hub" data-drupal-link-system-path="sponsored">Sponsored</a>
              </li>
        </ul>
  
              </li>
          			
      <li class="menu-item menu-item--expanded" id="menu-magazine">
        <a href="/magazine" data-drupal-link-system-path="node/60">Magazine</a>
        					<div class="gi5-hamburger-menu-toggle"></div>
                        <ul class="menu">
              			
      <li class="menu-item" id="menu-subscribe">
        <a href="/subscribe" data-drupal-link-system-path="node/22">Subscribe</a>
              </li>
          			
      <li class="menu-item" id="menu-apps">
        <a href="/magazine" data-drupal-link-system-path="node/60">Apps</a>
              </li>
          			
      <li class="menu-item" id="menu-cover-gallery">
        <a href="/covers" data-drupal-link-system-path="node/19">Cover Gallery</a>
              </li>
          			
      <li class="menu-item" id="menu-helpcustomer-service">
        <a href="/help" data-drupal-link-system-path="node/14">Help/Customer Service</a>
              </li>
        </ul>
  
              </li>
        </ul>
  


  </nav>

  </div>

		<div class="gi5-hamburger-social">
	<div class="gi5-hamburger-social-text">
		Follow Us
	</div>
	<div class="gi5-hamburger-social-icons">
		<div>
			<a href="http://twitter.com/GameInformer" class="social-icon twitter">Twitter</a>
		</div>
		<div>
			<a href="http://facebook.com/officialgameinformer" class="social-icon facebook">Facebook</a>
		</div>
		<div>
			<a href="https://www.instagram.com/gameinformermagazine/" class="social-icon instagram">Instagram</a>
		</div>
		<div>
			<a href="http://twitch.tv/gameinformer" class="social-icon twitch">Twitch</a>
		</div>
		<div>
			<a href="http://www.youtube.com/gameinformer" class="social-icon youtube">YouTube</a>
		</div>
	</div>
</div>
	</div>
		<div class="hamburger-bottom">
		  <div class="user-menu user-loggedout">
    <ul>
      <li>
        <a href="/user/register">Join</a>
      </li>
      <li>
        <a href="/user/login">Sign In</a>
      </li>
    </ul>
  </div>
	</div>
</div>
      </div>

    </div>
  
	<main role="main" data-membership="0">
		<a id="main-content" tabindex="-1"></a>
				<div class="content-wrapper">
			<div class="layout-content">
				


				  <div class="region region-content">
    <div data-drupal-messages-fallback class="hidden"></div><div id="block-gi5-content" class="block block-system block-system-main-block">
  
    
      



<div class="ds-overlay">
	
            <div class="field field--name-dynamic-token-fieldnode-widget-share-buttons-mobile- field--type-ds field--label-hidden gi5-dynamic-token-fieldnode-widget-share-buttons-mobile- gi5-ds field__item"><!-- Bottom Bar -->
<div class="gi5-mobile-float" id="gi5-mobile-float"> 
	<!-- Social -->
	<div class="gi5-social-share">
		<div>
			<div class="share-button"><span>Share</span> </div>
		</div>
		<div>
			<div class="follow-button"><span>Follow Us</span> </div>
		</div>
	</div>
	<!-- Ad -->
<!--
	  <div class="ad-mobile">
		<div class="gi5-close-button" id="ad-mobile-close">Close</div>
		<div class="ads leaderboard-bottom">
<div id="div-gpt-ad-placeholder-9"><script>
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-placeholder-9');
			});
		</script>
                </div>
        </div>
-->

	</div>
</div>

<!-- Share Modal -->
<div class="share-dialog gi5-modal">
	<div class="gi5-modal-container">
		<div class="gi5-modal-title">Share</div>
		<div class="gi5-close-button" id="share-close">Close</div>
		<div class="gi5-social-buttons"> 
			<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.gameinformer.com/2022/07/13/lollipop-chainsaw-remake-will-be-as-close-as-possible-to-a-remaster-according-to-suda51" target="_blank" class="gi5-social-button facebook"><span>Post</span> </a> 
			<a href="https://twitter.com/intent/tweet?url=https://www.gameinformer.com/2022/07/13/lollipop-chainsaw-remake-will-be-as-close-as-possible-to-a-remaster-according-to-suda51&amp;text=Lollipop Chainsaw Remake Will Be ‘As Close As Possible To A Remaster,’ According To Suda51&amp;via=gameinformer" target="_blank" class="gi5-social-button twitter"><span>Tweet</span> </a> 
			<a href="mailto:?subject=Game Informer: Lollipop Chainsaw Remake Will Be ‘As Close As Possible To A Remaster,’ According To Suda51&amp;body=From GameInformer.com: Lollipop Chainsaw Remake Will Be ‘As Close As Possible To A Remaster,’ According To Suda51%0D%0A%0D%0Ahttps://www.gameinformer.com/2022/07/13/lollipop-chainsaw-remake-will-be-as-close-as-possible-to-a-remaster-according-to-suda51" target="_blank" class="gi5-social-button email"><span>Email</span> </a> 
		</div>
		<div class="gi5-social-button">
			<div class="share-url-wrapper">
				<div class="share-url" id="share-url">https://www.gameinformer.com/2022/07/13/lollipop-chainsaw-remake-will-be-as-close-as-possible-to-a-remaster-according-to-suda51</div>
				<div class="copy-link">Copy Link</div>
			</div>
		</div>
	</div>
</div>

<!-- Follow Modal -->
<div class="follow-dialog gi5-modal">
	<div class="gi5-modal-container">
		<div class="gi5-modal-title">Follow Us</div>
		<div class="gi5-close-button" id="follow-close">Close</div>
		<div class="gi5-social-buttons"> 
			<a href="http://twitter.com/GameInformer" class="gi5-social-button twitter" target="_blank"> <span>Twitter</span> </a> 
			<a href="http://facebook.com/officialgameinformer" class="gi5-social-button facebook" target="_blank"> <span>Facebook</span> </a> 
			<a href="https://www.instagram.com/gameinformermagazine/" class="gi5-social-button instagram" target="_blank"> <span>Instagram</span> </a> 
			<a href="http://twitch.tv/gameinformer" class="gi5-social-button twitch" target="_blank"> <span>Twitch</span> </a> 
			<a href="https://www.youtube.com/gameinformer" class="gi5-social-button youtube" target="_blank"> <span>YouTube</span> </a> </div>
	</div>
</div>

<script type="text/javascript">
window.addEventListener('load', function() {
	if (jQuery(".gi5-mobile-float").is(":visible")) {
	jQuery("body").addClass('gi5-mobile-float-active');
}
})
</script></div>
      
</div>

	<div class="ds-full-width">
		
            <div class="field field--name-dynamic-block-fieldnode-content-bug field--type-ds field--label-hidden gi5-dynamic-block-fieldnode-content-bug gi5-ds field__item"><div class="views-element-container"><div class="view view-content-bug view-id-content_bug view-display-id-block_1 js-view-dom-id-14002e26e136b75b7b63eab677609abd9cf90908ecb6932862ab1b02ee1cf281">
  
    
      
      <div class="view-content">
          <div>	<div class="bug-text">News</div>
</div>

    </div>
  
          </div>
</div>
</div>
      
            <div class="field field--name-field-header field--type-entity-reference-revisions field--label-hidden gi5-field-header gi5-entity-reference-revisions field__item">  <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      
<div  class="full-width">
      
            <div class="field field--name-field-image field--type-image field--label-hidden gi5-field-image gi5-image field__item">  <img src="/sites/default/files/styles/full/public/2022/07/13/1c8f225d/lolchain.jpg" width="1460" height="821" alt="Lollipop Chainsaw Remake" typeof="foaf:Image" class="image-style-full" />


</div>
      
  </div>
    </div>
  </div>

</div>
      
	</div>

<div class="node node--type-article node--view-mode-full ds-standard-article clearfix" typeof="schema:Article">

	

						<div class="ds-header">
				
            <div class="field field--name-node-title field--type-ds field--label-hidden gi5-node-title gi5-ds field__item"><h1 class="page-title">
  Lollipop Chainsaw Remake Will Be ‘As Close As Possible To A Remaster,’ According To Suda51
</h1>
</div>
      
            <div class="field field--name-dynamic-token-fieldnode-author-details field--type-ds field--label-hidden gi5-dynamic-token-fieldnode-author-details gi5-ds field__item"><div class="author-details">by <a href="https://www.gameinformer.com/user/jason-guisao">Jason Guisao</a> on Jul 13, 2022 at 01:28 PM</div>
</div>
      
            <div class="field field--name-dynamic-block-fieldnode-widget-game-details-articles- field--type-ds field--label-hidden gi5-dynamic-block-fieldnode-widget-game-details-articles- gi5-ds field__item"><div class="views-element-container"><div class="view view-widget-game-details view-id-widget_game_details view-display-id-block_3 js-view-dom-id-64929bd031d7ba76738abe6b9330f5be30fcebc626d64a3785593e5dca0512a2">
  
    
      
      <div class="view-content">
          <div><div class="views-field views-field-nothing"><span class="field-content"><div class="game-details-platform" data-platform="Xbox 360, PlayStation 3"></div>
</span></div></div>

    </div>
  
          </div>
</div>
</div>
      
            <div class="field field--name-dynamic-token-fieldnode-ad-leaderboard-articles field--type-ds field--label-hidden gi5-dynamic-token-fieldnode-ad-leaderboard-articles gi5-ds field__item"><div class="optanon-category-C0004"><style type="text/css">
	/* adhesion ad */
	#IL_INSEARCH {
		z-index: 99!important;
	}

	@media only screen and (max-width: 767px) {
	#IL_INSEARCH {
	  border-bottom-width: 2px !important;
	}
	}

	.gi5-mobile-float-active #IL_INSEARCH {
		bottom: 43.5px!important;
		border-bottom-width: 2px!important;
	}

	/* pulldown ad */
	@keyframes fade-in-up {
  0% {
    opacity: 0;
  }
  100% {
    transform: translateY(0);
    opacity: 1;
  }
}


.ad-close-btn {

font-size:20px;
font-weight:600;
font-family:arial;
position:absolute;
right:0;
top:0;
color:#fff;
cursor:pointer;
outline:none;
display:none;
transform: scale(1, 1.5);
  -webkit-transform: scale(1, .8); /* Safari and Chrome */
  -moz-transform: scale(1, .8); /* Firefox */
  -ms-transform: scale(1, .8); /* IE 9+ */
  -o-transform: scale(1,.8); /* Ope */
background:#666;
opacity:0.7;
padding:4px;
}




#pulldownad, #pulldownad-clone  {

background:#000;
overflow:hidden;
display:none;
max-width:100%;
margin-left:auto;
margin-right:auto;
box-sizing: border-box;
position:relative;
}



.brightcove-video-ad{

position: relative;
display: block;
width: 100%;
padding-bottom: 56.25%;
margin: 0 0 1em
}

.brightcove-video-ad iframe{

height:100%;
width:100%;
left:0;
top:0;
right:0;
bottom:0;
position:absolute;
}

.stuck .brightcove-video-ad, .stucksocial .brightcove-video-ad {

	top:25px;
}

#ad-slide-tab{

padding-top:10px;
background:#000;
text-align:center;
margin:0 auto;
max-width:100%;
height:30px;
//margin-bottom:30px;
font-size:10px;
color:#ccc !important;
display:none;
cursor:pointer;
text-transform: uppercase;

}

#pulldownad.stuck {
  position: fixed;
  bottom: 20px;
  right: 25px;
  transform: translateY(100%);
  width: 55vw;
  max-width: 350px;
  animation: fade-in-up 0.25s ease forwards;
  z-index:100000;
  padding-bottom:25px;
  background:none;
}

#pulldownad.stucksocial {
  position: fixed;
  bottom: 55px;
  right: 25px;
  transform: translateY(100%);
  width: 55vw;
  max-width: 350px;
  animation: fade-in-up 0.25s ease forwards;
  z-index:100000;
  padding-bottom:25px;
  background:none;
}


#pulldownadCanvas {

	width:100%;
	background:#000;

}
</style>
<script type="text/plain" class="optanon-category-C0004">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</script><!--<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>--><script>
  var gptadslots = [];
  var platformTargetFlag = true;
  var googletag = googletag || {cmd:[]};
  var refreshAdInterval = -1;
  var multiplier = 1;
</script><script>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</script><!-- loading and refresh --><script>
	var oWinWidth = window.innerWidth;

	window.addEventListener('load',function() {



	if (document.getElementsByClassName('notice-unpublished').length ==0) {
		window.setTimeout(function(){
			googletag.pubads().refresh(gptadslots);

		},1000);

			if (window.innerWidth < 800) {

			//jQuery('.ad-300').css('height','250px');
		//	jQuery('.ad-leaderboard').css('height','50px');
			///jQuery('.ad-300').css('background-color','#eee');
			//jQuery('.ad-leaderboard').css('background-color','#eee');

			 multiplier = 1;


			}

		  window.setInterval(function() {
		  	if (refreshAdInterval != -1) {

		  	 for (var i=0;i<gptadslots.length;i++) {
				if (gptadslots[i].getTargeting('refresh').indexOf('short') > -1) {


					googletag.pubads().refresh([gptadslots[i]]);


				}
				}
			}

		  }, refreshAdInterval * 1000);


		 window.setInterval(function() {
		  	if (refreshAdInterval != -1) {

		  	 for (var i=0;i<gptadslots.length;i++) {
				if (gptadslots[i].getTargeting('refresh').indexOf('long') > -1) {


					googletag.pubads().refresh([gptadslots[i]]);


				}
				}
			}

		  }, refreshAdInterval * 1000 * multiplier);

	  // game targeting

		if (jQuery('.gi5--product--summary').length == 1) {

			googletag.pubads().setTargeting('gi_product_id', jQuery('.gi5--product--summary').attr('data-id'));

		}



		//set platform targeting

		if (jQuery('.game-details-platform') && platformTargetFlag) {


			if (jQuery('.game-details-platform').attr('data-platform') ){

				var valueArray = [];

				 valueArray = jQuery('.game-details-platform').attr('data-platform').split(',');


					for (var i=0;i<valueArray.length;i++){


						valueArray[i] = jQuery.trim(valueArray[i]);

						if (valueArray[i] == "PlayStation 4") {

							valueArray[i] = "ps4";
						}


					}

					googletag.pubads().setTargeting('gi_pf', valueArray);


				}

		}


		var leaderboardTimer = window.setInterval(function(){


			try {

		  temp = document.getElementsByClassName('ad-leaderboard')[0].getElementsByTagName('iframe')[0];
		 document.getElementsByClassName('ad-leaderboard')[0].style.width = temp.width+'px';

			}catch(e){


			}


		 },1000);

	window.addEventListener('resize',function() {
			if ((window.innerWidth < 768 && oWinWidth > 768)) {
				window.setTimeout(function(){
					document.getElementsByClassName('ad-leaderboard')[0].style.width = '320px';
					// document.getElementsByClassName('leaderboard-bottom')[0].style.width  = '320px';
					googletag.pubads().refresh(gptadslots);
				},500);
				oWinWidth = window.innerWidth-1;
			} else if ((window.innerWidth > 768 && window.innerWidth < 1024) && ( oWinWidth < 768 ||oWinWidth > 1024) ) {
				document.getElementsByClassName('ad-leaderboard')[0].style.width = '728px';
				// document.getElementsByClassName('leaderboard-bottom')[0].style.width  = '728px';
				window.setTimeout(function(){
					googletag.pubads().refresh(gptadslots);
				},1000);
				oWinWidth = window.innerWidth+1;
			} else if (window.innerWidth > 1024 && oWinWidth < 1024) {
				window.setTimeout(function(){
					googletag.pubads().refresh(gptadslots);
			},1000);









				oWinWidth = window.innerWidth+1;
			}
		});



	}
	});


</script>
<div class="ads ad-leaderboard"><!-- Async AdSlot 1 for Ad unit 'giweb/post_topboard' ### Size: [[970,250],[970,90],[728,90]] --><!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div id="div-gpt-ad-placeholder-1"><script type="text/plain" class="optanon-category-C0004">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-placeholder-1'); });
  </script></div>
<!-- End AdSlot 1 --><!-- Async AdSlot 5 for Ad unit 'gitweb/post_topboard' ### Size: [[728,90]] --><!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[4]]) -->

<div id="div-gpt-ad-placeholder-5"><script type="text/plain" class="optanon-category-C0004">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-placeholder-5'); });
  </script></div>
<!-- End AdSlot 5 --><!-- Async AdSlot 7 for Ad unit 'gimweb/post_topboard' ### Size: [[320,50],[320,100]] --><!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[6]]) -->

<div id="div-gpt-ad-placeholder-7"><script type="text/plain" class="optanon-category-C0004">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-placeholder-7'); });
  </script></div>
<!-- End AdSlot 7 --></div>

<div id="div-gpt-ad-placeholder-10" style="display:none; position: absolute;"><script type="text/plain" class="optanon-category-C0004">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-placeholder-10'); });
  </script></div>
</div>


<!-- adhesion ads -->
<div class="ad-interstitial" id="div-gpt-ad-1651605817539-0" style="display:none; height: 0;">
  <script type="text/plain" class="optanon-category-C0004">
    googletag.cmd.push(function() {
      googletag.display('div-gpt-ad-1651605817539-0');
    });
  </script>
</div>

<div class="ad-interstitial" id="div-gpt-ad-1651607193448-0" style="display:none; height: 0;">
  <script type="text/plain" class="optanon-category-C0004">
    googletag.cmd.push(function() {
      googletag.display('div-gpt-ad-1651607193448-0');
    });
  </script>
</div>

<!-- Mobile adhesion -->
<div class="ad-interstitial" id="div-gpt-ad-1651514398183-0" style="display:none; height: 0;">
  <script type="text/plain" class="optanon-category-C0004">
    googletag.cmd.push(function() {
      googletag.display('div-gpt-ad-1651514398183-0');
    });
  </script>
</div>
</div>
      
			</div>
								<div class="ds-wrapper ds-content-wrapper">
										<div class="ds-left sticky">
					
            <div class="field field--name-dynamic-block-fieldnode-widget-share field--type-ds field--label-hidden gi5-dynamic-block-fieldnode-widget-share gi5-ds field__item"><div class="views-element-container"><div class="view view-widget-share view-id-widget_share view-display-id-block_1 js-view-dom-id-70e734a4206de65f6812eb164b4595a06e7c136cd82c1b23011ff86425ce79b9">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><section class="social-share">
	<h2 class="social-share-header">Share</h2>
	<div class="social-share-buttons">
		<div class="social-share-button social-share-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.gameinformer.com/2022/07/13/lollipop-chainsaw-remake-will-be-as-close-as-possible-to-a-remaster-according-to-suda51" target="_blank"><span class="social-icon facebook">Facebook</span><span>Post</span></a></div>

		<div class="social-share-button social-share-twitter"><a href="https://twitter.com/intent/tweet?url=https://www.gameinformer.com/2022/07/13/lollipop-chainsaw-remake-will-be-as-close-as-possible-to-a-remaster-according-to-suda51&amp;text=Lollipop Chainsaw Remake Will Be ‘As Close As Possible To A Remaster,’ According To Suda51&amp;via=gameinformer" target="_blank"><span class="social-icon twitter">Twitter</span><span>Tweet</span></a></div>

		<div class="social-share-button social-share-email">
			<a href="mailto:?subject=Game Informer: Lollipop Chainsaw Remake Will Be ‘As Close As Possible To A Remaster,’ According To Suda51&amp;body=From GameInformer.com: Lollipop Chainsaw Remake Will Be ‘As Close As Possible To A Remaster,’ According To Suda51%0D%0A%0D%0Ahttps://www.gameinformer.com/2022/07/13/lollipop-chainsaw-remake-will-be-as-close-as-possible-to-a-remaster-according-to-suda51">
				<span class="social-icon email">Email</span><span>Email</span></a>
			</a>
		</div>

		<div class="social-share-button social-share-comment" data-nid="118776"><a href="#comments"><span class="social-icon comment">Comment</span><span>Comment</span></a></div>
	</div>
</section></span></div></div>

    </div>
  
          </div>
</div>
</div>
      
				</div>
											<div class="ds-main">
												
            <div property="schema:text" class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden gi5-body gi5-text-with-summary field__item"><p><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">Suda51 and his development studio, Grasshopper Manufacture, are the zany minds behind cult classic hits like <a href="https://www.gameinformer.com/b/features/archive/2017/03/01/suda-51-shares-the-secrets-of-the-silver-case-and-his-legendary-career.aspx" target="_blank">The Silver Case</a>, Killer 7, No More Heroes, and Lollipop Chainsaw. The hack-and-slash zombie game, Lollipop Chainsaw, might have received lukewarm reviews, but a remake is still on the way. Suda51 took to Twitter today to let avid fans know it'll "be as close as possible to a remaster." You can check out his post below.</span></span></p>

<div class="ckeditor-twitter">
<blockquote class="tw-align-center twitter-tweet">
<p dir="ltr" lang="ja">ロリポップチェーンソーリメイクに対し沢山のファンよりご質問を頂戴しましたのでお答えします…!!!<br />
Many fans have asked questions about Lollipop Chainsaw Remake, so I will answer them.<a href="https://twitter.com/hashtag/%E3%83%AD%E3%83%AA%E3%83%9D%E3%83%83%E3%83%97%E3%83%81%E3%82%A7%E3%83%BC%E3%83%B3%E3%82%BD%E3%83%BC?src=hash&amp;ref_src=twsrc%5Etfw">#ロリポップチェーンソー</a><a href="https://twitter.com/hashtag/lollipopchainsaw?src=hash&amp;ref_src=twsrc%5Etfw">#lollipopchainsaw</a> <a href="https://twitter.com/hashtag/%E3%83%89%E3%83%A9%E3%82%AC%E3%83%9F%E3%82%B2%E3%83%BC%E3%83%A0%E3%82%B9?src=hash&amp;ref_src=twsrc%5Etfw">#ドラガミゲームス</a><a href="https://twitter.com/hashtag/dragamigames?src=hash&amp;ref_src=twsrc%5Etfw">#dragamigames</a> <a href="https://t.co/V6iQG8mVDx">pic.twitter.com/V6iQG8mVDx</a></p>
— 安田善巳 (@yasudaD5) <a href="https://twitter.com/yasudaD5/status/1546970153069461510?ref_src=twsrc%5Etfw">July 12, 2022</a></blockquote>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div>

<p><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">In his statement, Suda51 spoke about the primary goal of the remake and the incoming changes:</span></span></p>

<div class="bq-long"><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">"The primary goal of the Lollipop Chainsaw Remake project is to make it so that players who wish to play Lollipop Chainsaw can do so easily, not to make a new Lollipop Chainsaw game…we were unfortunately unable to include 16 of the licensed songs, which were a great part of the original game's feel, and so we are instead aiming for a remake that is as close as possible to a remaster. Additionally, we do not intend to change the aesthetics of the game."</span></span></div>

<p><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">The original Lollipop Chainsaw was released in 2012 and was about high school cheerleader Juliet and her journey to survival amid a zombie apocalypse in California. For those of you that never played the game, you're right to assume that Juliet donned a flesh-shredding chainsaw. Suda51 and James Gunn (</span></span><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:italic">The Suicide Squad</span></span><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal"> and </span></span><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:italic">Guardians of the Galaxy</span></span><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">) collaborated on the gory, blood-pumping adventure. Joe Juba reviewed Lollipop Chainsaw and concluded <a href="https://www.gameinformer.com/games/lollipop_chainsaw/b/xbox360/archive/2012/06/12/don-t-wade-into-this-zombie-horde-unprepared.aspx" target="_blank">his review</a> by saying:</span></span></p>

<div class="bq-long"><span style="font-weight:400; font-variant:normal; white-space:pre-wrap"><span style="font-style:normal">"After finishing Lollipop Chainsaw, I was left with the same feeling I had after playing other titles from creative director Suda 51. Like Killer 7 and No More Heroes, the premise is exciting and imaginative, but the gameplay execution has too many holes to embrace completely. However, also like those previous games, I'm glad I played Lollipop Chainsaw."</span></span></div>

<hr />
<p><em>Are you excited to play the remake? What do you think of Suda51's statement? Let us know in the comments below.&nbsp;</em></p>
</div>
      
      <div class="field field--name-field-inline-rich-contents field--type-entity-reference-revisions field--label-hidden gi5-field-inline-rich-contents gi5-entity-reference-revisions field__items">
              <div class="field__item">    
<style>


.inline-rich-content-placeholder {
	
	visibility:hidden;
	margin-bottom:10px;

}

.inline-image-gallery-source-content{
	display:none;


}

</style>





   




 
     

  
    <div class="inline-image-gallery-source-content" data-pid="81358">
      
            <div class="field field--name-field-4k-support field--type-boolean field--label-hidden gi5-field-4k-support gi5-boolean field__item">On</div>
      
            <div class="field field--name-field-fit-image field--type-boolean field--label-hidden gi5-field-fit-image gi5-boolean field__item">On</div>
      
            <div class="field field--name-field-show-thumbnalis field--type-boolean field--label-hidden gi5-field-show-thumbnalis gi5-boolean field__item">Off</div>
      
            <div class="field field--name-field-content-warning field--type-boolean field--label-hidden gi5-field-content-warning gi5-boolean field__item">Off</div>
      
  
      </div>





     


<script>



</script></div>
          </div>
  
            <div class="field field--name-dynamic-block-fieldnode-widget-column-footer field--type-ds field--label-hidden gi5-dynamic-block-fieldnode-widget-column-footer gi5-ds field__item"><div class="views-element-container"><div class="view view-widget-column-footer view-id-widget_column_footer view-display-id-block_1 js-view-dom-id-84dabeef38fc75475ee688336890a3af090d3378d1309be185653fab9690b2d6">
  
    
      
      <div class="view-content">
          <div></div>

    </div>
  
          </div>
</div>
</div>
      
            <div class="field field--name-dynamic-block-fieldnode-widget-product-summary field--type-ds field--label-hidden gi5-dynamic-block-fieldnode-widget-product-summary gi5-ds field__item"><div class="views-element-container"><div class="gi5-widget-product-summary view view-widget-product-summary view-id-widget_product_summary view-display-id-block_1 js-view-dom-id-ba3e082a5a6f269c40d2f3af3500fd7494a99d33a9312a85e5422b5138139bb7">
  
    
      <div class="view-header">
      <h2>Products In This Article</h2>
    </div>
      
      <div class="view-content">
          <div class="views-row">

<div class="gi5--product--summary" data-id="27962">
<div class="gi5-summary-left">

<a href="/product/lollipop-chainsaw"><img src="https://s3.amazonaws.com/prod-media.gameinformer.com/styles/review_summary_game_cover/s3/legacy-boxart/lollipop%20chainsaw/201211brp1.jpg" alt="Lollipop Chainsawcover" class="image-style-review-summary-game-cover" width="150"></a>
</div>
<div class="gi5-summary-center">
<h3 class="page-title">
<a href="/product/lollipop-chainsaw" rel="bookmark">
Lollipop Chainsaw
</a>
</h3>

	<div class="field__wrapper product-platform">
		<div class="field__label">Platform:</div>
						<div class="field__items">
																																																																																																																																																																																																																																																											PlayStation 3, Xbox 360
		</div>
	</div>
	<div class="field__wrapper product-release">
		<div class="field__label">Release Date:
		</div>
				<div class="field__items">	<time datetime="00Z" class="datetime">June 12, 2012</time>
			
		</div>
	</div>


</div>
<div class="gi5-summary-right">
<div><a href="/product/lollipop-chainsaw?purchasefromarticlefooter" target="_blank" class="button gi5-purchase-button">Purchase</a></div>
<div><a href="/product/lollipop-chainsaw" class="button gi5-info-button">More Info</a></div>
</div>	
</div></div>

    </div>
  
          </div>
</div>
</div>
      
            <div class="field field--name-dynamic-block-fieldnode-widget-author-footer field--type-ds field--label-hidden gi5-dynamic-block-fieldnode-widget-author-footer gi5-ds field__item"><div class="views-element-container"><div class="view view-widget-author-footer view-id-widget_author_footer view-display-id-block_1 js-view-dom-id-d1bd11553389bcb0c5aa465e5c48d9c961db11ea8f3bd0fc0fda6de11fa28d6d">
  
    
      
      <div class="view-content">
          <div><div class="author-footer clearfix">
			<div class="author-footer-photo">
<img src="https://s3.amazonaws.com/prod-media.gameinformer.com/styles/user_thumbnail/s3/avatar/2019/01/17/jason.jpg" alt="Jason Guisao" class="image-style-user-thumbnail" width="300" height="300"></div>
		<div class="author-footer-info">
		<div class="author-footer-name"><a title="View user profile." href="/user/jason-guisao" lang="" about="/user/jason-guisao" typeof="Person" property="schema:name" datatype="" class="username">Jason Guisao</a></div>
					<div class="author-footer-title">Associate Editor</div>
							<div class="author-footer-shortbio">Jay is a JRPG enthusiast, having clocked in thousands of hours in franchises like Final Fantasy and Monster Hunter. His latest obsession, however, is Apex Legends, a game he’s been studying and analyzing since its release.</div>
			</div>
	<div class="author-footer-social">
			<a href="mailto:jasonguisao@gameinformer.com" class="author-footer-email">Email</a>
							<a href="https://twitter.com/Jason_Guisao" class="author-footer-twitter">Twitter</a>
				
	</div>
</div>
</div>

    </div>
  
          </div>
</div>
</div>
      
				</div>
									<div class="ds-right sticky">
						
            <div class="field field--name-dynamic-token-fieldnode-ad-300-articles field--type-ds field--label-hidden gi5-dynamic-token-fieldnode-ad-300-articles gi5-ds field__item"><div class="optanon-category-C0004"><div class="ads ad-300"><!-- Async AdSlot 3 for Ad unit 'giweb/post_rightmpumid' ### Size: [[300,600],[300,250]] --><!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[2]]) -->
<div id="div-gpt-ad-placeholder-2"><script type="text/plain" class="optanon-category-C0004">
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-placeholder-2'); });
</script></div>
<!-- Async AdSlot 6 for Ad unit 'gitweb/post_rightmpulow' ### Size: [[300,250]] --><!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[5]]) -->

<div id="div-gpt-ad-placeholder-6"><script type="text/plain" class="optanon-category-C0004">
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-placeholder-6'); });
</script></div>
<!-- End AdSlot 6 --><!-- Async AdSlot 8 for Ad unit 'gimweb/post_rightmpulow' ### Size: [[300,250],[320,50]] --><!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[7]]) -->

<div id="div-gpt-ad-placeholder-8"><script type="text/plain" class="optanon-category-C0004">
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-placeholder-8'); });
</script></div>
<!-- End AdSlot 8 --></div>
</div></div>
      
					</div>
							</div>
													<div class="ds-footer-full">
											
            <div class="field field--name-dynamic-block-fieldnode-widget-recommended-articles field--type-ds field--label-hidden gi5-dynamic-block-fieldnode-widget-recommended-articles gi5-ds field__item"><div class="views-element-container"><div class="recommended-articles-widget view view-widget-recommended-articles view-id-widget_recommended_articles view-display-id-block_1 js-view-dom-id-4c2701eb805dca9b92816969c097e5ff1f6c05e8219cb68b2d9da85b57152744">
  
    
      <div class="view-header">
      <h2>Popular Content</h2>
    </div>
      
      <div class="view-content">
          <div class="views-row">

<article role="article" about="/2022/07/12/every-character-in-marvel-strike-forces-massive-ever-growing-roster" typeof="schema:Article" class="node teaser node--type-article node--promoted node--view-mode-teaser-short">
  <div class="teaser-left">
    <div class="teaser-left-wrapper">
      <div class="promo-img-thumb">
													<div class="article-section bug-wrapper">Feature</div>
													<a href="/2022/07/12/every-character-in-marvel-strike-forces-massive-ever-growing-roster" rel="bookmark">
						<img alt="" src="https://s3.amazonaws.com/prod-media.gameinformer.com/styles/teaser_promoted_image_thumbnail/s3/2019/04/08/43d37783/76dc7fde48e6861edd149287ceae9caab401d7e3_mca_soc_316_alliancewarsocialskins_webheader.jpg" width="300" height="169" typeof="foaf:Image" class="image-style-teaser-promoted-image-thumbnail" />


					</a>
				      </div>
    </div>
  </div>
  <div class="teaser-right">
    <div class="teaser-right-wrapper">
      
      <h3 class="page-title article-title">
        <a href="/2022/07/12/every-character-in-marvel-strike-forces-massive-ever-growing-roster" rel="bookmark">
          																		            <span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Every Character In Marvel Strike Force&#039;s Massive, Ever-Growing Roster</span>

                  </a>
      </h3>
        <span property="schema:name" content="Every Character In Marvel Strike Force&#039;s Massive, Ever-Growing Roster" class="rdf-meta hidden"></span>

    </div>
  </div>
</article>
</div>
    <div class="views-row">

<article role="article" about="/2022/07/11/how-sonic-frontiers-open-zone-and-cyber-space-evolve-the-franchise" typeof="schema:Article" class="node teaser node--type-article node--promoted node--view-mode-teaser-short">
  <div class="teaser-left">
    <div class="teaser-left-wrapper">
      <div class="promo-img-thumb">
													<div class="article-section bug-wrapper">Feature</div>
													<a href="/2022/07/11/how-sonic-frontiers-open-zone-and-cyber-space-evolve-the-franchise" rel="bookmark">
						<img alt="" src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2022/07/06/b07977f1/sonic_frontiers_screenshot09.jpg" width="300" height="169" typeof="foaf:Image" class="image-style-teaser-promoted-image-thumbnail" />


					</a>
				      </div>
    </div>
  </div>
  <div class="teaser-right">
    <div class="teaser-right-wrapper">
      
      <h3 class="page-title article-title">
        <a href="/2022/07/11/how-sonic-frontiers-open-zone-and-cyber-space-evolve-the-franchise" rel="bookmark">
          																		            <span property="schema:name" class="field field--name-title field--type-string field--label-hidden">How Sonic Frontiers&#039; Open Zone And Cyber Space Evolve The Franchise</span>

                  </a>
      </h3>
        <span property="schema:name" content="How Sonic Frontiers&#039; Open Zone And Cyber Space Evolve The Franchise" class="rdf-meta hidden"></span>

    </div>
  </div>
</article>
</div>
    <div class="views-row">

<article role="article" about="/2022/07/11/play-mass-effect-legendary-edition-need-for-speed-heat-and-more-for-free-on-prime-day" typeof="schema:Article" class="node teaser node--type-article node--promoted node--view-mode-teaser-short">
  <div class="teaser-left">
    <div class="teaser-left-wrapper">
      <div class="promo-img-thumb">
													<div class="article-section bug-wrapper">News</div>
													<a href="/2022/07/11/play-mass-effect-legendary-edition-need-for-speed-heat-and-more-for-free-on-prime-day" rel="bookmark">
						<img alt="" src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2022/01/04/06b4847a/mass_effect_le_the_illusive_man.jpg" width="300" height="169" typeof="foaf:Image" class="image-style-teaser-promoted-image-thumbnail" />


					</a>
				      </div>
    </div>
  </div>
  <div class="teaser-right">
    <div class="teaser-right-wrapper">
      
      <h3 class="page-title article-title">
        <a href="/2022/07/11/play-mass-effect-legendary-edition-need-for-speed-heat-and-more-for-free-on-prime-day" rel="bookmark">
          																		            <span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Play Mass Effect Legendary Edition, Need For Speed Heat, And More For Free On Prime Day</span>

                  </a>
      </h3>
        <span property="schema:name" content="Play Mass Effect Legendary Edition, Need For Speed Heat, And More For Free On Prime Day" class="rdf-meta hidden"></span>

    </div>
  </div>
</article>
</div>
    <div class="views-row">

<article role="article" about="/2022/07/08/take-your-first-look-at-the-new-robocop-game-starring-peter-weller" typeof="schema:Article" class="node teaser node--type-article node--promoted node--view-mode-teaser-short">
  <div class="teaser-left">
    <div class="teaser-left-wrapper">
      <div class="promo-img-thumb">
													<div class="article-section bug-wrapper">News</div>
													<a href="/2022/07/08/take-your-first-look-at-the-new-robocop-game-starring-peter-weller" rel="bookmark">
						<img alt="" src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2022/07/08/c47f2dca/robocop1.jpg" width="300" height="169" typeof="foaf:Image" class="image-style-teaser-promoted-image-thumbnail" />


					</a>
				      </div>
    </div>
  </div>
  <div class="teaser-right">
    <div class="teaser-right-wrapper">
      
      <h3 class="page-title article-title">
        <a href="/2022/07/08/take-your-first-look-at-the-new-robocop-game-starring-peter-weller" rel="bookmark">
          																		            <span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Take Your First Look At The New Robocop Game Starring Peter Weller</span>

                  </a>
      </h3>
        <span property="schema:name" content="Take Your First Look At The New Robocop Game Starring Peter Weller" class="rdf-meta hidden"></span>

    </div>
  </div>
</article>
</div>
    <div class="views-row">

<article role="article" about="/2022/07/12/nintendo-warns-switch-owners-about-heatwave" typeof="schema:Article" class="node teaser node--type-article node--promoted node--view-mode-teaser-short">
  <div class="teaser-left">
    <div class="teaser-left-wrapper">
      <div class="promo-img-thumb">
													<div class="article-section bug-wrapper">News</div>
													<a href="/2022/07/12/nintendo-warns-switch-owners-about-heatwave" rel="bookmark">
						<img alt="" src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2022/07/12/50dd06bb/animalcross.jpg" width="300" height="169" typeof="foaf:Image" class="image-style-teaser-promoted-image-thumbnail" />


					</a>
				      </div>
    </div>
  </div>
  <div class="teaser-right">
    <div class="teaser-right-wrapper">
      
      <h3 class="page-title article-title">
        <a href="/2022/07/12/nintendo-warns-switch-owners-about-heatwave" rel="bookmark">
          																		            <span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Nintendo Warns Switch Owners About Heatwave</span>

                  </a>
      </h3>
        <span property="schema:name" content="Nintendo Warns Switch Owners About Heatwave" class="rdf-meta hidden"></span>

    </div>
  </div>
</article>
</div>
    <div class="views-row">

<article role="article" about="/2022/07/12/the-quarry-and-until-dawn-developer-supermassive-games-acquired-by-nordisk-games" typeof="schema:Article" class="node teaser node--type-article node--promoted node--view-mode-teaser-short">
  <div class="teaser-left">
    <div class="teaser-left-wrapper">
      <div class="promo-img-thumb">
													<div class="article-section bug-wrapper">News</div>
													<a href="/2022/07/12/the-quarry-and-until-dawn-developer-supermassive-games-acquired-by-nordisk-games" rel="bookmark">
						<img alt="" src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2022/07/12/4558b9a4/thequarry.jpg" width="300" height="169" typeof="foaf:Image" class="image-style-teaser-promoted-image-thumbnail" />


					</a>
				      </div>
    </div>
  </div>
  <div class="teaser-right">
    <div class="teaser-right-wrapper">
      
      <h3 class="page-title article-title">
        <a href="/2022/07/12/the-quarry-and-until-dawn-developer-supermassive-games-acquired-by-nordisk-games" rel="bookmark">
          																		            <span property="schema:name" class="field field--name-title field--type-string field--label-hidden">The Quarry And Until Dawn Developer, Supermassive Games, Acquired By Nordisk Games</span>

                  </a>
      </h3>
        <span property="schema:name" content="The Quarry And Until Dawn Developer, Supermassive Games, Acquired By Nordisk Games" class="rdf-meta hidden"></span>

    </div>
  </div>
</article>
</div>
    <div class="views-row">

<article role="article" about="/2022/07/11/assassins-creed-liberation-hd-decomissioned-from-steam-but-will-remain-playable-to" typeof="schema:Article" class="node teaser node--type-article node--promoted node--view-mode-teaser-short">
  <div class="teaser-left">
    <div class="teaser-left-wrapper">
      <div class="promo-img-thumb">
													<div class="article-section bug-wrapper">News</div>
													<a href="/2022/07/11/assassins-creed-liberation-hd-decomissioned-from-steam-but-will-remain-playable-to" rel="bookmark">
						<img alt="" src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2022/07/11/e228fd73/assassins-creed-liberation-hd-1.jpg" width="300" height="169" typeof="foaf:Image" class="image-style-teaser-promoted-image-thumbnail" />


					</a>
				      </div>
    </div>
  </div>
  <div class="teaser-right">
    <div class="teaser-right-wrapper">
      
      <h3 class="page-title article-title">
        <a href="/2022/07/11/assassins-creed-liberation-hd-decomissioned-from-steam-but-will-remain-playable-to" rel="bookmark">
          																		            <span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Assassin&#039;s Creed: Liberation HD &#039;Decomissioned&#039; From Steam But Will Remain Playable To Owners, According To Ubisoft</span>

                  </a>
      </h3>
        <span property="schema:name" content="Assassin&#039;s Creed: Liberation HD &#039;Decomissioned&#039; From Steam But Will Remain Playable To Owners, According To Ubisoft" class="rdf-meta hidden"></span>

    </div>
  </div>
</article>
</div>
    <div class="views-row">

<article role="article" about="/2022/07/11/apex-legends-single-player-game-in-early-development" typeof="schema:Article" class="node teaser node--type-article node--promoted node--view-mode-teaser-short">
  <div class="teaser-left">
    <div class="teaser-left-wrapper">
      <div class="promo-img-thumb">
													<div class="article-section bug-wrapper">News</div>
													<a href="/2022/07/11/apex-legends-single-player-game-in-early-development" rel="bookmark">
						<img alt="" src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2022/07/11/4f98f653/apex.jpg" width="300" height="169" typeof="foaf:Image" class="image-style-teaser-promoted-image-thumbnail" />


					</a>
				      </div>
    </div>
  </div>
  <div class="teaser-right">
    <div class="teaser-right-wrapper">
      
      <h3 class="page-title article-title">
        <a href="/2022/07/11/apex-legends-single-player-game-in-early-development" rel="bookmark">
          																		            <span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Apex Legends Single-Player Game In Early Development</span>

                  </a>
      </h3>
        <span property="schema:name" content="Apex Legends Single-Player Game In Early Development" class="rdf-meta hidden"></span>

    </div>
  </div>
</article>
</div>
    <div class="views-row">

<article role="article" about="/video-interview/2022/07/12/sonic-frontiers-123-rapid-fire-questions-with-takashi-iizuka" typeof="schema:Article" class="node teaser node--type-article node--promoted node--view-mode-teaser-short">
  <div class="teaser-left">
    <div class="teaser-left-wrapper">
      <div class="promo-img-thumb">
													<div class="article-section bug-wrapper">video interview</div>
													<a href="/video-interview/2022/07/12/sonic-frontiers-123-rapid-fire-questions-with-takashi-iizuka" rel="bookmark">
						<img alt="" src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2022/07/12/76d18d88/site-2.jpg" width="300" height="169" typeof="foaf:Image" class="image-style-teaser-promoted-image-thumbnail" />


					</a>
				      </div>
    </div>
  </div>
  <div class="teaser-right">
    <div class="teaser-right-wrapper">
      
      <h3 class="page-title article-title">
        <a href="/video-interview/2022/07/12/sonic-frontiers-123-rapid-fire-questions-with-takashi-iizuka" rel="bookmark">
          																		            <span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Sonic Frontiers: 123 Rapid-Fire Questions With Takashi Iizuka</span>

                  </a>
      </h3>
        <span property="schema:name" content="Sonic Frontiers: 123 Rapid-Fire Questions With Takashi Iizuka" class="rdf-meta hidden"></span>

    </div>
  </div>
</article>
</div>
    <div class="views-row">

<article role="article" about="/2022/07/13/stray-final-fantasy-vii-remake-intergrade-and-more-coming-to-playstation-plus-extra-and" typeof="schema:Article" class="node teaser node--type-article node--promoted node--view-mode-teaser-short">
  <div class="teaser-left">
    <div class="teaser-left-wrapper">
      <div class="promo-img-thumb">
													<div class="article-section bug-wrapper">News</div>
													<a href="/2022/07/13/stray-final-fantasy-vii-remake-intergrade-and-more-coming-to-playstation-plus-extra-and" rel="bookmark">
						<img alt="" src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2021/03/02/50e3c5fc/ff7rintergrade_march_screenshot_02.jpg" width="300" height="169" typeof="foaf:Image" class="image-style-teaser-promoted-image-thumbnail" />


					</a>
				      </div>
    </div>
  </div>
  <div class="teaser-right">
    <div class="teaser-right-wrapper">
      
      <h3 class="page-title article-title">
        <a href="/2022/07/13/stray-final-fantasy-vii-remake-intergrade-and-more-coming-to-playstation-plus-extra-and" rel="bookmark">
          																		            <span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Stray, Final Fantasy VII Remake Intergrade, and More Coming To PlayStation Plus Extra And Premium Members This Month</span>

                  </a>
      </h3>
        <span property="schema:name" content="Stray, Final Fantasy VII Remake Intergrade, and More Coming To PlayStation Plus Extra And Premium Members This Month" class="rdf-meta hidden"></span>

    </div>
  </div>
</article>
</div>

    </div>
  
          </div>
</div>
</div>
      
				</div>
														<div class="ds-wrapper ds-footer-wrapper">
																<div class="ds-left"></div>
											<div class="ds-footer">
						<div id="comments">
            <div class="field field--name-field-user-comments field--type-disqus-comment field--label-hidden gi5-field-user-comments gi5-disqus-comment field__item"><div id="disqus_thread"><noscript>
  <p>
    <a href="http://gameinformeronline.disqus.com/">View the discussion thread.</a>
  </p>
</noscript>
</div>
</div>
      </div>

					</div>
											<div class="ds-right"></div>
									</div>
																				<div class="ds-footer-full">
													
            <div class="field field--name-dynamic-token-fieldnode-ad-leaderboard-bottom-articles field--type-ds field--label-hidden gi5-dynamic-token-fieldnode-ad-leaderboard-bottom-articles gi5-ds field__item"><div class="optanon-category-C0004"><div class="ads leaderboard-bottom">
	<div id="div-gpt-ad-placeholder-9">
		<script type="text/plain" class="optanon-category-C0004">
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-placeholder-9');
			});
		</script>
	</div>
</div>
</div></div>
      
					</div>
							</div>


  </div>
<div class="views-element-container block block-views block-views-blocknsfw-text-block-nsfw-text-block" id="block-views-block-nsfw-text-block-nsfw-text-block">
  
    
      <div><div class="view view-nsfw-text-block view-id-nsfw_text_block view-display-id-nsfw_text_block js-view-dom-id-a9c10afdc04b8dae66e87500cf04d3468832ecae584d47a75557dccb3df271bb">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-info"><span class="field-content"><div class='nsfw-text-source' data-nsfw-text="&lt;div class=&quot;nsfw-text&quot;&gt;&lt;p&gt;&lt;b&gt;Explicit Content&lt;/b&gt;: This content may be offensive and/or inappropriate to some viewers.&lt;/p&gt;&lt;div class=&quot;nsfw-confirm button&quot;&gt;I agree&lt;/div&gt;&lt;/div&gt;"></div></span></div></div>

    </div>
  
          </div>
</div>

  </div>
<div class="views-element-container block block-views block-views-blockgamestop-preorder-banner-block-1" id="block-views-block-gamestop-preorder-banner-block-1">
  
    
      <div><div class="view view-gamestop-preorder-banner view-id-gamestop_preorder_banner view-display-id-block_1 js-view-dom-id-79d294349f135f8c92cd30f59e0d43f1f757067193bb99a359816b5da87cfbd6">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-nid"><span class="field-content"><div class="gamestop-preorder-banner" data-nid="27962"></div></span></div></div>

    </div>
  
          </div>
</div>

  </div>

  </div>

			</div>
					</div>
	</main>
	<footer role="contentinfo">
	
	<a href="/"><div class="footer-custom-logo">Game Informer</div></a>
	<div class="footer-social-links">
	<a href="http://twitter.com/GameInformer" class="social-icon twitter">Twitter</a>
	<a href="http://facebook.com/officialgameinformer" class="social-icon facebook">Facebook</a>
	<a href="https://www.instagram.com/gameinformermagazine/" class="social-icon instagram">Instagram</a>
	<a href="http://twitch.tv/gameinformer" class="social-icon twitch">Twitch</a>
	<a href="https://www.youtube.com/gameinformer" class="social-icon youtube">YouTube</a>

</div>
	  <div class="region region-footer">
    <nav role="navigation" aria-labelledby="block-gi5-footer-menu" id="block-gi5-footer" class="block block-menu navigation menu--footer">
            
  <h2 class="visually-hidden" id="block-gi5-footer-menu">Footer menu</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/help" data-drupal-link-system-path="node/14">Help &amp; Customer Service</a>
              </li>
                <li class="menu-item">
        <a href="/rss" data-drupal-link-system-path="node/35">RSS feeds</a>
              </li>
                <li class="menu-item">
        <a href="/staff" data-drupal-link-system-path="node/25633">Staff</a>
              </li>
                <li class="menu-item">
        <a href="/privacy" data-drupal-link-system-path="node/13">Privacy Policy</a>
              </li>
                <li class="menu-item">
        <a href="/privacy/donotsell" data-drupal-link-system-path="node/115025">Do Not Sell My Information</a>
              </li>
                <li class="menu-item">
        <a href="/terms" data-drupal-link-system-path="node/12">Terms and Conditions</a>
              </li>
                <li class="menu-item">
        <a href="/codeofconduct" data-drupal-link-system-path="node/6990">Code of Conduct</a>
              </li>
                <li class="menu-item">
        <a href="/corporate" data-drupal-link-system-path="node/15">Corporate Information</a>
              </li>
                <li class="menu-item">
        <a href="/advertising" data-drupal-link-system-path="node/16">Advertising</a>
              </li>
        </ul>
  


  </nav>
<div id="block-copyright" class="block block-block-content block-block-contentcaeef1af-3e03-47c4-adc2-0a8b91e9abc1">
  
    
      
      <div class="field field--name-field-content field--type-entity-reference-revisions field--label-hidden gi5-field-content gi5-entity-reference-revisions field__items">
              <div class="field__item">  <div class="paragraph paragraph--type--copy paragraph--view-mode--default">
          
            <div class="clearfix text-formatted field field--name-field-copy field--type-text-long field--label-hidden gi5-field-copy gi5-text-long field__item"><p>© 1991 to <script type="text/javascript">
  document.write(new Date().getFullYear());
</script> Game Informer. All Rights Reserved.</p>
</div>
      
      </div>
</div>
          </div>
  
  </div>

  </div>

</footer>

</div>

  </div>

					
					<script src="/sites/default/files/js/js_7hE4wd6VHWAUcuYguxIetM7Uvtz3G2VG3pc8H1Jc53A.js"></script>
<script src="/themes/gi5/js/featured_articles.js?rexap1" class="optanon-category-C0004" type="text/plain"></script>
<script src="/sites/default/files/js/js_0QJoA-eB48NfosbQ__Ee476Xwk8UnSMKPNTWLkxvZBk.js"></script>
<script src="/themes/gi5/js/curtis/preview-page.js?rexap1"></script>
<script src="/sites/default/files/js/js_5pNCkIdbU-BsWq8tLRolrecfovehUj3RXH2h49wR6UY.js"></script>
<script src="/themes/gi5/js/curtis/curtis-inline-image-gallery.js?rexap1"></script>
<script src="/themes/gi5/js/curtis/fotorama.min.js?rexap1"></script>
<script src="/themes/gi5/js/block-recommended_articles.js?rexap1"></script>
<script src="/sites/default/files/js/js_2_7WrFudPgNawM7P9ICY4j-5wf4C3ngJN-MQEVUChyQ.js"></script>
<script src="https://platform.twitter.com/widgets.js" class="optanon-category-C0004" type="text/plain"></script>
<script src="/themes/gi5/js/curtis/inline-image-formatter.js?rexap1"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"5c0dc8a987","applicationID":"163328734","transactionName":"YVADbRcCV0tXUhJZWVgaIFoRClZWGXUURUZXWT1XCgdcZHVeCEREWVkNXBc\/d1dSVDBZU0F2DlcREVZUWlQUHQhAXARO","queueTime":0,"applicationTime":1161,"atts":"TRcAG18YREU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
				</html>
