

<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:product="http://ogp.me/ns/product#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
	<head>
		<meta charset="utf-8" /><script type="text/javascript">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</script>
<meta name="title" content="Dying Light 2 New Game Plus Update Out Now, Patch Notes Detailed - Game Informer" />
<link rel="canonical" href="https://www.gameinformer.com/2022/04/27/dying-light-2-new-game-plus-update-out-now-patch-notes-detailed" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:site_name" content="Game Informer" />
<meta name="description" content="The update brings fixes and changes to Dying Light 2&#039;s gameplay, UI, co-op, and more." />
<meta name="twitter:description" content="The update brings fixes and changes to Dying Light 2&#039;s gameplay, UI, co-op, and more." />
<meta name="twitter:site" content="@gameinformer" />
<meta property="og:type" content="article" />
<meta name="twitter:title" content="Dying Light 2 New Game Plus Update Out Now, Patch Notes Detailed" />
<meta property="og:url" content="https://www.gameinformer.com/2022/04/27/dying-light-2-new-game-plus-update-out-now-patch-notes-detailed" />
<meta name="google-site-verification" content="o5A7Uv9IqgeB7CmagZll1TjQbSFAurfCiiPpEXqrUlc" />
<meta property="og:title" content="Dying Light 2 New Game Plus Update Out Now, Patch Notes Detailed" />
<meta property="og:description" content="The update brings fixes and changes to Dying Light 2&#039;s gameplay, UI, co-op, and more." />
<meta name="twitter:url" content="https://www.gameinformer.com/2022/04/27/dying-light-2-new-game-plus-update-out-now-patch-notes-detailed" />
<meta name="twitter:image" content="https://www.gameinformer.com/sites/default/files/styles/thumbnail/public/2022/04/27/9b200081/dying_light_2_header.jpg" />
<meta property="og:image" content="https://www.gameinformer.com/sites/default/files/styles/thumbnail/public/2022/04/27/9b200081/dying_light_2_header.jpg" />
<meta property="og:image:url" content="https://www.gameinformer.com/sites/default/files/imagefeed/social/gisocial.jpg" />
<meta property="article:author" content="Wesley LeBlanc" />
<meta name="theme-color" content="#1f64e2" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="apple-touch-icon" sizes="180x180" href="/sites/default/files/favicons/apple-touch-icon.png"/>
<link rel="icon" type="image/png" sizes="32x32" href="/sites/default/files/favicons/favicon-32x32.png"/>
<link rel="icon" type="image/png" sizes="16x16" href="/sites/default/files/favicons/favicon-16x16.png"/>
<link rel="manifest" href="/sites/default/files/favicons/site.webmanifest"/>
<link rel="mask-icon" href="/sites/default/files/favicons/safari-pinned-tab.svg" color="#1f64e2"/>
<link rel="shortcut icon" href="/sites/default/files/favicons/favicon.ico"/>
<meta name="msapplication-TileColor" content="#1f64e2"/>
<meta name="msapplication-TileImage" content="/sites/default/files/favicons/mstile-144x144.png"/>
<meta name="theme-color" content="#ffffff"/>
<meta name="favicon-generator" content="Drupal responsive_favicons + realfavicongenerator.net" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<script type="text/javascript" src="https://cookie-cdn.cookiepro.com/consent/f9d72574-4028-438f-a3d2-f238cfb88b5d/OtAutoBlock.js"></script>
<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="f9d72574-4028-438f-a3d2-f238cfb88b5d"></script>
<script type="text/javascript">

function OptanonWrapper() { }

</script>
<script></script>
<link rel="revision" href="https://www.gameinformer.com/2022/04/27/dying-light-2-new-game-plus-update-out-now-patch-notes-detailed" />
<link rel="amphtml" href="https://www.gameinformer.com/2022/04/27/dying-light-2-new-game-plus-update-out-now-patch-notes-detailed?amp" />

			<title>Dying Light 2 New Game Plus Update Out Now, Patch Notes Detailed - Game Informer</title>
			<link rel="stylesheet" media="all" href="/sites/default/files/css/css_HDm2vPfVp00KCGcp17Hp3vYCXYc57oMTILDyvprTfbg.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css__f6GfykJ9umP-WvT37HMUvC-ao3tGg4IhfZZxClgQZU.css" />

				<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/118001","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en","currentQuery":{"_wrapper_format":"html"}},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"statistics":{"data":{"nid":"118001"},"url":"\/core\/modules\/statistics\/statistics.php"},"field_group":{"html_element":{"mode":"default","context":"view","settings":{"id":"","classes":"","element":"div","show_label":false,"label_element":"h3","attributes":"class=\u0022full-width\u0022","effect":"none","speed":"fast"}}},"disqusComments":"gameinformeronline","disqus":{"domain":"gameinformeronline","url":"https:\/\/www.gameinformer.com\/2022\/04\/27\/dying-light-2-new-game-plus-update-out-now-patch-notes-detailed","title":"Dying Light 2 New Game Plus Update Out Now, Patch Notes Detailed","identifier":"node\/118001","disable_mobile":false},"ajaxTrustedUrl":{"\/search":true},"user":{"uid":0,"permissionsHash":"e790048ae4078eb9c17dd5a4af93815293f9ef665d47abecd2eb6ab9fb910300"}}</script>

<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/sites/default/files/js/js_BGaadUHUmCb6F8sorWzU_1cDJEgx8uNEClejwmMzBeI.js"></script>
<script src="/themes/gi5/js/tracking/salesforce.js?rb0g5o" class="optanon-category-C0004" data-id="ta1z3cj7k" data-version="3" type="text/plain"></script>
<script src="https://cdn.krxd.net/controltag/ta1z3cj7k.js" class="optanon-category-C0004" type="text/plain"></script>
<script src="https://www.googletagmanager.com/gtag/js?id=UA-10915966-2" class="optanon-category-C0004" type="text/plain"></script>
<script src="/themes/gi5/js/tracking/gtag.js?rb0g5o" class="optanon-category-C0004" type="text/plain"></script>
<script src="/themes/gi5/js/tracking/comscore.js?rb0g5o" class="optanon-category-C0004" type="text/plain"></script>
<script src="https://sb.scorecardresearch.com/beacon.js" class="optanon-category-C0004" type="text/plain"></script>
<script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" rel="preload" class="optanon-category-C0004" type="text/plain"></script>
<script src="https://js-sec.indexww.com/ht/p/191727-252275115039054.js" class="optanon-category-C0004" type="text/plain"></script>

					<!-- comScore noscript -->
					<noscript>  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8108451&cv=2.0&cj=1" /></noscript>
					<!-- End comScore Tag -->
				</head>
				<body class="path-node page-node-type-article">
										<a href="#main-content" class="visually-hidden focusable skip-link">
						Skip to main content
					</a>
					
					  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    





<div class="layout-container">
	<!-- Include the header file -->
	          <div class="top-bar">
            <header id="navbar" role="banner">
        <div class="max-width-container">
          <div class="header-logo">
              <div class="region region-header-logo">
    <div id="block-gi5-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" rel="home" class="site-logo">
      <img src="/themes/gi5/logo.svg" alt="Home" />
    </a>
      </div>

  </div>

                      </div>
          <div class="header-left-container">
                        <div class="header-social-links">
	<div class="header-icon">
		<a href="http://twitter.com/GameInformer" class="social-icon twitter">Twitter</a>
	</div>
	<div class="header-icon">
		<a href="http://facebook.com/officialgameinformer" class="social-icon facebook">Facebook</a>
	</div>
	<div class="header-icon">
		<a href="https://www.instagram.com/gameinformermagazine/" class="social-icon instagram">Instagram</a>
	</div>
	<div class="header-icon">
		<a href="https://www.twitch.tv/gameinformer" class="social-icon twitch">Twitch</a>
	</div>
	<div class="header-icon">
		<a href="http://www.youtube.com/gameinformer" class="social-icon youtube">YouTube</a>
	</div>

</div>
                      </div>
                      <div class="header-nav">
                <div class="region region-header-nav">
    <nav role="navigation" aria-labelledby="block-gi5-main-menu-menu" id="block-gi5-main-menu" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-gi5-main-menu-menu">Main navigation</h2>
  

        
              <ul class="menu">
              			
      <li class="menu-item" id="menu-news">
        <a href="/news" data-drupal-link-system-path="news">News</a>
              </li>
          			
      <li class="menu-item" id="menu-previews">
        <a href="/previews" data-drupal-link-system-path="previews">Previews</a>
              </li>
          			
      <li class="menu-item" id="menu-reviews">
        <a href="/reviews" data-drupal-link-system-path="reviews">Reviews</a>
              </li>
          			
      <li class="menu-item" id="menu-features">
        <a href="/features" data-drupal-link-system-path="features">Features</a>
              </li>
          			
      <li class="menu-item" id="menu-podcasts">
        <a href="/podcasts">Podcasts</a>
              </li>
          			
      <li class="menu-item" id="menu-videos">
        <a href="/videos" data-drupal-link-system-path="videos">Videos</a>
              </li>
          			
      <li class="menu-item" id="menu-magazine">
        <a href="/magazine">Magazine</a>
              </li>
        </ul>
  


  </nav>

  </div>

            </div>
                    <div class="header-right-container">
                        <div class="header-icon search-button">
              <div class="icon-search"></div>
            </div>
                        <div class="header-icon user-button">
              <div class="user-menu user-header">
                                  <div class="user-icon icon-missing"></div>
                              </div>
            </div>
                                      <div class="header-icon expanded-menu-button">
                <div class="icon-expanded"></div>
              </div>
                      </div>
        </div>
      </header>

            <div class="header-dropdown" id="search-dropdown">
        <div class="max-width-container">
            <div class="region region-header-dropdown-search">
    <div class="views-exposed-form block block-views block-views-exposed-filter-blocksearch-content-page-1" data-drupal-selector="views-exposed-form-search-content-page-1" id="block-exposedformsearch-contentpage-1">
  <span class="icon-search"></span>
      <form action="/search" method="get" id="views-exposed-form-search-content-page-42" accept-charset="UTF-8">
  <div class="form--inline clearfix">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-keyword form-item-keyword">
      		<label for="edit-keyword">Search:</label>
	
        <input data-drupal-selector="edit-keyword" type="text" id="edit-keyword" name="keyword" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-search-content" type="submit" id="edit-submit-search-content" value="Search" class="button js-form-submit form-submit" />
</div>

</div>

</form>

  </div>

  </div>

        </div>
      </div>
      <div class="header-dropdown" id="account-dropdown">
        <div class="max-width-container">
          <div class="account-wrapper">
              <div class="user-menu user-loggedout">
    <ul>
      <li>
        <a href="/user/register">Join</a>
      </li>
      <li>
        <a href="/user/login">Sign In</a>
      </li>
    </ul>
  </div>
          </div>
        </div>
      </div>
      <div class="slide-in scrollbar-hamburger" id="expanded-menu">
        <div class="max-width-container">
		<div class="hamburger-content">
		  <div class="region region-header-hamburger">
    <div class="views-exposed-form block block-views block-views-exposed-filter-blocksearch-content-page-1" data-drupal-selector="views-exposed-form-search-content-page-1" id="block-exposedformsearch-contentpage-1-2">
  <span class="icon-search"></span>
      <form action="/search" method="get" id="views-exposed-form-search-content-page-610" accept-charset="UTF-8">
  <div class="form--inline clearfix">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-keyword form-item-keyword">
      		<label for="edit-keyword">Search:</label>
	
        <input data-drupal-selector="edit-keyword" type="text" id="edit-keyword" name="keyword" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-search-content" type="submit" id="edit-submit-search-content" value="Search" class="button js-form-submit form-submit" />
</div>

</div>

</form>

  </div>
<nav role="navigation" aria-labelledby="block-hamburgermenu-menu" id="block-hamburgermenu" class="block block-menu navigation menu--hamburger-menu">
            
  <h2 class="visually-hidden" id="block-hamburgermenu-menu">Hamburger Menu</h2>
  

        
              <ul class="menu">
              			
      <li class="menu-item" id="menu-home">
        <a href="/" data-drupal-link-system-path="&lt;front&gt;">Home</a>
              </li>
          			
      <li class="menu-item" id="menu-news">
        <a href="/news" data-drupal-link-system-path="news">News</a>
              </li>
          			
      <li class="menu-item" id="menu-previews">
        <a href="/previews" data-drupal-link-system-path="previews">Previews</a>
              </li>
          			
      <li class="menu-item" id="menu-reviews">
        <a href="/reviews" data-drupal-link-system-path="reviews">Reviews</a>
              </li>
          			
      <li class="menu-item" id="menu-features">
        <a href="/features" data-drupal-link-system-path="features">Features</a>
              </li>
          			
      <li class="menu-item menu-item--expanded" id="menu-podcasts">
        <a href="/podcasts">Podcasts</a>
        					<div class="gi5-hamburger-menu-toggle"></div>
                        <ul class="menu">
              			
      <li class="menu-item" id="menu-the-gi-show-podcast">
        <a href="/gishow">The GI Show Podcast</a>
              </li>
          			
      <li class="menu-item" id="menu-all-things-nintendo">
        <a href="/allthingsnintendo">All Things Nintendo</a>
              </li>
          			
      <li class="menu-item" id="menu-video-gameography">
        <a href="/videogameography">Video Gameography</a>
              </li>
          			
      <li class="menu-item" id="menu-from-panel-to-podcast">
        <a href="/frompaneltopodcast">From Panel To Podcast</a>
              </li>
        </ul>
  
              </li>
          			
      <li class="menu-item menu-item--expanded" id="menu-videos">
        <a href="/videos" data-drupal-link-system-path="videos">Videos</a>
        					<div class="gi5-hamburger-menu-toggle"></div>
                        <ul class="menu">
              			
      <li class="menu-item" id="menu-new-gameplay-today">
        <a href="/ngt">New Gameplay Today</a>
              </li>
          			
      <li class="menu-item" id="menu-replay">
        <a href="/replay">Replay</a>
              </li>
        </ul>
  
              </li>
          			
      <li class="menu-item menu-item--expanded" id="menu-hubs">
        <a href="/hubs">Hubs</a>
        					<div class="gi5-hamburger-menu-toggle"></div>
                        <ul class="menu">
              			
      <li class="menu-item" id="menu-evil-dead-the-game-cover-story">
        <a href="/evildead">Evil Dead: The Game, Cover Story</a>
              </li>
          			
      <li class="menu-item" id="menu-the-vault">
        <a href="/thevault">The Vault</a>
              </li>
          			
      <li class="menu-item" id="menu-contests">
        <a href="/b/contests/default.aspx" data-drupal-link-system-path="contests">Contests</a>
              </li>
          			
      <li class="menu-item" id="menu-top-scoring-reviews-of-2022">
        <a href="/topreviews2022">Top Scoring Reviews Of 2022</a>
              </li>
          			
      <li class="menu-item" id="menu-2022-video-game-release-schedule-">
        <a href="/2022">2022 Video Game Release Schedule </a>
              </li>
          			
      <li class="menu-item" id="menu-sponsored">
        <a href="/sponsored" title="Sponsored content hub" data-drupal-link-system-path="sponsored">Sponsored</a>
              </li>
        </ul>
  
              </li>
          			
      <li class="menu-item menu-item--expanded" id="menu-magazine">
        <a href="/magazine">Magazine</a>
        					<div class="gi5-hamburger-menu-toggle"></div>
                        <ul class="menu">
              			
      <li class="menu-item" id="menu-subscribe">
        <a href="/subscribe">Subscribe</a>
              </li>
          			
      <li class="menu-item" id="menu-apps">
        <a href="/magazine">Apps</a>
              </li>
          			
      <li class="menu-item" id="menu-cover-gallery">
        <a href="/covers">Cover Gallery</a>
              </li>
          			
      <li class="menu-item" id="menu-helpcustomer-service">
        <a href="/help">Help/Customer Service</a>
              </li>
        </ul>
  
              </li>
        </ul>
  


  </nav>

  </div>

		<div class="gi5-hamburger-social">
	<div class="gi5-hamburger-social-text">
		Follow Us
	</div>
	<div class="gi5-hamburger-social-icons">
		<div>
			<a href="http://twitter.com/GameInformer" class="social-icon twitter">Twitter</a>
		</div>
		<div>
			<a href="http://facebook.com/officialgameinformer" class="social-icon facebook">Facebook</a>
		</div>
		<div>
			<a href="https://www.instagram.com/gameinformermagazine/" class="social-icon instagram">Instagram</a>
		</div>
		<div>
			<a href="http://twitch.tv/gameinformer" class="social-icon twitch">Twitch</a>
		</div>
		<div>
			<a href="http://www.youtube.com/gameinformer" class="social-icon youtube">YouTube</a>
		</div>
	</div>
</div>
	</div>
		<div class="hamburger-bottom">
		  <div class="user-menu user-loggedout">
    <ul>
      <li>
        <a href="/user/register">Join</a>
      </li>
      <li>
        <a href="/user/login">Sign In</a>
      </li>
    </ul>
  </div>
	</div>
</div>
      </div>

    </div>
  
	<main role="main" data-membership="0">
		<a id="main-content" tabindex="-1"></a>
				<div class="content-wrapper">
			<div class="layout-content">
				


				  <div class="region region-content">
    <div data-drupal-messages-fallback class="hidden"></div><div id="block-gi5-content" class="block block-system block-system-main-block">
  
    
      



<div class="ds-overlay">
	
            <div class="field field--name-dynamic-token-fieldnode-widget-share-buttons-mobile- field--type-ds field--label-hidden gi5-dynamic-token-fieldnode-widget-share-buttons-mobile- gi5-ds field__item"><!-- Bottom Bar -->
<div class="gi5-mobile-float"> 
	<!-- Social -->
	<div class="gi5-social-share">
		<div>
			<div class="share-button"><span>Share</span> </div>
		</div>
		<div>
			<div class="follow-button"><span>Follow Us</span> </div>
		</div>
	</div>
	<!-- Ad -->
<!--
	  <div class="ad-mobile">
		<div class="gi5-close-button" id="ad-mobile-close">Close</div>
		<div class="ads leaderboard-bottom">
<div id="div-gpt-ad-placeholder-9"><script>
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-placeholder-9');
			});
		</script>
                </div>
        </div>
-->

	</div>
</div>

<!-- Share Modal -->
<div class="share-dialog gi5-modal">
	<div class="gi5-modal-container">
		<div class="gi5-modal-title">Share</div>
		<div class="gi5-close-button" id="share-close">Close</div>
		<div class="gi5-social-buttons"> 
			<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.gameinformer.com/2022/04/27/dying-light-2-new-game-plus-update-out-now-patch-notes-detailed" target="_blank" class="gi5-social-button facebook"><span>Post</span> </a> 
			<a href="https://twitter.com/intent/tweet?url=https://www.gameinformer.com/2022/04/27/dying-light-2-new-game-plus-update-out-now-patch-notes-detailed&amp;text=Dying Light 2 New Game Plus Update Out Now, Patch Notes Detailed&amp;via=gameinformer" target="_blank" class="gi5-social-button twitter"><span>Tweet</span> </a> 
			<a href="mailto:?subject=Game Informer: Dying Light 2 New Game Plus Update Out Now, Patch Notes Detailed&amp;body=From GameInformer.com: Dying Light 2 New Game Plus Update Out Now, Patch Notes Detailed%0D%0A%0D%0Ahttps://www.gameinformer.com/2022/04/27/dying-light-2-new-game-plus-update-out-now-patch-notes-detailed" target="_blank" class="gi5-social-button email"><span>Email</span> </a> 
		</div>
		<div class="gi5-social-button">
			<div class="share-url-wrapper">
				<div class="share-url" id="share-url">https://www.gameinformer.com/2022/04/27/dying-light-2-new-game-plus-update-out-now-patch-notes-detailed</div>
				<div class="copy-link">Copy Link</div>
			</div>
		</div>
	</div>
</div>

<!-- Follow Modal -->
<div class="follow-dialog gi5-modal">
	<div class="gi5-modal-container">
		<div class="gi5-modal-title">Follow Us</div>
		<div class="gi5-close-button" id="follow-close">Close</div>
		<div class="gi5-social-buttons"> 
			<a href="http://twitter.com/GameInformer" class="gi5-social-button twitter" target="_blank"> <span>Twitter</span> </a> 
			<a href="http://facebook.com/officialgameinformer" class="gi5-social-button facebook" target="_blank"> <span>Facebook</span> </a> 
			<a href="https://www.instagram.com/gameinformermagazine/" class="gi5-social-button instagram" target="_blank"> <span>Instagram</span> </a> 
			<a href="http://twitch.tv/gameinformer" class="gi5-social-button twitch" target="_blank"> <span>Twitch</span> </a> 
			<a href="https://www.youtube.com/gameinformer" class="gi5-social-button youtube" target="_blank"> <span>YouTube</span> </a> </div>
	</div>
</div>
</div>
      
</div>

	<div class="ds-full-width">
		
            <div class="field field--name-dynamic-block-fieldnode-content-bug field--type-ds field--label-hidden gi5-dynamic-block-fieldnode-content-bug gi5-ds field__item"><div class="views-element-container"><div class="view view-content-bug view-id-content_bug view-display-id-block_1 js-view-dom-id-3d62f5e94ff5126092b8b4ade69421a741be40363d5582a702e92e8d16801e85">
  
    
      
      <div class="view-content">
          <div>	<div class="bug-text">News</div>
</div>

    </div>
  
          </div>
</div>
</div>
      
            <div class="field field--name-field-header field--type-entity-reference-revisions field--label-hidden gi5-field-header gi5-entity-reference-revisions field__item">  <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      
<div  class="full-width">
      
            <div class="field field--name-field-image field--type-image field--label-hidden gi5-field-image gi5-image field__item">  <img src="/sites/default/files/styles/full/public/2022/04/27/9b200081/dying_light_2_header.jpg" width="1460" height="821" alt="Dying Light 2 New Game Plus Patch Out Now, Patch Notes Revealed" typeof="foaf:Image" class="image-style-full" />


</div>
      
  </div>
    </div>
  </div>

</div>
      
	</div>

<div class="node node--type-article node--view-mode-full ds-standard-article clearfix" typeof="schema:Article">

	

						<div class="ds-header">
				
            <div class="field field--name-node-title field--type-ds field--label-hidden gi5-node-title gi5-ds field__item"><h1 class="page-title">
  Dying Light 2 New Game Plus Update Out Now, Patch Notes Detailed
</h1>
</div>
      
            <div class="field field--name-dynamic-token-fieldnode-author-details field--type-ds field--label-hidden gi5-dynamic-token-fieldnode-author-details gi5-ds field__item"><div class="author-details">by <a href="https://www.gameinformer.com/user/wesley-leblanc">Wesley LeBlanc</a> on Apr 27, 2022 at 02:31 PM</div>
</div>
      
            <div class="field field--name-dynamic-block-fieldnode-widget-game-details-articles- field--type-ds field--label-hidden gi5-dynamic-block-fieldnode-widget-game-details-articles- gi5-ds field__item"><div class="views-element-container"><div class="view view-widget-game-details view-id-widget_game_details view-display-id-block_3 js-view-dom-id-1f93be1b7cf3998b613137476f38438b6fec6a8152d9342c9fd4553262c9a8b8">
  
    
      
      <div class="view-content">
          <div><div class="views-field views-field-nothing"><span class="field-content"><div class="game-details-platform" data-platform="PlayStation 5, Xbox Series X/S, PlayStation 4, Xbox One, PC, Switch"></div>
</span></div></div>

    </div>
  
          </div>
</div>
</div>
      
            <div class="field field--name-dynamic-token-fieldnode-ad-leaderboard-articles field--type-ds field--label-hidden gi5-dynamic-token-fieldnode-ad-leaderboard-articles gi5-ds field__item"><div class="optanon-category-C0004"><style type="text/css">@keyframes fade-in-up {
  0% {
    opacity: 0;
  }
  100% {
    transform: translateY(0);
    opacity: 1;
  }
}


.ad-close-btn {

font-size:20px;
font-weight:600;
font-family:arial;
position:absolute;
right:0;
top:0;
color:#fff;
cursor:pointer;
outline:none;
display:none;
transform: scale(1, 1.5);
  -webkit-transform: scale(1, .8); /* Safari and Chrome */
  -moz-transform: scale(1, .8); /* Firefox */
  -ms-transform: scale(1, .8); /* IE 9+ */
  -o-transform: scale(1,.8); /* Ope */
background:#666;
opacity:0.7;
padding:4px;
}




#pulldownad, #pulldownad-clone  {

background:#000;
overflow:hidden;
display:none;
max-width:100%;
margin-left:auto;
margin-right:auto;
box-sizing: border-box;
position:relative;
}



.brightcove-video-ad{

position: relative;
display: block;
width: 100%;
padding-bottom: 56.25%;
margin: 0 0 1em
}

.brightcove-video-ad iframe{

height:100%;
width:100%;
left:0;
top:0;
right:0;
bottom:0;
position:absolute;
}

.stuck .brightcove-video-ad, .stucksocial .brightcove-video-ad {

	top:25px;
}

#ad-slide-tab{

padding-top:10px;
background:#000;
text-align:center;
margin:0 auto;
max-width:100%;
height:30px;
//margin-bottom:30px;
font-size:10px;
color:#ccc !important;
display:none;
cursor:pointer;
text-transform: uppercase;

}

#pulldownad.stuck {
  position: fixed;
  bottom: 20px;
  right: 25px;
  transform: translateY(100%);
  width: 55vw;
  max-width: 350px;
  animation: fade-in-up 0.25s ease forwards;
  z-index:100000;
  padding-bottom:25px;
  background:none;
}

#pulldownad.stucksocial {
  position: fixed;
  bottom: 55px;
  right: 25px;
  transform: translateY(100%);
  width: 55vw;
  max-width: 350px;
  animation: fade-in-up 0.25s ease forwards;
  z-index:100000;
  padding-bottom:25px;
  background:none;
}


#pulldownadCanvas {

	width:100%;
	background:#000;

}
</style>
<script type="text/plain" class="optanon-category-C0004">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</script><!--<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>--><script>
  var gptadslots = [];
  var platformTargetFlag = true;
  var googletag = googletag || {cmd:[]};
  var refreshAdInterval = -1;
  var multiplier = 1;
</script><script>


	  googletag.cmd.push(function() {
		var mapping1 = googletag.sizeMapping()
								.addSize([1024, 0], [[728, 90],[970, 90],[970, 250]])
								.addSize([0, 0], [])
								.build();

		var mapping2 = googletag.sizeMapping()
								.addSize([1024, 0], [[300, 250], [300, 600]])
								.addSize([0, 0], [])
								.build();

		var mapping3 = googletag.sizeMapping()
								.addSize([1234, 0], [[1, 1]])
								.addSize([0, 0], [])
								.build();

		var mapping4 = googletag.sizeMapping()
								.addSize([768, 0], [[728, 90]])
								.addSize([0, 0], [])
								.addSize([1023, 0], [])
								.build();

		var mapping5 = googletag.sizeMapping()
								.addSize([768, 0], [[300, 250]])
								.addSize([0, 0], [])
								.addSize([1023, 0], [])
								.build();

		var mapping6 = googletag.sizeMapping()
								.addSize([0, 0], [[320, 50], [320, 100]])
								.addSize([767, 0], [])
								.build();

		var mapping7 = googletag.sizeMapping()
								.addSize([0, 0], [[300, 250]])
								.addSize([767, 0], [])
								.build();

		//Adslot 1 declaration
		gptadslots.push(googletag.defineSlot('/110589567/giweb/post_topboard', [[970,250],[970,90],[728,90]], 'div-gpt-ad-placeholder-1')
								 .defineSizeMapping(mapping1)
								 .setTargeting('refresh', 'long')
								 .addService(googletag.pubads()));
		//Adslot 2 declaration
		gptadslots.push(googletag.defineSlot('/110589567/giweb/post_rightmputop', [[300,600],[300,250]], 'div-gpt-ad-placeholder-2')
								 .defineSizeMapping(mapping2)
								 .setTargeting('refresh', 'short')
								 .addService(googletag.pubads()));
		//Adslot 3 declaration
		gptadslots.push(googletag.defineSlot('/110589567/giweb/post_rightmpumid', [[300,600],[300,250]], 'div-gpt-ad-placeholder-3')
								 .defineSizeMapping(mapping2)
								 .setTargeting('refresh', 'short')
								 .addService(googletag.pubads()));
		//Adslot 4 declaration
		gptadslots.push(googletag.defineSlot('/110589567/giweb/post_skin', [[1,1]], 'div-gpt-ad-placeholder-4')
								 .defineSizeMapping(mapping3)
								 .addService(googletag.pubads()));

		//Adslot 5 declaration
		gptadslots.push(googletag.defineSlot('/110589567/gitweb/post_topboard', [[728,90]], 'div-gpt-ad-placeholder-5')
								 .defineSizeMapping(mapping4)
								 .setTargeting('refresh', 'long')
								 .addService(googletag.pubads()));
		//Adslot 6 declaration
		gptadslots.push(googletag.defineSlot('/110589567/gitweb/post_rightmpulow', [[300,250]], 'div-gpt-ad-placeholder-6')
								 .defineSizeMapping(mapping5)
								 .setTargeting('refresh', 'short')
								 .addService(googletag.pubads()));
		//Adslot 7 declaration
		gptadslots.push(googletag.defineSlot('/110589567/gimweb/post_topboard', [[320,50],[320,100]], 'div-gpt-ad-placeholder-7')
								 .defineSizeMapping(mapping6)
								 .setTargeting('refresh', 'long')
								 .addService(googletag.pubads()));
		//Adslot 8 declaration
		gptadslots.push(googletag.defineSlot('/110589567/gimweb/post_rightmpulow', [[300,250],[320,50]], 'div-gpt-ad-placeholder-8')
								 .defineSizeMapping(mapping7)
								 .setTargeting('refresh', 'short')
								 .addService(googletag.pubads()));

		gptadslots.push(googletag.defineSlot('/110589567/giweb/post_bottomboard', [[728,90]], 'div-gpt-ad-placeholder-9')
     						.defineSizeMapping(mapping1)
     						.setTargeting('refresh', 'short')
                             .addService(googletag.pubads()));


          gptadslots.push(googletag.defineOutOfPageSlot('/110589567/giweb/Posts_Interstitial', 'div-gpt-ad-placeholder-10')
                             .addService(googletag.pubads()));

                             /*
        gptadslots.push(googletag.defineSlot('/110589567/gitweb/post_bottomboard', [[728,90]], 'div-gpt-ad-placeholder-10')
     						.defineSizeMapping(mapping4)
                             .addService(googletag.pubads()));

        	gptadslots.push(googletag.defineSlot('/110589567/gimweb/post_bottomboard', [[320,50],[320,100]], 'div-gpt-ad-placeholder-11')
     						.defineSizeMapping(mapping6)
                             .addService(googletag.pubads()));
                             */

		 googletag.pubads().setTargeting('gi_login', ['value'])
                             .setTargeting('gi_email', ['value'])
                             .setTargeting('gi_mag', ['value'])
                             .setTargeting('gi_pgname', ['value']);
    googletag.pubads().setPublisherProvidedId('ABC123');
		googletag.pubads().collapseEmptyDivs();
		googletag.pubads().setForceSafeFrame(false);
		googletag.pubads().disableInitialLoad(); //gi
		googletag.enableServices();


	  });





</script><!-- loading and refresh --><script>
	var oWinWidth = window.innerWidth;

	window.addEventListener('load',function() {



	if (document.getElementsByClassName('notice-unpublished').length ==0) {
		window.setTimeout(function(){
			googletag.pubads().refresh(gptadslots);

		},1000);

			if (window.innerWidth < 800) {

			//jQuery('.ad-300').css('height','250px');
		//	jQuery('.ad-leaderboard').css('height','50px');
			///jQuery('.ad-300').css('background-color','#eee');
			//jQuery('.ad-leaderboard').css('background-color','#eee');

			 multiplier = 1;


			}

		  window.setInterval(function() {
		  	if (refreshAdInterval != -1) {

		  	 for (var i=0;i<gptadslots.length;i++) {
				if (gptadslots[i].getTargeting('refresh').indexOf('short') > -1) {


					googletag.pubads().refresh([gptadslots[i]]);


				}
				}
			}

		  }, refreshAdInterval * 1000);


		 window.setInterval(function() {
		  	if (refreshAdInterval != -1) {

		  	 for (var i=0;i<gptadslots.length;i++) {
				if (gptadslots[i].getTargeting('refresh').indexOf('long') > -1) {


					googletag.pubads().refresh([gptadslots[i]]);


				}
				}
			}

		  }, refreshAdInterval * 1000 * multiplier);

	  // game targeting

		if (jQuery('.gi5--product--summary').length == 1) {

			googletag.pubads().setTargeting('gi_product_id', jQuery('.gi5--product--summary').attr('data-id'));

		}



		//set platform targeting

		if (jQuery('.game-details-platform') && platformTargetFlag) {


			if (jQuery('.game-details-platform').attr('data-platform') ){

				var valueArray = [];

				 valueArray = jQuery('.game-details-platform').attr('data-platform').split(',');


					for (var i=0;i<valueArray.length;i++){


						valueArray[i] = jQuery.trim(valueArray[i]);

						if (valueArray[i] == "PlayStation 4") {

							valueArray[i] = "ps4";
						}


					}

					googletag.pubads().setTargeting('gi_pf', valueArray);


				}

		}


		var leaderboardTimer = window.setInterval(function(){


			try {

		  temp = document.getElementsByClassName('ad-leaderboard')[0].getElementsByTagName('iframe')[0];
		 document.getElementsByClassName('ad-leaderboard')[0].style.width = temp.width+'px';

			}catch(e){


			}


		 },1000);

	window.addEventListener('resize',function() {
			if ((window.innerWidth < 768 && oWinWidth > 768)) {
				window.setTimeout(function(){
					document.getElementsByClassName('ad-leaderboard')[0].style.width = '320px';
					// document.getElementsByClassName('leaderboard-bottom')[0].style.width  = '320px';
					googletag.pubads().refresh(gptadslots);
				},500);
				oWinWidth = window.innerWidth-1;
			} else if ((window.innerWidth > 768 && window.innerWidth < 1024) && ( oWinWidth < 768 ||oWinWidth > 1024) ) {
				document.getElementsByClassName('ad-leaderboard')[0].style.width = '728px';
				// document.getElementsByClassName('leaderboard-bottom')[0].style.width  = '728px';
				window.setTimeout(function(){
					googletag.pubads().refresh(gptadslots);
				},1000);
				oWinWidth = window.innerWidth+1;
			} else if (window.innerWidth > 1024 && oWinWidth < 1024) {
				window.setTimeout(function(){
					googletag.pubads().refresh(gptadslots);
			},1000);









				oWinWidth = window.innerWidth+1;
			}
		});



	}
	});


</script>
<div class="ads ad-leaderboard"><!-- Async AdSlot 1 for Ad unit 'giweb/post_topboard' ### Size: [[970,250],[970,90],[728,90]] --><!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div id="div-gpt-ad-placeholder-1"><script type="text/plain" class="optanon-category-C0004">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-placeholder-1'); });
  </script></div>
<!-- End AdSlot 1 --><!-- Async AdSlot 5 for Ad unit 'gitweb/post_topboard' ### Size: [[728,90]] --><!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[4]]) -->

<div id="div-gpt-ad-placeholder-5"><script type="text/plain" class="optanon-category-C0004">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-placeholder-5'); });
  </script></div>
<!-- End AdSlot 5 --><!-- Async AdSlot 7 for Ad unit 'gimweb/post_topboard' ### Size: [[320,50],[320,100]] --><!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[6]]) -->

<div id="div-gpt-ad-placeholder-7"><script type="text/plain" class="optanon-category-C0004">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-placeholder-7'); });
  </script></div>
<!-- End AdSlot 7 --></div>

<div id="div-gpt-ad-placeholder-10" style="display:none; position: absolute;"><script type="text/plain" class="optanon-category-C0004">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-placeholder-10'); });
  </script></div>
</div>
</div>
      
			</div>
								<div class="ds-wrapper ds-content-wrapper">
										<div class="ds-left sticky">
					
            <div class="field field--name-dynamic-block-fieldnode-widget-share field--type-ds field--label-hidden gi5-dynamic-block-fieldnode-widget-share gi5-ds field__item"><div class="views-element-container"><div class="view view-widget-share view-id-widget_share view-display-id-block_1 js-view-dom-id-4a33e7788b0638aae652cfaff634dad27d0c924d28fe6690c9542efd75baa673">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><section class="social-share">
	<h2 class="social-share-header">Share</h2>
	<div class="social-share-buttons">
		<div class="social-share-button social-share-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.gameinformer.com/2022/04/27/dying-light-2-new-game-plus-update-out-now-patch-notes-detailed" target="_blank"><span class="social-icon facebook">Facebook</span><span>Post</span></a></div>

		<div class="social-share-button social-share-twitter"><a href="https://twitter.com/intent/tweet?url=https://www.gameinformer.com/2022/04/27/dying-light-2-new-game-plus-update-out-now-patch-notes-detailed&amp;text=Dying Light 2 New Game Plus Update Out Now, Patch Notes Detailed&amp;via=gameinformer" target="_blank"><span class="social-icon twitter">Twitter</span><span>Tweet</span></a></div>

		<div class="social-share-button social-share-email">
			<a href="mailto:?subject=Game Informer: Dying Light 2 New Game Plus Update Out Now, Patch Notes Detailed&amp;body=From GameInformer.com: Dying Light 2 New Game Plus Update Out Now, Patch Notes Detailed%0D%0A%0D%0Ahttps://www.gameinformer.com/2022/04/27/dying-light-2-new-game-plus-update-out-now-patch-notes-detailed">
				<span class="social-icon email">Email</span><span>Email</span></a>
			</a>
		</div>

		<div class="social-share-button social-share-comment" data-nid="118001"><a href="#comments"><span class="social-icon comment">Comment</span><span>Comment</span></a></div>
	</div>
</section></span></div></div>

    </div>
  
          </div>
</div>
</div>
      
				</div>
											<div class="ds-main">
												
            <div property="schema:text" class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden gi5-body gi5-text-with-summary field__item"><p>Techland has revealed the patch notes for the upcoming New Game Plus mode patch for Dying Light 2 and it brings some expansive changes to the game, even beyond the new mode.&nbsp;</p>

<p><a href="https://www.gameinformer.com/2022/04/25/dying-light-2-new-game-plus-update-out-this-week" target="_blank">Revealed earlier this week</a>, the&nbsp;new patch is now live in Dying Light 2 and New Game Plus should be available to any and all players who have completed the base campaign of the zombie parkour title. As for what to expect in this new mode, there will be new inhibitors to find, new Platinum objectives for parkour challenges, and more.&nbsp;</p>

<p>“After finishing it once, the game can be replayed again, only this time with modified game parameters in place to encourage a second playthrough by the implementation of a unique system and experience,” the patch notes read. “The player can now go through the story with revitalized mechanisms. These include new enemy behaviors, more difficult encounters, new objects within the world – namely the newly-added inhibitors – and many more changes that will significantly alter gameplay style and allow the player to developer their character further.”</p>

<p><strong>The following is only available in New Game Plus</strong>:&nbsp;</p>

<ul>
	<li>30 new inhibitors</li>
	<li>New Platinum objectives for parkour challenges</li>
	<li>Updated distribution of the enemies (i.e. Volatiles and Banshees spawn during the night, a wider of enemy pools in encounters)</li>
	<li>A new legendary weapon tier added</li>
	<li>Gold encounters added</li>
	<li>Enemy difficulty scales with the player level</li>
</ul>

<p>As for the rest of the patch, it comes with a lot of co-op updates and fixes, as well as a new Mutated Infected enemy type that can be encountered by starting the “Something Big Has Been Here” quest in-game. There are a lot of other updates, fixes, and improvements to Dying Light 2’s gameplay, quests, UI, and more, too.</p>

<p><strong>You can read the full patch notes below</strong>:&nbsp;</p>

<h2>Co-op Updates</h2>

<ul>
	<li aria-level="1">Fixed connection and stability issues in co-op</li>
	<li aria-level="1">Fixed connection issues with the players who are further advanced inthe story</li>
	<li aria-level="1">Improved game performance in co-op</li>
	<li aria-level="1">Co-op story blocks</li>
	<li aria-level="1">Fixed an issue that caused blocked progression in a single player game mode after a co-op session</li>
	<li aria-level="2">Fixed few remaining death loops in co-op</li>
	<li aria-level="2">Fixed an issue with a missing NPC during the Missing People quest in a co-op session</li>
	<li aria-level="2">Co-op quality</li>
	<li aria-level="2">Improved weapon visualization in online menu and inventory</li>
	<li aria-level="2">Improved handling of challenges requirements in co-op</li>
	<li aria-level="2">Fixed random bandit respawns while players are still in the bandit camp</li>
	<li aria-level="2">Fixed issues with the player being unable to access inventory or map after dying several times in co-op</li>
	<li aria-level="2">Fixed blocked story progression with "enemies nearby" notification</li>
	<li aria-level="2">Fixed rare issue when a player can't move after a revive</li>
	<li aria-level="2">Fixes for far away peer respawn from the host and respawning in geometry</li>
	<li aria-level="2">Fixed AI jitter in random cases</li>
	<li aria-level="2">Improved various animations in co-op - f.e. crouching, throwing, using the bow, and more</li>
	<li aria-level="2">Fixed sound duplication in co-op</li>
	<li aria-level="2">Fixed rare cases of unresponsive quest radio dialog in co-op, causing story blocks</li>
	<li aria-level="2">Fixed the display of incorrect icons on the map after a co-op party</li>
	<li aria-level="2">Fixed “call for help” when the player is being summoned during a gather in co-op</li>
	<li aria-level="2">Fixed black screens in certain situations that could cause progression blockers during co-op progression</li>
	<li aria-level="2">Fixed unnecessary “skill requirement” text-glitch in the description of a challenge in a co-op session</li>
	<li aria-level="2">Updated the time of tutorial windows to 30 seconds during the co-op sessions</li>
	<li aria-level="2">Fixed a bug that allows player to have multiple story quests active&nbsp;</li>
</ul>

<h2>Content Update</h2>

<ul>
	<li aria-level="1">Mutated Infected - New quest added Something Big Has Been Here, which included special elemental Goon variants</li>
</ul>

<p>Gameplay Updates</p>

<ul>
	<li aria-level="1">Enemies with bows are less annoying — decreased damage output</li>
	<li aria-level="1">Completed achievements are correctly awarded upon completion. This works for the achievements that were obtained before the update as well</li>
	<li aria-level="1">Fixed a bug that was causing Howlers and Screamers to become invulnerable to damage</li>
	<li aria-level="1">Fixed a possibility to fast travel between map regions after completing various quests</li>
	<li aria-level="1">Fixed a random AI bug of Human encounters</li>
	<li aria-level="1">Fixed infected invulnerability to arrows</li>
	<li aria-level="1">Fixed missing rewards after Bandit encounters</li>
	<li aria-level="1">Fixed the Virals patrol movement in GRE facilities</li>
</ul>

<h2>Quest Updates</h2>

<ul>
	<li aria-level="1">Fixed a bug related to wall-clipping during the Let’s Waltz quest</li>
	<li aria-level="1">Fixed a bug of the player getting stuck after using an inhibitor, or opening inventory after obtaining inhibitor in the Markers of Plague quest</li>
	<li aria-level="1">Fixed the map display bug in The Only Way Out quest</li>
	<li aria-level="1">Fixed the disappearance of Hakon in the Into The Darkness quest after playing in co-op</li>
	<li aria-level="1">Fixed Sophie’s inaccessible position in The Raid quest</li>
</ul>

<h2>UI/UX Updates</h2>

<ul>
	<li aria-level="1">Added FOV slider on PlayStation 5, and Xbox Series X</li>
	<li aria-level="1">Improved UI textures optimization</li>
	<li aria-level="1">Fixed issues related to switching between keyboard and controller</li>
	<li aria-level="1">Fixed inhibitor pop-up message in Markers of Plague quest</li>
	<li aria-level="1">Fixed quest display in journal</li>
	<li aria-level="1">Fixed tutorial window display</li>
	<li aria-level="1">Fixed weapon durability display, quest tracking, and inventory management on ASUS ROG Zephyrus Duo second display</li>
	<li aria-level="1">Aiden should no longer T-pose in the main menu</li>
	<li aria-level="1">Fixed crashes related to launching the game in 5760x1080 resolution</li>
	<li aria-level="1">Fixed display of incorrect numbers on Immunity Bar</li>
	<li aria-level="1">Minor changes to PC key bindings</li>
</ul>

<h2>Technical Updates</h2>

<ul>
	<li aria-level="1">Improved game stability</li>
	<li aria-level="1">Several crash sources fixed</li>
	<li aria-level="1">Improved the stability of frame rate in various places on the map</li>
	<li aria-level="1">Fixed multiple bugs that allowed players to see and fall outside map texture</li>
	<li aria-level="1">Fixed occasional texture glitches in various places on the map</li>
	<li aria-level="1">Fixed various audio glitches</li>
	<li aria-level="1">…and numerous additional bug fixes and quality improvements.</li>
</ul>

<p><meta charset="UTF-8" />While waiting for Update 1.3.0 to download, read&nbsp;<a href="https://www.gameinformer.com/review/dying-light-2-stay-human/dying-light-2-stay-human-review-an-apocalyptic-renaissance" target="_blank"><em>Game Informer’s</em>&nbsp;Dying Light 2 review</a>, and then check out this&nbsp;<a href="https://www.gameinformer.com/2022/03/23/whats-next-for-dying-light-2-an-interview-with-its-lead-game-designer" target="_blank">interview with the game’s lead designer about what’s in store for the game’s future</a>. After that, read about the&nbsp;<a href="https://www.gameinformer.com/2022/03/11/dying-light-2-new-gen-patch-brings-fixes-and-improvements-alongside-new-xbox-series-xs" target="_blank">recent new-gen patch that hit Dying Light 2</a>.&nbsp;</p>
</div>
      
      <div class="field field--name-field-inline-rich-contents field--type-entity-reference-revisions field--label-hidden gi5-field-inline-rich-contents gi5-entity-reference-revisions field__items">
              <div class="field__item">    
<style>


.inline-rich-content-placeholder {
	
	visibility:hidden;
	margin-bottom:10px;

}

.inline-image-gallery-source-content{
	display:none;


}

</style>





   




 
     

  
    <div class="inline-image-gallery-source-content" data-pid="79690">
      
            <div class="field field--name-field-4k-support field--type-boolean field--label-hidden gi5-field-4k-support gi5-boolean field__item">On</div>
      
            <div class="field field--name-field-fit-image field--type-boolean field--label-hidden gi5-field-fit-image gi5-boolean field__item">On</div>
      
            <div class="field field--name-field-show-thumbnalis field--type-boolean field--label-hidden gi5-field-show-thumbnalis gi5-boolean field__item">Off</div>
      
            <div class="field field--name-field-content-warning field--type-boolean field--label-hidden gi5-field-content-warning gi5-boolean field__item">Off</div>
      
  
      </div>





     


<script>



</script></div>
          </div>
  
            <div class="field field--name-dynamic-block-fieldnode-widget-column-footer field--type-ds field--label-hidden gi5-dynamic-block-fieldnode-widget-column-footer gi5-ds field__item"><div class="views-element-container"><div class="view view-widget-column-footer view-id-widget_column_footer view-display-id-block_1 js-view-dom-id-125ef8f57825e030ef54fcb2b96eb722aade0a4aa7f412843bafe2b63449db39">
  
    
      
      <div class="view-content">
          <div></div>

    </div>
  
          </div>
</div>
</div>
      
            <div class="field field--name-dynamic-block-fieldnode-widget-product-summary field--type-ds field--label-hidden gi5-dynamic-block-fieldnode-widget-product-summary gi5-ds field__item"><div class="views-element-container"><div class="gi5-widget-product-summary view view-widget-product-summary view-id-widget_product_summary view-display-id-block_1 js-view-dom-id-5b65e0168b74baf7d0fc77f50084160994d5bec5f9134f3c8b0bacbaded92cb7">
  
    
      <div class="view-header">
      <h2>Products In This Article</h2>
    </div>
      
      <div class="view-content">
          <div class="views-row">

<div class="gi5--product--summary" data-id="88640">
<div class="gi5-summary-left">

<a href="/product/dying-light-2-stay-human"><img src="/sites/default/files/styles/review_summary_game_cover/public/2021/08/09/5b58635b/dyinglight2stayhuman.jpg" alt="Dying Light 2 Stay Humancover" class="image-style-review-summary-game-cover" width="150"></a>
</div>
<div class="gi5-summary-center">
<h3 class="page-title">
<a href="/product/dying-light-2-stay-human" rel="bookmark">
Dying Light 2 Stay Human
</a>
</h3>

	<div class="field__wrapper product-platform">
		<div class="field__label">Platform:</div>
						<div class="field__items">
																																																																																																																																																																																																																																																																																															PlayStation 5, Xbox Series X/S, PlayStation 4, Xbox One, Switch, PC
		</div>
	</div>
	<div class="field__wrapper product-release">
		<div class="field__label">Release Date:
		</div>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																														<div class="field__items"><div class="field__item">February 4, 2022 (PlayStation 5, Xbox Series X/S, PlayStation 4, Xbox One, PC),&nbsp;</div><div class="field__item">TBA (Switch)</div>
		</div>
	</div>


</div>
<div class="gi5-summary-right">
<div><a href="/product/dying-light-2-stay-human?purchasefromarticlefooter" target="_blank" class="button gi5-purchase-button">Purchase</a></div>
<div><a href="/product/dying-light-2-stay-human" class="button gi5-info-button">More Info</a></div>
</div>	
</div></div>

    </div>
  
          </div>
</div>
</div>
      
            <div class="field field--name-dynamic-block-fieldnode-widget-author-footer field--type-ds field--label-hidden gi5-dynamic-block-fieldnode-widget-author-footer gi5-ds field__item"><div class="views-element-container"><div class="view view-widget-author-footer view-id-widget_author_footer view-display-id-block_1 js-view-dom-id-b05e605d56a7f8f599eae9f4369cd8ea1e0f081f6a7a903bed1607c2bd883333">
  
    
      
      <div class="view-content">
          <div><div class="author-footer clearfix">
			<div class="author-footer-photo">
<img src="/sites/default/files/styles/user_thumbnail/public/avatar/2021/10/05/wesley.jpg" alt="Wesley LeBlanc" class="image-style-user-thumbnail" width="150" height="150"></div>
		<div class="author-footer-info">
		<div class="author-footer-name"><a title="View user profile." href="/user/wesley-leblanc" lang="" about="/user/wesley-leblanc" typeof="Person" property="schema:name" datatype="" class="username">Wesley LeBlanc</a></div>
					<div class="author-footer-title">Associate Editor</div>
							<div class="author-footer-shortbio">Wesley LeBlanc is an associate editor for Game Informer. If you have any news tips, story ideas, or more, feel free to DM him on Twitter @LeBlancWes or email him at wesleyleblanc@gameinformer.com.</div>
			</div>
	<div class="author-footer-social">
			<a href="mailto:wesleyleblanc@gameinformer.com" class="author-footer-email">Email</a>
							<a href="https://twitter.com/LeBlancWes" class="author-footer-twitter">Twitter</a>
				
	</div>
</div>
</div>

    </div>
  
          </div>
</div>
</div>
      
				</div>
									<div class="ds-right sticky">
						
            <div class="field field--name-dynamic-token-fieldnode-ad-300-articles field--type-ds field--label-hidden gi5-dynamic-token-fieldnode-ad-300-articles gi5-ds field__item"><div class="optanon-category-C0004"><div class="ads ad-300"><!-- Async AdSlot 3 for Ad unit 'giweb/post_rightmpumid' ### Size: [[300,600],[300,250]] --><!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[2]]) -->
<div id="div-gpt-ad-placeholder-2"><script type="text/plain" class="optanon-category-C0004">
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-placeholder-2'); });
</script></div>
<!-- Async AdSlot 6 for Ad unit 'gitweb/post_rightmpulow' ### Size: [[300,250]] --><!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[5]]) -->

<div id="div-gpt-ad-placeholder-6"><script type="text/plain" class="optanon-category-C0004">
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-placeholder-6'); });
</script></div>
<!-- End AdSlot 6 --><!-- Async AdSlot 8 for Ad unit 'gimweb/post_rightmpulow' ### Size: [[300,250],[320,50]] --><!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[7]]) -->

<div id="div-gpt-ad-placeholder-8"><script type="text/plain" class="optanon-category-C0004">
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-placeholder-8'); });
</script></div>
<!-- End AdSlot 8 --></div>
</div></div>
      
					</div>
							</div>
													<div class="ds-footer-full">
											
            <div class="field field--name-dynamic-block-fieldnode-widget-recommended-articles field--type-ds field--label-hidden gi5-dynamic-block-fieldnode-widget-recommended-articles gi5-ds field__item"><div class="views-element-container"><div class="recommended-articles-widget view view-widget-recommended-articles view-id-widget_recommended_articles view-display-id-block_1 js-view-dom-id-e8acfc05d38a1c05237fce0133298f2bbd80d61b462f65c31c8ac96bdf3607c5">
  
    
      <div class="view-header">
      <h2>Popular Content</h2>
    </div>
      
      <div class="view-content">
          <div class="views-row">

<article role="article" about="/2022/04/26/elden-ring-player-uses-mods-to-enter-closed-colosseum-discovers-site-of-grace-and-two" typeof="schema:Article" class="node teaser node--type-article node--promoted node--view-mode-teaser-short">
  <div class="teaser-left">
    <div class="teaser-left-wrapper">
      <div class="promo-img-thumb">
													<div class="article-section bug-wrapper">News</div>
													<a href="/2022/04/26/elden-ring-player-uses-mods-to-enter-closed-colosseum-discovers-site-of-grace-and-two" rel="bookmark">
						<img alt="" src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2022/04/26/34b6a675/coloseeum_header.jpg" width="300" height="169" typeof="foaf:Image" class="image-style-teaser-promoted-image-thumbnail" />


					</a>
				      </div>
    </div>
  </div>
  <div class="teaser-right">
    <div class="teaser-right-wrapper">
      
      <h3 class="page-title article-title">
        <a href="/2022/04/26/elden-ring-player-uses-mods-to-enter-closed-colosseum-discovers-site-of-grace-and-two" rel="bookmark">
          																		            <span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Elden Ring Player Uses Mods To Enter Closed Colosseum, Discovers Site Of Grace And Two Enemies</span>

                  </a>
      </h3>
        <span property="schema:name" content="Elden Ring Player Uses Mods To Enter Closed Colosseum, Discovers Site Of Grace And Two Enemies" class="rdf-meta hidden"></span>

    </div>
  </div>
</article>
</div>
    <div class="views-row">

<article role="article" about="/2022/04/25/blizzard-releases-faq-ahead-of-overwatch-2-beta-starting-tomorrow" typeof="schema:Article" class="node teaser node--type-article node--promoted node--view-mode-teaser-short">
  <div class="teaser-left">
    <div class="teaser-left-wrapper">
      <div class="promo-img-thumb">
													<div class="article-section bug-wrapper">News</div>
													<a href="/2022/04/25/blizzard-releases-faq-ahead-of-overwatch-2-beta-starting-tomorrow" rel="bookmark">
						<img alt="" src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2022/03/10/6ed56768/ow2_header.jpg" width="300" height="169" typeof="foaf:Image" class="image-style-teaser-promoted-image-thumbnail" />


					</a>
				      </div>
    </div>
  </div>
  <div class="teaser-right">
    <div class="teaser-right-wrapper">
      
      <h3 class="page-title article-title">
        <a href="/2022/04/25/blizzard-releases-faq-ahead-of-overwatch-2-beta-starting-tomorrow" rel="bookmark">
          																		            <span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Blizzard Releases FAQ Ahead Of Overwatch 2 Beta Starting Tomorrow</span>

                  </a>
      </h3>
        <span property="schema:name" content="Blizzard Releases FAQ Ahead Of Overwatch 2 Beta Starting Tomorrow" class="rdf-meta hidden"></span>

    </div>
  </div>
</article>
</div>
    <div class="views-row">

<article role="article" about="/2022/04/25/variable-refresh-rate-coming-to-playstation-this-week" typeof="schema:Article" class="node teaser node--type-article node--promoted node--view-mode-teaser-short">
  <div class="teaser-left">
    <div class="teaser-left-wrapper">
      <div class="promo-img-thumb">
													<div class="article-section bug-wrapper">News</div>
													<a href="/2022/04/25/variable-refresh-rate-coming-to-playstation-this-week" rel="bookmark">
						<img alt="" src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2022/02/02/b6ae2216/ps5_header.jpg" width="300" height="169" typeof="foaf:Image" class="image-style-teaser-promoted-image-thumbnail" />


					</a>
				      </div>
    </div>
  </div>
  <div class="teaser-right">
    <div class="teaser-right-wrapper">
      
      <h3 class="page-title article-title">
        <a href="/2022/04/25/variable-refresh-rate-coming-to-playstation-this-week" rel="bookmark">
          																		            <span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Variable Refresh Rate Coming To PlayStation This Week</span>

                  </a>
      </h3>
        <span property="schema:name" content="Variable Refresh Rate Coming To PlayStation This Week" class="rdf-meta hidden"></span>

    </div>
  </div>
</article>
</div>
    <div class="views-row">

<article role="article" about="/gamer-culture/2022/04/26/spider-man-across-the-spider-verse-will-have-more-than-200-characters-part" typeof="schema:Article" class="node teaser node--type-article node--promoted node--view-mode-teaser-short">
  <div class="teaser-left">
    <div class="teaser-left-wrapper">
      <div class="promo-img-thumb">
													<div class="article-section bug-wrapper">gamer culture</div>
													<a href="/gamer-culture/2022/04/26/spider-man-across-the-spider-verse-will-have-more-than-200-characters-part" rel="bookmark">
						<img alt="" src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2022/04/26/20d64f3a/spider-verse.jpg" width="300" height="169" typeof="foaf:Image" class="image-style-teaser-promoted-image-thumbnail" />


					</a>
				      </div>
    </div>
  </div>
  <div class="teaser-right">
    <div class="teaser-right-wrapper">
      
      <h3 class="page-title article-title">
        <a href="/gamer-culture/2022/04/26/spider-man-across-the-spider-verse-will-have-more-than-200-characters-part" rel="bookmark">
          																		            <span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Spider-Man: Across The Spider-Verse Will Have More Than 200 Characters, Part II Gets New Title</span>

                  </a>
      </h3>
        <span property="schema:name" content="Spider-Man: Across The Spider-Verse Will Have More Than 200 Characters, Part II Gets New Title" class="rdf-meta hidden"></span>

    </div>
  </div>
</article>
</div>
    <div class="views-row">

<article role="article" about="/2022/04/27/behaviour-interactive-reveals-first-lgbtqia2-character-in-dead-by-daylight" typeof="schema:Article" class="node teaser node--type-article node--promoted node--view-mode-teaser-short">
  <div class="teaser-left">
    <div class="teaser-left-wrapper">
      <div class="promo-img-thumb">
													<div class="article-section bug-wrapper">News</div>
													<a href="/2022/04/27/behaviour-interactive-reveals-first-lgbtqia2-character-in-dead-by-daylight" rel="bookmark">
						<img alt="" src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2022/04/27/5777a89e/dbd_header.jpg" width="300" height="169" typeof="foaf:Image" class="image-style-teaser-promoted-image-thumbnail" />


					</a>
				      </div>
    </div>
  </div>
  <div class="teaser-right">
    <div class="teaser-right-wrapper">
      
      <h3 class="page-title article-title">
        <a href="/2022/04/27/behaviour-interactive-reveals-first-lgbtqia2-character-in-dead-by-daylight" rel="bookmark">
          																		            <span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Behaviour Interactive Reveals First LGBTQIA2+ Character In Dead By Daylight</span>

                  </a>
      </h3>
        <span property="schema:name" content="Behaviour Interactive Reveals First LGBTQIA2+ Character In Dead By Daylight" class="rdf-meta hidden"></span>

    </div>
  </div>
</article>
</div>
    <div class="views-row">

<article role="article" about="/2022/04/25/dying-light-2-new-game-plus-update-out-this-week" typeof="schema:Article" class="node teaser node--type-article node--promoted node--view-mode-teaser-short">
  <div class="teaser-left">
    <div class="teaser-left-wrapper">
      <div class="promo-img-thumb">
													<div class="article-section bug-wrapper">News</div>
													<a href="/2022/04/25/dying-light-2-new-game-plus-update-out-this-week" rel="bookmark">
						<img alt="" src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2022/04/25/80f34a75/dying_light_2_header.jpg" width="300" height="169" typeof="foaf:Image" class="image-style-teaser-promoted-image-thumbnail" />


					</a>
				      </div>
    </div>
  </div>
  <div class="teaser-right">
    <div class="teaser-right-wrapper">
      
      <h3 class="page-title article-title">
        <a href="/2022/04/25/dying-light-2-new-game-plus-update-out-this-week" rel="bookmark">
          																		            <span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Dying Light 2 New Game Plus Update Out This Week</span>

                  </a>
      </h3>
        <span property="schema:name" content="Dying Light 2 New Game Plus Update Out This Week" class="rdf-meta hidden"></span>

    </div>
  </div>
</article>
</div>
    <div class="views-row">

<article role="article" about="/2022/04/22/world-of-warcraft-dragonflight-brings-sweeping-changes-to-talents-and-professions" typeof="schema:Article" class="node teaser node--type-article node--promoted node--view-mode-teaser-short">
  <div class="teaser-left">
    <div class="teaser-left-wrapper">
      <div class="promo-img-thumb">
													<div class="article-section bug-wrapper">Preview</div>
													<a href="/2022/04/22/world-of-warcraft-dragonflight-brings-sweeping-changes-to-talents-and-professions" rel="bookmark">
						<img alt="" src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2022/04/22/118a5c6b/dragonflight_key_art.jpg" width="300" height="169" typeof="foaf:Image" class="image-style-teaser-promoted-image-thumbnail" />


					</a>
				      </div>
    </div>
  </div>
  <div class="teaser-right">
    <div class="teaser-right-wrapper">
      
      <h3 class="page-title article-title">
        <a href="/2022/04/22/world-of-warcraft-dragonflight-brings-sweeping-changes-to-talents-and-professions" rel="bookmark">
          																		            <span property="schema:name" class="field field--name-title field--type-string field--label-hidden">World Of Warcraft: Dragonflight Brings Sweeping Changes To Talents And Professions</span>

                  </a>
      </h3>
        <span property="schema:name" content="World Of Warcraft: Dragonflight Brings Sweeping Changes To Talents And Professions" class="rdf-meta hidden"></span>

    </div>
  </div>
</article>
</div>
    <div class="views-row">

<article role="article" about="/weekend-warrior/2022/04/22/weekend-warrior-retiring-the-jacket" typeof="schema:Article" class="node teaser node--type-article node--promoted node--view-mode-teaser-short">
  <div class="teaser-left">
    <div class="teaser-left-wrapper">
      <div class="promo-img-thumb">
													<div class="article-section bug-wrapper">Weekend Warrior</div>
													<a href="/weekend-warrior/2022/04/22/weekend-warrior-retiring-the-jacket" rel="bookmark">
						<img alt="" src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2022/01/28/59e36c83/er_gamescom_4k_screenshots_21.jpg" width="300" height="169" typeof="foaf:Image" class="image-style-teaser-promoted-image-thumbnail" />


					</a>
				      </div>
    </div>
  </div>
  <div class="teaser-right">
    <div class="teaser-right-wrapper">
      
      <h3 class="page-title article-title">
        <a href="/weekend-warrior/2022/04/22/weekend-warrior-retiring-the-jacket" rel="bookmark">
          																		            <span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Weekend Warrior – Retiring The Jacket</span>

                  </a>
      </h3>
        <span property="schema:name" content="Weekend Warrior – Retiring The Jacket" class="rdf-meta hidden"></span>

    </div>
  </div>
</article>
</div>
    <div class="views-row">

<article role="article" about="/2022/04/25/diablo-immortal-hits-mobile-devices-and-pc-this-june-with-crossplay-and-cross" typeof="schema:Article" class="node teaser node--type-article node--promoted node--view-mode-teaser-short">
  <div class="teaser-left">
    <div class="teaser-left-wrapper">
      <div class="promo-img-thumb">
													<div class="article-section bug-wrapper">News</div>
													<a href="/2022/04/25/diablo-immortal-hits-mobile-devices-and-pc-this-june-with-crossplay-and-cross" rel="bookmark">
						<img alt="" src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2022/04/22/cc68f6dd/diablo_immortal_news_header.jpg" width="300" height="169" typeof="foaf:Image" class="image-style-teaser-promoted-image-thumbnail" />


					</a>
				      </div>
    </div>
  </div>
  <div class="teaser-right">
    <div class="teaser-right-wrapper">
      
      <h3 class="page-title article-title">
        <a href="/2022/04/25/diablo-immortal-hits-mobile-devices-and-pc-this-june-with-crossplay-and-cross" rel="bookmark">
          																		            <span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Diablo Immortal Hits Mobile Devices And PC This June With Crossplay And Cross-Progression</span>

                  </a>
      </h3>
        <span property="schema:name" content="Diablo Immortal Hits Mobile Devices And PC This June With Crossplay And Cross-Progression" class="rdf-meta hidden"></span>

    </div>
  </div>
</article>
</div>
    <div class="views-row">

<article role="article" about="/preview/2022/04/25/diablo-immortal-pc-first-look-gameplay-interview" class="node teaser node--type-preview node--promoted node--view-mode-teaser-short">
  <div class="teaser-left">
    <div class="teaser-left-wrapper">
      <div class="promo-img-thumb">
													<div class="article-section bug-wrapper">NGT</div>
													<a href="/preview/2022/04/25/diablo-immortal-pc-first-look-gameplay-interview" rel="bookmark">
						<img alt="" src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2022/04/22/74c5eb50/diablo_immortal_ngt_shell_header.jpg" width="300" height="169" typeof="foaf:Image" class="image-style-teaser-promoted-image-thumbnail" />


					</a>
				      </div>
    </div>
  </div>
  <div class="teaser-right">
    <div class="teaser-right-wrapper">
      
      <h3 class="page-title article-title">
        <a href="/preview/2022/04/25/diablo-immortal-pc-first-look-gameplay-interview" rel="bookmark">
          						            
            <div class="field field--name-field-promo-headline field--type-string field--label-hidden gi5-field-promo-headline gi5-string field__item">Diablo Immortal PC First Look – Gameplay + Interview</div>
      
                  </a>
      </h3>
      
    </div>
  </div>
</article>
</div>

    </div>
  
          </div>
</div>
</div>
      
				</div>
														<div class="ds-wrapper ds-footer-wrapper">
																<div class="ds-left"></div>
											<div class="ds-footer">
						<div id="comments">
            <div class="field field--name-field-user-comments field--type-disqus-comment field--label-hidden gi5-field-user-comments gi5-disqus-comment field__item"><div id="disqus_thread"><noscript>
  <p>
    <a href="http://gameinformeronline.disqus.com/">View the discussion thread.</a>
  </p>
</noscript>
</div>
</div>
      </div>

					</div>
											<div class="ds-right"></div>
									</div>
																				<div class="ds-footer-full">
													
            <div class="field field--name-dynamic-token-fieldnode-ad-leaderboard-bottom-articles field--type-ds field--label-hidden gi5-dynamic-token-fieldnode-ad-leaderboard-bottom-articles gi5-ds field__item"><div class="optanon-category-C0004"><div class="ads leaderboard-bottom">
	<div id="div-gpt-ad-placeholder-9">
		<script type="text/plain" class="optanon-category-C0004">
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-placeholder-9');
			});
		</script>
	</div>
</div>
</div></div>
      
					</div>
							</div>


  </div>
<div class="views-element-container block block-views block-views-blocknsfw-text-block-nsfw-text-block" id="block-views-block-nsfw-text-block-nsfw-text-block">
  
    
      <div><div class="view view-nsfw-text-block view-id-nsfw_text_block view-display-id-nsfw_text_block js-view-dom-id-54c3edbf560f8c9aaa1eb6fc219d857e88fa84347b2aa33cbc26b00f2858985f">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-info"><span class="field-content"><div class='nsfw-text-source' data-nsfw-text="&lt;div class=&quot;nsfw-text&quot;&gt;&lt;p&gt;&lt;b&gt;Explicit Content&lt;/b&gt;: This content may be offensive and/or inappropriate to some viewers.&lt;/p&gt;&lt;div class=&quot;nsfw-confirm button&quot;&gt;I agree&lt;/div&gt;&lt;/div&gt;"></div></span></div></div>

    </div>
  
          </div>
</div>

  </div>
<div class="views-element-container block block-views block-views-blockgamestop-preorder-banner-block-1" id="block-views-block-gamestop-preorder-banner-block-1">
  
    
      <div><div class="view view-gamestop-preorder-banner view-id-gamestop_preorder_banner view-display-id-block_1 js-view-dom-id-00722490ab01bb4d183e9f28be2a6f82871aceb43bd1021f316314763ee0d4d9">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-nid"><span class="field-content"><div class="gamestop-preorder-banner" data-nid="88640"></div></span></div></div>

    </div>
  
          </div>
</div>

  </div>

  </div>

			</div>
					</div>
	</main>
	<footer role="contentinfo">
	
	<a href="/"><div class="footer-custom-logo">Game Informer</div></a>
	<div class="footer-social-links">
	<a href="http://twitter.com/GameInformer" class="social-icon twitter">Twitter</a>
	<a href="http://facebook.com/officialgameinformer" class="social-icon facebook">Facebook</a>
	<a href="https://www.instagram.com/gameinformermagazine/" class="social-icon instagram">Instagram</a>
	<a href="http://twitch.tv/gameinformer" class="social-icon twitch">Twitch</a>
	<a href="https://www.youtube.com/gameinformer" class="social-icon youtube">YouTube</a>

</div>
	  <div class="region region-footer">
    <nav role="navigation" aria-labelledby="block-gi5-footer-menu" id="block-gi5-footer" class="block block-menu navigation menu--footer">
            
  <h2 class="visually-hidden" id="block-gi5-footer-menu">Footer menu</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/help">Help &amp; Customer Service</a>
              </li>
                <li class="menu-item">
        <a href="/rss">RSS feeds</a>
              </li>
                <li class="menu-item">
        <a href="/staff">Staff</a>
              </li>
                <li class="menu-item">
        <a href="/privacy">Privacy Policy</a>
              </li>
                <li class="menu-item">
        <a href="/privacy/donotsell">Do Not Sell My Information</a>
              </li>
                <li class="menu-item">
        <a href="/terms">Terms and Conditions</a>
              </li>
                <li class="menu-item">
        <a href="/codeofconduct">Code of Conduct</a>
              </li>
                <li class="menu-item">
        <a href="/corporate">Corporate Information</a>
              </li>
                <li class="menu-item">
        <a href="/advertising">Advertising</a>
              </li>
        </ul>
  


  </nav>
<div id="block-copyright" class="block block-block-content block-block-contentcaeef1af-3e03-47c4-adc2-0a8b91e9abc1">
  
    
      
      <div class="field field--name-field-content field--type-entity-reference-revisions field--label-hidden gi5-field-content gi5-entity-reference-revisions field__items">
              <div class="field__item">  <div class="paragraph paragraph--type--copy paragraph--view-mode--default">
          
            <div class="clearfix text-formatted field field--name-field-copy field--type-text-long field--label-hidden gi5-field-copy gi5-text-long field__item"><p>© 1991 to <script type="text/javascript">
  document.write(new Date().getFullYear());
</script> Game Informer. All Rights Reserved.</p>
</div>
      
      </div>
</div>
          </div>
  
  </div>

  </div>

</footer>

</div>

  </div>

					
					<script src="/sites/default/files/js/js_7hE4wd6VHWAUcuYguxIetM7Uvtz3G2VG3pc8H1Jc53A.js"></script>
<script src="/themes/gi5/js/featured_articles.js?rb0g5o" class="optanon-category-C0004" type="text/plain"></script>
<script src="/sites/default/files/js/js_0QJoA-eB48NfosbQ__Ee476Xwk8UnSMKPNTWLkxvZBk.js"></script>
<script src="/themes/gi5/js/curtis/preview-page.js?rb0g5o"></script>
<script src="/sites/default/files/js/js_5pNCkIdbU-BsWq8tLRolrecfovehUj3RXH2h49wR6UY.js"></script>
<script src="/themes/gi5/js/curtis/curtis-inline-image-gallery.js?rb0g5o"></script>
<script src="/themes/gi5/js/curtis/fotorama.min.js?rb0g5o"></script>
<script src="/themes/gi5/js/block-recommended_articles.js?rb0g5o"></script>
<script src="/sites/default/files/js/js_2_7WrFudPgNawM7P9ICY4j-5wf4C3ngJN-MQEVUChyQ.js"></script>
<script src="https://platform.twitter.com/widgets.js" class="optanon-category-C0004" type="text/plain"></script>
<script src="/themes/gi5/js/curtis/inline-image-formatter.js?rb0g5o"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"5c0dc8a987","applicationID":"163328734","transactionName":"YVADbRcCV0tXUhJZWVgaIFoRClZWGUEHV1NpVgBaDQY=","queueTime":0,"applicationTime":14,"atts":"TRcAG18YREU=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
				</html>
