

<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:product="http://ogp.me/ns/product#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
	<head>
		<meta charset="utf-8" /><script type="text/javascript">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</script>
<meta name="title" content="Xbox Game Pass Changes Ahead, Full Xbox Intergration Into TVs, And The Future Of Gaming - Game Informer" />
<meta property="og:site_name" content="Game Informer" />
<link rel="canonical" href="https://www.gameinformer.com/e3-2021/2021/06/10/xbox-game-pass-changes-ahead-full-xbox-intergration-into-tvs-and-the-future-of" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="description" content="Microsoft leadership talks about the future of Xbox and the gaming community" />
<meta property="og:type" content="article" />
<meta name="twitter:site" content="@gameinformer" />
<meta name="twitter:title" content="Xbox Game Pass Changes Ahead, Full Xbox Intergration Into TVs, And The Future Of Gaming" />
<meta name="twitter:description" content="Microsoft leadership talks about the future of Xbox and the gaming community" />
<meta property="og:url" content="https://www.gameinformer.com/e3-2021/2021/06/10/xbox-game-pass-changes-ahead-full-xbox-intergration-into-tvs-and-the-future-of" />
<meta property="og:title" content="Xbox Game Pass Changes Ahead, Full Xbox Intergration Into TVs, And The Future Of Gaming" />
<meta name="twitter:url" content="https://www.gameinformer.com/e3-2021/2021/06/10/xbox-game-pass-changes-ahead-full-xbox-intergration-into-tvs-and-the-future-of" />
<meta property="og:description" content="Microsoft leadership talks about the future of Xbox and the gaming community" />
<meta name="twitter:image" content="https://www.gameinformer.com/sites/default/files/styles/thumbnail/public/2021/06/10/4e4a2246/gdc-2019_gd_reception_1-hero.jpg" />
<meta property="og:image" content="https://www.gameinformer.com/sites/default/files/styles/thumbnail/public/2021/06/10/4e4a2246/gdc-2019_gd_reception_1-hero.jpg" />
<meta property="og:image:url" content="https://www.gameinformer.com/sites/default/files/imagefeed/gisocial.jpg" />
<meta property="article:author" content="Liana Ruppert" />
<meta name="theme-color" content="#1f64e2" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="apple-touch-icon" sizes="180x180" href="/sites/default/files/favicons/apple-touch-icon.png"/>
<link rel="icon" type="image/png" sizes="32x32" href="/sites/default/files/favicons/favicon-32x32.png"/>
<link rel="icon" type="image/png" sizes="16x16" href="/sites/default/files/favicons/favicon-16x16.png"/>
<link rel="manifest" href="/sites/default/files/favicons/site.webmanifest"/>
<link rel="mask-icon" href="/sites/default/files/favicons/safari-pinned-tab.svg" color="#1f64e2"/>
<link rel="shortcut icon" href="/sites/default/files/favicons/favicon.ico"/>
<meta name="msapplication-TileColor" content="#1f64e2"/>
<meta name="theme-color" content="#1f64e2"/>
<meta name="favicon-generator" content="Drupal responsive_favicons + realfavicongenerator.net" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<link rel="revision" href="https://www.gameinformer.com/e3-2021/2021/06/10/xbox-game-pass-changes-ahead-full-xbox-intergration-into-tvs-and-the-future-of" />
<link rel="amphtml" href="https://www.gameinformer.com/e3-2021/2021/06/10/xbox-game-pass-changes-ahead-full-xbox-intergration-into-tvs-and-the-future-of?amp" />

			<title>Xbox Game Pass Changes Ahead, Full Xbox Intergration Into TVs, And The Future Of Gaming - Game Informer</title>
			<link rel="stylesheet" media="all" href="/sites/default/files/css/css_NtZ_HFyMVPST3hwnz9q-E2bVz4ALxLEFkAzetDZqxZM.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_Ao3vHmNT9ysOsJNNj-OkAiJSwSFoBj03Y9QdbnKwTkY.css" />

				
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

					<!-- ad revenue script from legacy -->
					<!--<script src="//js-sec.indexww.com/ht/p/187089-214828825759734.js"></script> -->
          <!-- new advertising revenue script -- 4-30-2020 -->
          <script async src="//js-sec.indexww.com/ht/p/191727-252275115039054.js"></script>
          <!-- Global site tag (gtag.js) - Google Analytics -->
					<script async="async" src="https://www.googletagmanager.com/gtag/js?id=UA-10915966-2"></script>
					<script>
						window.dataLayer = window.dataLayer || [];
						function gtag() {
							dataLayer.push(arguments);
						}
						gtag('js', new Date());

						gtag('config', 'UA-10915966-2');
					</script>
					<!-- Begin comScore Tag -->
					<script>
						var _comscore = _comscore || [];
						_comscore.push({ c1: "2", c2: "8108451" });
						(function() {
							var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
							s.async = true;
							s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";    el.parentNode.insertBefore(s, el);  })();
					</script>
					<noscript>  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8108451&cv=2.0&cj=1" /></noscript>
					<!-- End comScore Tag -->
					<!-- BEGIN Salesforce DMP ControlTag for "Game Informer" -->
					<script class="kxct" data-id="ta1z3cj7k" data-timing="async" data-version="3.0" type="text/javascript">
						window.Krux || ((Krux = function() {
							Krux.q.push(arguments)
						}).q = []);
						(function() {
							var k = document.createElement('script');
							k.type = 'text/javascript';
							k.async = true;
							k.src = (
								location.protocol === 'https:'
									? 'https:'
									: 'http:'
							) + '//cdn.krxd.net/controltag/ta1z3cj7k.js';
							var s = document.getElementsByTagName('script')[0];
							s.parentNode.insertBefore(k, s);
						}());
					</script>
					<!-- END Salesforce DMP ControlTag -->
				</head>
				<body class="path-node page-node-type-article">
										<a href="#main-content" class="visually-hidden focusable skip-link">
						Skip to main content
					</a>
					
					  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    



<div class="loading-overlay"></div>
<div class="layout-container">
	<!-- Include the header file -->
	          <div class="top-bar">
            <header id="navbar" role="banner">
        <div class="max-width-container">
          <div class="header-logo">
              <div class="region region-header-logo">
    <div id="block-gi5-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" rel="home" class="site-logo">
      <img src="/themes/gi5/logo.svg" alt="Home" />
    </a>
      </div>

  </div>

                      </div>
          <div class="header-left-container">
                        <div class="header-social-links">
	<div class="header-icon">
		<a href="http://twitter.com/GameInformer" class="social-icon twitter">Twitter</a>
	</div>
	<div class="header-icon">
		<a href="http://facebook.com/officialgameinformer" class="social-icon facebook">Facebook</a>
	</div>
	<div class="header-icon">
		<a href="https://www.instagram.com/gameinformermagazine/" class="social-icon instagram">Instagram</a>
	</div>
	<div class="header-icon">
		<a href="http://www.youtube.com/gameinformer" class="social-icon youtube">YouTube</a>
	</div>

</div>
                      </div>
                      <div class="header-nav">
                <div class="region region-header-nav">
    <nav role="navigation" aria-labelledby="block-gi5-main-menu-menu" id="block-gi5-main-menu" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-gi5-main-menu-menu">Main navigation</h2>
  

        
              <ul class="menu">
              			
      <li class="menu-item" id="menu-e3">
        <a href="/e3" data-drupal-link-system-path="node/73803">E3</a>
              </li>
          			
      <li class="menu-item" id="menu-news">
        <a href="/news" data-drupal-link-system-path="news">News</a>
              </li>
          			
      <li class="menu-item" id="menu-previews">
        <a href="/previews" data-drupal-link-system-path="previews">Previews</a>
              </li>
          			
      <li class="menu-item" id="menu-reviews">
        <a href="/reviews" data-drupal-link-system-path="reviews">Reviews</a>
              </li>
          			
      <li class="menu-item" id="menu-features">
        <a href="/features" data-drupal-link-system-path="features">Features</a>
              </li>
          			
      <li class="menu-item" id="menu-videos">
        <a href="/videos" data-drupal-link-system-path="videos">Videos</a>
              </li>
          			
      <li class="menu-item" id="menu-magazine">
        <a href="/magazine" data-drupal-link-system-path="node/60">Magazine</a>
              </li>
        </ul>
  


  </nav>

  </div>

            </div>
                    <div class="header-right-container">
                        <div class="header-icon search-button">
              <div class="icon-search"></div>
            </div>
                        <div class="header-icon user-button">
              <div class="user-menu user-header">
                                  <div class="user-icon icon-missing"></div>
                              </div>
            </div>
                                      <div class="header-icon expanded-menu-button">
                <div class="icon-expanded"></div>
              </div>
                      </div>
        </div>
      </header>

            <div class="header-dropdown" id="search-dropdown">
        <div class="max-width-container">
            <div class="region region-header-dropdown-search">
    <div class="views-exposed-form block block-views block-views-exposed-filter-blocksearch-content-page-1" data-drupal-selector="views-exposed-form-search-content-page-1" id="block-exposedformsearch-contentpage-1">
  <span class="icon-search"></span>
      <form action="/search" method="get" id="views-exposed-form-search-content-page-692" accept-charset="UTF-8">
  <div class="form--inline clearfix">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-keyword form-item-keyword">
      		<label for="edit-keyword">Search:</label>
	
        <input data-drupal-selector="edit-keyword" type="text" id="edit-keyword" name="keyword" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-search-content" type="submit" id="edit-submit-search-content" value="Search" class="button js-form-submit form-submit" />
</div>

</div>

</form>

  </div>

  </div>

        </div>
      </div>
      <div class="header-dropdown" id="account-dropdown">
        <div class="max-width-container">
          <div class="account-wrapper">
              <div class="user-menu user-loggedout">
    <ul>
      <li>
        <a href="/user/register">Join</a>
      </li>
      <li>
        <a href="/user/login">Sign In</a>
      </li>
    </ul>
  </div>
          </div>
        </div>
      </div>
      <div class="slide-in scrollbar-hamburger" id="expanded-menu">
        <div class="max-width-container">
		<div class="hamburger-content">
		  <div class="region region-header-hamburger">
    <div class="views-exposed-form block block-views block-views-exposed-filter-blocksearch-content-page-1" data-drupal-selector="views-exposed-form-search-content-page-1" id="block-exposedformsearch-contentpage-1-2">
  <span class="icon-search"></span>
      <form action="/search" method="get" id="views-exposed-form-search-content-page-176" accept-charset="UTF-8">
  <div class="form--inline clearfix">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-keyword form-item-keyword">
      		<label for="edit-keyword--2">Search:</label>
	
        <input data-drupal-selector="edit-keyword" type="text" id="edit-keyword--2" name="keyword" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions--2"><input data-drupal-selector="edit-submit-search-content-2" type="submit" id="edit-submit-search-content--2" value="Search" class="button js-form-submit form-submit" />
</div>

</div>

</form>

  </div>
<nav role="navigation" aria-labelledby="block-hamburgermenu-menu" id="block-hamburgermenu" class="block block-menu navigation menu--hamburger-menu">
            
  <h2 class="visually-hidden" id="block-hamburgermenu-menu">Hamburger Menu</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/" data-drupal-link-system-path="&lt;front&gt;">Home</a>
              </li>
                <li class="menu-item">
        <a href="/e3" data-drupal-link-system-path="node/73803">E3</a>
              </li>
                <li class="menu-item">
        <a href="/news" data-drupal-link-system-path="news">News</a>
              </li>
                <li class="menu-item">
        <a href="/previews" data-drupal-link-system-path="previews">Previews</a>
              </li>
                <li class="menu-item">
        <a href="/reviews" data-drupal-link-system-path="reviews">Reviews</a>
              </li>
                <li class="menu-item">
        <a href="/features" data-drupal-link-system-path="features">Features</a>
              </li>
                <li class="menu-item">
        <a href="/videos" data-drupal-link-system-path="videos">Videos</a>
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/hubs" data-drupal-link-system-path="node/16924">Hubs</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/psychonauts2" data-drupal-link-system-path="node/114153">Psychonauts 2, Cover Story</a>
              </li>
                <li class="menu-item">
        <a href="/gishow" data-drupal-link-system-path="node/4210">The GI Show Podcast</a>
              </li>
                <li class="menu-item">
        <a href="/ngt" data-drupal-link-system-path="node/4209">New Gameplay Today</a>
              </li>
                <li class="menu-item">
        <a href="/replay" data-drupal-link-system-path="node/4208">Replay</a>
              </li>
                <li class="menu-item">
        <a href="/thevault" data-drupal-link-system-path="node/4622">The Vault</a>
              </li>
                <li class="menu-item">
        <a href="/b/contests/default.aspx" data-drupal-link-system-path="contests">Contests</a>
              </li>
                <li class="menu-item">
        <a href="/topreviews2021" data-drupal-link-system-path="node/113931">Top Scoring Reviews Of 2021</a>
              </li>
                <li class="menu-item">
        <a href="/2021" data-drupal-link-system-path="node/110453">2021 Video Game Release Schedule </a>
              </li>
                <li class="menu-item">
        <a href="/sponsored" title="Sponsored content hub" data-drupal-link-system-path="sponsored">Sponsored</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/magazine" data-drupal-link-system-path="node/60">Magazine</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/subscribe" data-drupal-link-system-path="node/22">Subscribe</a>
              </li>
                <li class="menu-item">
        <a href="/magazine" data-drupal-link-system-path="node/60">Apps</a>
              </li>
                <li class="menu-item">
        <a href="/covers" data-drupal-link-system-path="node/19">Cover Gallery</a>
              </li>
                <li class="menu-item">
        <a href="/help" data-drupal-link-system-path="node/14">Help/Customer Service</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
        <a href="https://www.designbyhumans.com/shop/GameInformer/">Official Merch</a>
              </li>
        </ul>
  


  </nav>

  </div>

		<div class="gi5-hamburger-social">
	<div class="gi5-hamburger-social-text">
		Follow Us
	</div>
	<div class="gi5-hamburger-social-icons">
		<div>
			<a href="http://twitter.com/GameInformer" class="social-icon twitter">Twitter</a>
		</div>
		<div>
			<a href="http://facebook.com/officialgameinformer" class="social-icon facebook">Facebook</a>
		</div>
		<div>
			<a href="https://www.instagram.com/gameinformermagazine/" class="social-icon instagram">Instagram</a>
		</div>
		<div>
			<a href="http://twitch.tv/gameinformer" class="social-icon twitch">Twitch</a>
		</div>
		<div>
			<a href="http://www.youtube.com/gameinformer" class="social-icon youtube">YouTube</a>
		</div>
	</div>
</div>
	</div>
		<div class="hamburger-bottom">
		  <div class="user-menu user-loggedout">
    <ul>
      <li>
        <a href="/user/register">Join</a>
      </li>
      <li>
        <a href="/user/login">Sign In</a>
      </li>
    </ul>
  </div>
	</div>
</div>
      </div>

    </div>
  
	<main role="main" data-membership="0">
		<a id="main-content" tabindex="-1"></a>
				<div class="content-wrapper">
			<div class="layout-content">
				


				  <div class="region region-content">
    <div data-drupal-messages-fallback class="hidden"></div><div id="block-gi5-content" class="block block-system block-system-main-block">
  
    
      



<div class="ds-overlay">
	
            <div class="field field--name-dynamic-token-fieldnode-widget-share-buttons-mobile- field--type-ds field--label-hidden gi5-dynamic-token-fieldnode-widget-share-buttons-mobile- gi5-ds field__item"><!-- Bottom Bar -->
<div class="gi5-mobile-float"> 
	<!-- Social -->
	<div class="gi5-social-share">
		<div>
			<div class="share-button"><span>Share</span> </div>
		</div>
		<div>
			<div class="follow-button"><span>Follow Us</span> </div>
		</div>
	</div>
	<!-- Ad -->
<!--
	  <div class="ad-mobile">
		<div class="gi5-close-button" id="ad-mobile-close">Close</div>
		<div class="ads leaderboard-bottom">
<div id="div-gpt-ad-placeholder-9"><script>
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-placeholder-9');
			});
		</script>
                </div>
        </div>
-->

	</div>
</div>

<!-- Share Modal -->
<div class="share-dialog gi5-modal">
	<div class="gi5-modal-container">
		<div class="gi5-modal-title">Share</div>
		<div class="gi5-close-button" id="share-close">Close</div>
		<div class="gi5-social-buttons"> 
			<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.gameinformer.com/e3-2021/2021/06/10/xbox-game-pass-changes-ahead-full-xbox-intergration-into-tvs-and-the-future-of" target="_blank" class="gi5-social-button facebook"><span>Post</span> </a> 
			<a href="https://twitter.com/intent/tweet?url=https://www.gameinformer.com/e3-2021/2021/06/10/xbox-game-pass-changes-ahead-full-xbox-intergration-into-tvs-and-the-future-of&amp;text=Xbox Game Pass Changes Ahead, Full Xbox Intergration Into TVs, And The Future Of Gaming&amp;via=gameinformer" target="_blank" class="gi5-social-button twitter"><span>Tweet</span> </a> 
			<a href="mailto:?subject=Game Informer: Xbox Game Pass Changes Ahead, Full Xbox Intergration Into TVs, And The Future Of Gaming&amp;body=From GameInformer.com: Xbox Game Pass Changes Ahead, Full Xbox Intergration Into TVs, And The Future Of Gaming%0D%0A%0D%0Ahttps://www.gameinformer.com/e3-2021/2021/06/10/xbox-game-pass-changes-ahead-full-xbox-intergration-into-tvs-and-the-future-of" target="_blank" class="gi5-social-button email"><span>Email</span> </a> 
		</div>
		<div class="gi5-social-button">
			<div class="share-url-wrapper">
				<div class="share-url" id="share-url">https://www.gameinformer.com/e3-2021/2021/06/10/xbox-game-pass-changes-ahead-full-xbox-intergration-into-tvs-and-the-future-of</div>
				<div class="copy-link">Copy Link</div>
			</div>
		</div>
	</div>
</div>

<!-- Follow Modal -->
<div class="follow-dialog gi5-modal">
	<div class="gi5-modal-container">
		<div class="gi5-modal-title">Follow Us</div>
		<div class="gi5-close-button" id="follow-close">Close</div>
		<div class="gi5-social-buttons"> 
			<a href="http://twitter.com/GameInformer" class="gi5-social-button twitter" target="_blank"> <span>Twitter</span> </a> 
			<a href="http://facebook.com/officialgameinformer" class="gi5-social-button facebook" target="_blank"> <span>Facebook</span> </a> 
			<a href="https://www.instagram.com/gameinformermagazine/" class="gi5-social-button instagram" target="_blank"> <span>Instagram</span> </a> 
			<a href="http://twitch.tv/gameinformer" class="gi5-social-button twitch" target="_blank"> <span>Twitch</span> </a> 
			<a href="https://www.youtube.com/gameinformer" class="gi5-social-button youtube" target="_blank"> <span>YouTube</span> </a> </div>
	</div>
</div>
</div>
      
</div>

	<div class="ds-full-width">
		
            <div class="field field--name-dynamic-block-fieldnode-content-bug field--type-ds field--label-hidden gi5-dynamic-block-fieldnode-content-bug gi5-ds field__item"><div class="views-element-container"><div class="view view-content-bug view-id-content_bug view-display-id-block_1 js-view-dom-id-79f898041b4ab822e97f0fbe756bb963e0d853870367d56091db044a48d522c3">
  
    
      
      <div class="view-content">
          <div>	<div class="bug-text">E3 2021</div>
</div>

    </div>
  
          </div>
</div>
</div>
      
            <div class="field field--name-field-header field--type-entity-reference-revisions field--label-hidden gi5-field-header gi5-entity-reference-revisions field__item">  <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      
<div  class="full-width">
      
            <div class="field field--name-field-image field--type-image field--label-hidden gi5-field-image gi5-image field__item">  <img src="/sites/default/files/styles/full/public/2021/06/10/e9e86ce9/wnfg_highlights_hero.jpg" width="1460" height="821" alt="" typeof="foaf:Image" class="image-style-full" />


</div>
      
  </div>
    </div>
  </div>

</div>
      
	</div>

<div class="node node--type-article node--view-mode-full ds-standard-article clearfix" typeof="schema:Article">

	

						<div class="ds-header">
				
            <div class="field field--name-node-title field--type-ds field--label-hidden gi5-node-title gi5-ds field__item"><h1 class="page-title">
  Xbox Game Pass Changes Ahead, Full Xbox Intergration Into TVs, And The Future Of Gaming
</h1>
</div>
      
            <div class="field field--name-dynamic-token-fieldnode-author-details field--type-ds field--label-hidden gi5-dynamic-token-fieldnode-author-details gi5-ds field__item"><div class="author-details">by <a href="https://www.gameinformer.com/user/liana-ruppert">Liana Ruppert</a> on Jun 10, 2021 at 08:48 AM</div>
</div>
      
            <div class="field field--name-dynamic-token-fieldnode-ad-leaderboard-articles field--type-ds field--label-hidden gi5-dynamic-token-fieldnode-ad-leaderboard-articles gi5-ds field__item"><style type="text/css">@keyframes fade-in-up {
  0% {
    opacity: 0;
  }
  100% {
    transform: translateY(0);
    opacity: 1;
  }
}


.ad-close-btn {

font-size:20px;
font-weight:600;
font-family:arial;
position:absolute;
right:0;
top:0;
color:#fff;
cursor:pointer;
outline:none;
display:none;
transform: scale(1, 1.5);
  -webkit-transform: scale(1, .8); /* Safari and Chrome */
  -moz-transform: scale(1, .8); /* Firefox */
  -ms-transform: scale(1, .8); /* IE 9+ */
  -o-transform: scale(1,.8); /* Ope */ 
background:#666;
opacity:0.7;
padding:4px;
}




#pulldownad, #pulldownad-clone  {

background:#000;
overflow:hidden;
display:none;
max-width:100%;
margin-left:auto;
margin-right:auto;
box-sizing: border-box;
position:relative;
}



.brightcove-video-ad{

position: relative;
display: block;
width: 100%;
padding-bottom: 56.25%;
margin: 0 0 1em
}

.brightcove-video-ad iframe{

height:100%;
width:100%;
left:0;
top:0;
right:0;
bottom:0;
position:absolute;
}

.stuck .brightcove-video-ad, .stucksocial .brightcove-video-ad {

	top:25px;
}

#ad-slide-tab{

padding-top:10px;
background:#000;
text-align:center;
margin:0 auto;
max-width:100%;
height:30px;
//margin-bottom:30px;
font-size:10px;
color:#ccc !important;
display:none;
cursor:pointer;
text-transform: uppercase;

}

#pulldownad.stuck {
  position: fixed;
  bottom: 20px;
  right: 25px;
  transform: translateY(100%);
  width: 55vw;
  max-width: 350px;
  animation: fade-in-up 0.25s ease forwards;
  z-index:100000;
  padding-bottom:25px;
  background:none;  
}

#pulldownad.stucksocial {
  position: fixed;
  bottom: 55px;
  right: 25px;
  transform: translateY(100%);
  width: 55vw;
  max-width: 350px;
  animation: fade-in-up 0.25s ease forwards;
  z-index:100000;
  padding-bottom:25px;
  background:none;  
}


#pulldownadCanvas {

	width:100%;
	background:#000;
	
}
</style>
<script>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</script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
  var gptadslots = [];
  var platformTargetFlag = true;
  var googletag = googletag || {cmd:[]};
  var refreshAdInterval = -1;
  var multiplier = 1;
</script><script>


	  googletag.cmd.push(function() {
		var mapping1 = googletag.sizeMapping()
								.addSize([1024, 0], [[728, 90],[970, 90],[970, 250]])
								.addSize([0, 0], [])
								.build();

		var mapping2 = googletag.sizeMapping()
								.addSize([1024, 0], [[300, 250], [300, 600]])
								.addSize([0, 0], [])
								.build();

		var mapping3 = googletag.sizeMapping()
								.addSize([1234, 0], [[1, 1]])
								.addSize([0, 0], [])
								.build();

		var mapping4 = googletag.sizeMapping()
								.addSize([768, 0], [[728, 90]])
								.addSize([0, 0], [])
								.addSize([1023, 0], [])
								.build();

		var mapping5 = googletag.sizeMapping()
								.addSize([768, 0], [[300, 250]])
								.addSize([0, 0], [])
								.addSize([1023, 0], [])
								.build();

		var mapping6 = googletag.sizeMapping()
								.addSize([0, 0], [[320, 50], [320, 100]])
								.addSize([767, 0], [])
								.build();

		var mapping7 = googletag.sizeMapping()
								.addSize([0, 0], [[300, 250]])
								.addSize([767, 0], [])
								.build();

		//Adslot 1 declaration
		gptadslots.push(googletag.defineSlot('/110589567/giweb/post_topboard', [[970,250],[970,90],[728,90]], 'div-gpt-ad-placeholder-1')
								 .defineSizeMapping(mapping1)
								 .setTargeting('refresh', 'long')
								 .addService(googletag.pubads()));
		//Adslot 2 declaration
		gptadslots.push(googletag.defineSlot('/110589567/giweb/post_rightmputop', [[300,600],[300,250]], 'div-gpt-ad-placeholder-2')
								 .defineSizeMapping(mapping2)
								 .setTargeting('refresh', 'short')
								 .addService(googletag.pubads()));
		//Adslot 3 declaration
		gptadslots.push(googletag.defineSlot('/110589567/giweb/post_rightmpumid', [[300,600],[300,250]], 'div-gpt-ad-placeholder-3')
								 .defineSizeMapping(mapping2)
								 .setTargeting('refresh', 'short')
								 .addService(googletag.pubads()));
		//Adslot 4 declaration
		gptadslots.push(googletag.defineSlot('/110589567/giweb/post_skin', [[1,1]], 'div-gpt-ad-placeholder-4')
								 .defineSizeMapping(mapping3)
								 .addService(googletag.pubads()));
		
		//Adslot 5 declaration
		gptadslots.push(googletag.defineSlot('/110589567/gitweb/post_topboard', [[728,90]], 'div-gpt-ad-placeholder-5')
								 .defineSizeMapping(mapping4)
								 .setTargeting('refresh', 'long')
								 .addService(googletag.pubads()));
		//Adslot 6 declaration
		gptadslots.push(googletag.defineSlot('/110589567/gitweb/post_rightmpulow', [[300,250]], 'div-gpt-ad-placeholder-6')
								 .defineSizeMapping(mapping5)
								 .setTargeting('refresh', 'short')
								 .addService(googletag.pubads())); 
		//Adslot 7 declaration
		gptadslots.push(googletag.defineSlot('/110589567/gimweb/post_topboard', [[320,50],[320,100]], 'div-gpt-ad-placeholder-7')
								 .defineSizeMapping(mapping6)
								 .setTargeting('refresh', 'long')
								 .addService(googletag.pubads()));
		//Adslot 8 declaration
		gptadslots.push(googletag.defineSlot('/110589567/gimweb/post_rightmpulow', [[300,250],[320,50]], 'div-gpt-ad-placeholder-8')
								 .defineSizeMapping(mapping7)
								 .setTargeting('refresh', 'short')
								 .addService(googletag.pubads()));
								 
		gptadslots.push(googletag.defineSlot('/110589567/giweb/post_bottomboard', [[728,90]], 'div-gpt-ad-placeholder-9')
     						.defineSizeMapping(mapping1)
     						.setTargeting('refresh', 'short')
                             .addService(googletag.pubads()));
                             
                      
          gptadslots.push(googletag.defineOutOfPageSlot('/110589567/giweb/Posts_Interstitial', 'div-gpt-ad-placeholder-10')
                             .addService(googletag.pubads()));

                             /*
        gptadslots.push(googletag.defineSlot('/110589567/gitweb/post_bottomboard', [[728,90]], 'div-gpt-ad-placeholder-10')
     						.defineSizeMapping(mapping4)
                             .addService(googletag.pubads()));
                             
        	gptadslots.push(googletag.defineSlot('/110589567/gimweb/post_bottomboard', [[320,50],[320,100]], 'div-gpt-ad-placeholder-11')
     						.defineSizeMapping(mapping6)
                             .addService(googletag.pubads()));
                             */

		 googletag.pubads().setTargeting('gi_login', ['value'])
                             .setTargeting('gi_email', ['value'])
                             .setTargeting('gi_mag', ['value'])
                             .setTargeting('gi_pgname', ['value']);
    googletag.pubads().setPublisherProvidedId('ABC123');
		googletag.pubads().collapseEmptyDivs();
		googletag.pubads().setForceSafeFrame(false);
		googletag.pubads().disableInitialLoad(); //gi
		googletag.enableServices();
	
		
	  });
	  




</script><!-- loading and refresh --><script>
	var oWinWidth = window.innerWidth;
	
	window.addEventListener('load',function() {
	

	
	if (document.getElementsByClassName('notice-unpublished').length ==0) {
		window.setTimeout(function(){
			googletag.pubads().refresh(gptadslots);
	
		},1000);
		
			if (window.innerWidth < 800) {

			//jQuery('.ad-300').css('height','250px');
		//	jQuery('.ad-leaderboard').css('height','50px');
			///jQuery('.ad-300').css('background-color','#eee');
			//jQuery('.ad-leaderboard').css('background-color','#eee');
			
			 multiplier = 1;

			
			}
		
		  window.setInterval(function() {
		  	if (refreshAdInterval != -1) {
		  	
		  	 for (var i=0;i<gptadslots.length;i++) {
				if (gptadslots[i].getTargeting('refresh').indexOf('short') > -1) {
			
		
					googletag.pubads().refresh([gptadslots[i]]);
			
			
				}
				}
			}
		  
		  }, refreshAdInterval * 1000);
		  
		  
		 window.setInterval(function() {
		  	if (refreshAdInterval != -1) {
		  	
		  	 for (var i=0;i<gptadslots.length;i++) {
				if (gptadslots[i].getTargeting('refresh').indexOf('long') > -1) {
			
		
					googletag.pubads().refresh([gptadslots[i]]);
			
			
				}
				}
			}
		  
		  }, refreshAdInterval * 1000 * multiplier);
		
	  // game targeting
		
		if (jQuery('.gi5--product--summary').length == 1) {
		
			googletag.pubads().setTargeting('gi_product_id', jQuery('.gi5--product--summary').attr('data-id'));
			
		}
		
	
			
		//set platform targeting
		
		if (jQuery('.game-details-platform') && platformTargetFlag) {
		
		
			if (jQuery('.game-details-platform').attr('data-platform') ){
			
				var valueArray = [];
			
				 valueArray = jQuery('.game-details-platform').attr('data-platform').split(',');

						
					for (var i=0;i<valueArray.length;i++){
					
						
						valueArray[i] = jQuery.trim(valueArray[i]);
						
						if (valueArray[i] == "PlayStation 4") {
						
							valueArray[i] = "ps4";
						}
						
					
					}
			
					googletag.pubads().setTargeting('gi_pf', valueArray);

				
				}

		}
			

		var leaderboardTimer = window.setInterval(function(){
		 
		 
			try {
	
		  temp = document.getElementsByClassName('ad-leaderboard')[0].getElementsByTagName('iframe')[0];
		 document.getElementsByClassName('ad-leaderboard')[0].style.width = temp.width+'px';

			}catch(e){
			

			}
			
		 
		 },1000);
		
	window.addEventListener('resize',function() {
			if ((window.innerWidth < 768 && oWinWidth > 768)) {
				window.setTimeout(function(){
					document.getElementsByClassName('ad-leaderboard')[0].style.width = '320px';
					// document.getElementsByClassName('leaderboard-bottom')[0].style.width  = '320px';
					googletag.pubads().refresh(gptadslots);
				},500);
				oWinWidth = window.innerWidth-1;
			} else if ((window.innerWidth > 768 && window.innerWidth < 1024) && ( oWinWidth < 768 ||oWinWidth > 1024) ) {
				document.getElementsByClassName('ad-leaderboard')[0].style.width = '728px';
				// document.getElementsByClassName('leaderboard-bottom')[0].style.width  = '728px';
				window.setTimeout(function(){
					googletag.pubads().refresh(gptadslots);
				},1000);
				oWinWidth = window.innerWidth+1;
			} else if (window.innerWidth > 1024 && oWinWidth < 1024) {
				window.setTimeout(function(){
					googletag.pubads().refresh(gptadslots);
			},1000);
		
		
		
		
		
		
		
		
		
				oWinWidth = window.innerWidth+1;
			}
		});
		

	
	}
	});

		
</script>
<div class="ads ad-leaderboard"><!-- Async AdSlot 1 for Ad unit 'giweb/post_topboard' ### Size: [[970,250],[970,90],[728,90]] --><!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div id="div-gpt-ad-placeholder-1"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-placeholder-1'); });
  </script></div>
<!-- End AdSlot 1 --><!-- Async AdSlot 5 for Ad unit 'gitweb/post_topboard' ### Size: [[728,90]] --><!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[4]]) -->

<div id="div-gpt-ad-placeholder-5"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-placeholder-5'); });
  </script></div>
<!-- End AdSlot 5 --><!-- Async AdSlot 7 for Ad unit 'gimweb/post_topboard' ### Size: [[320,50],[320,100]] --><!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[6]]) -->

<div id="div-gpt-ad-placeholder-7"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-placeholder-7'); });   
  </script></div>
<!-- End AdSlot 7 --></div>

<div id="div-gpt-ad-placeholder-10" style="display:none; position: absolute;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-placeholder-10'); });
  </script></div>
</div>
      
			</div>
								<div class="ds-wrapper ds-content-wrapper">
										<div class="ds-left sticky">
					
            <div class="field field--name-dynamic-block-fieldnode-widget-share field--type-ds field--label-hidden gi5-dynamic-block-fieldnode-widget-share gi5-ds field__item"><div class="views-element-container"><div class="view view-widget-share view-id-widget_share view-display-id-block_1 js-view-dom-id-74cb9e109bb9d0c268ad62323bc4ae9982a341ff3f984bc29372f9704b29ec24">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-nothing"><span class="field-content"><section class="social-share">
	<h2 class="social-share-header">Share</h2>
	<div class="social-share-buttons">
		<div class="social-share-button social-share-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.gameinformer.com/e3-2021/2021/06/10/xbox-game-pass-changes-ahead-full-xbox-intergration-into-tvs-and-the-future-of" target="_blank"><span class="social-icon facebook">Facebook</span><span>Post</span></a></div>

		<div class="social-share-button social-share-twitter"><a href="https://twitter.com/intent/tweet?url=https://www.gameinformer.com/e3-2021/2021/06/10/xbox-game-pass-changes-ahead-full-xbox-intergration-into-tvs-and-the-future-of&amp;text=Xbox Game Pass Changes Ahead, Full Xbox Intergration Into TVs, And The Future Of Gaming&amp;via=gameinformer" target="_blank"><span class="social-icon twitter">Twitter</span><span>Tweet</span></a></div>

		<div class="social-share-button social-share-email">
			<a href="mailto:?subject=Game Informer: Xbox Game Pass Changes Ahead, Full Xbox Intergration Into TVs, And The Future Of Gaming&amp;body=From GameInformer.com: Xbox Game Pass Changes Ahead, Full Xbox Intergration Into TVs, And The Future Of Gaming%0D%0A%0D%0Ahttps://www.gameinformer.com/e3-2021/2021/06/10/xbox-game-pass-changes-ahead-full-xbox-intergration-into-tvs-and-the-future-of">
				<span class="social-icon email">Email</span><span>Email</span></a>
			</a>
		</div>

		<div class="social-share-button social-share-comment" data-nid="114420"><a href="#comments"><span class="social-icon comment">Comment</span><span>Comment</span></a></div>
	</div>
</section></span></div></div>

    </div>
  
          </div>
</div>
</div>
      
				</div>
											<div class="ds-main">
												
            <div property="schema:text" class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden gi5-body gi5-text-with-summary field__item"><p>Microsoft leadership, including Phil Spencer, made a strong pivot towards the last half of the Xbox One generation, bringing the Xbox name back into the realm of gaming and Team Green's original vision. Real change takes time, but Spencer and the crew have been upfront and detailed every step of the way. With E3 2021 on the horizon, Xbox leadership is back to give a preview of the year ahead. That includes a clear declaration of its commitment to the gaming community, how Xbox Game Pass will continue to evolve, and even things like full-scale TV integration. Let's dive in.</p>

<p>Xbox and Bethesda are joining forces for the two company's E3 presence this year on Sunday and promises to unveil its "best and biggest games line up." With so many studio acquisitions already having happened, and more on the way, Spencer wanted to take a moment to talk about how the growing umbrella of Xbox is evolving and what that means for gamers - even beyond the Xbox console itself.&nbsp;</p>

<p>“We believe that games, that interactive entertainment, aren’t really about hardware and software. It’s not about pixels. It’s about people. Games bring people together,” said Spencer. “Games build bridges and forge bonds, generating mutual empathy among people all over the world. Joy and community – that’s why we’re here.”</p>

<p>“Gaming is fundamentally aligned with our mission as a company,” said Microsoft CEO Satya Nadella. “When you talk about Xbox’s mission to bring the joy and community of gaming to everyone on the planet, which I absolutely love, that is precisely aligned with Microsoft’s mission, which is to empower every person and every organization on the planet to achieve more.”</p>

<div class="ckeditor-htmlembed"><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="720" src="https://www.youtube.com/embed/Kd4zfg0JUGo" title="YouTube video player" width="1280"></iframe></div>

<p>“As a company, Microsoft is all-in on gaming. Gaming is the most dynamic category in the entertainment industry. Three billion consumers look to gaming for entertainment, community, creation, as well as a real sense of achievement, and our ambition is to empower each of them, wherever they play.”</p>

<p>“We believe that Microsoft can play a leading role in democratizing gaming and defining the future of interactive entertainment. There are really three key areas where we believe we have an incredible competitive advantage: First, our leadership in cloud computing. Second, the resources we have to build our subscription service, Xbox Game Pass. And third, our overall focus on empowering creators.”</p>

<p>As we've mentioned previously <a href="/opinion/2020/09/15/how-next-gen-effectively-killed-console-wars" target="_blank">in a detailed breakdown</a>&nbsp;of the two very different generational strategies between Sony and Microsoft this time around, Xbox is focusing less on hardware specifically and more on ecosystem expansion. With Xbox Game Pass bringing even more gamers into the community and even encouraging them to try out titles they may not have picked up on their own (at no additional cost, mind), the continued growth and effectiveness of this subscription service is imperative. Because of that, Microsoft wants to expand beyond consoles and PC. Now, Xbox is coming to TV manufacturers beyond additional hardware.&nbsp;</p>

<p>Spencer and the team announced that they are working with global TV manufacturers to directly embed the Xbox experience directly into smart TVs (TVs that can connect to the internet and have app integration). The company wants to do this to eliminate a dependency on hardware with the exception of a controller. With the platform expansion goals in mind, Microsoft is also looking into exploring new subscription offers for Xbox Game Pass so that it is more accessible on a financial and global scale so that "more players around the world can experience the most immersive and fun games across devices, geographies, and financial realities."&nbsp;</p>

<div class="ckeditor-htmlembed"><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="720" src="https://www.youtube.com/embed/fc0QSUHscD8" title="YouTube video player" width="1280"></iframe></div>

<p>Also mentioned is Xbox All Access, something Microsoft is working with telecommunication providers on so that gamers can buy a console and Game Pass for a low monthly price, versus paying upfront at full retail value (much like companies do for expensive cellphones).&nbsp;</p>

<p>With that expansion in mind, Microsoft has also confirmed that Xbox Game Pass Ultimate, a service that includes Xbox Live, will be launching in Mexico, Brazil, Japan, and Australia later this year. This is especially good news when&nbsp;looking at the cost hikes in places like Brazil. When I worked in Recife, Brazil a few years ago, I was shocked to see that a console there could retail for $1000+ dollars, sometimes close to $2000 due to inflation. Seeing this sort of expansion in mind, including TV integration, will make it easier for all to dive right into the realm of gaming without breaking the bank.&nbsp;</p>

<p>Xbox also reiterated that its 23 studios, including Bethesda and id&nbsp;Software, are hard at work on creating epic new adventures. Because of that excitement, the goal for Team Green is to release one new, first-party game into the Xbox Game Pass library every quarter. This will include numerous genres, including FPS, RPGs, and more.&nbsp;</p>

<p>In the second video above, you can see both members of the Xbox leadership talking more about their commitment to the gaming community and what the road looks like ahead.&nbsp;</p>
</div>
      
            <div class="field field--name-dynamic-token-fieldnode-html5-audio-player field--type-ds field--label-hidden gi5-dynamic-token-fieldnode-html5-audio-player gi5-ds field__item"><div class="podcastplayer" data-audio="" style="display:none;margin:2rem 0;">.</div>
<script src="//s3.amazonaws.com/bluetoadgi/gameinformer/js/podcastplayer.js"></script></div>
      
      <div class="field field--name-field-inline-rich-contents field--type-entity-reference-revisions field--label-hidden gi5-field-inline-rich-contents gi5-entity-reference-revisions field__items">
              <div class="field__item">    
<style>


.inline-rich-content-placeholder {
	
	visibility:hidden;
	margin-bottom:10px;

}

.inline-image-gallery-source-content{
	display:none;


}

</style>





   




 
     

  
    <div class="inline-image-gallery-source-content" data-pid="70968">
      
            <div class="field field--name-field-4k-support field--type-boolean field--label-hidden gi5-field-4k-support gi5-boolean field__item">On</div>
      
            <div class="field field--name-field-fit-image field--type-boolean field--label-hidden gi5-field-fit-image gi5-boolean field__item">On</div>
      
            <div class="field field--name-field-show-thumbnalis field--type-boolean field--label-hidden gi5-field-show-thumbnalis gi5-boolean field__item">Off</div>
      
            <div class="field field--name-field-content-warning field--type-boolean field--label-hidden gi5-field-content-warning gi5-boolean field__item">Off</div>
      
  
      </div>





     


<script>



</script></div>
          </div>
  
            <div class="field field--name-dynamic-block-fieldnode-widget-column-footer field--type-ds field--label-hidden gi5-dynamic-block-fieldnode-widget-column-footer gi5-ds field__item"><div class="views-element-container"><div class="view view-widget-column-footer view-id-widget_column_footer view-display-id-block_1 js-view-dom-id-0beb9972d7dcde7940ac5bc80e2e5ae33810b229d840173b3140eab875494a20">
  
    
      
      <div class="view-content">
          <div></div>

    </div>
  
          </div>
</div>
</div>
      
            <div class="field field--name-dynamic-block-fieldnode-widget-author-footer field--type-ds field--label-hidden gi5-dynamic-block-fieldnode-widget-author-footer gi5-ds field__item"><div class="views-element-container"><div class="view view-widget-author-footer view-id-widget_author_footer view-display-id-block_1 js-view-dom-id-e1cbde7f75ec7f23570603e3c6f7750dd9485a0eab34f1952aa0f27c2fb420c7">
  
    
      
      <div class="view-content">
          <div><div class="author-footer clearfix">
			<div class="author-footer-photo">
<img src="https://s3.amazonaws.com/prod-media.gameinformer.com/styles/user_thumbnail/s3/avatar/2020/09/14/lianaruppert.jpg" alt="Liana Ruppert" class="image-style-user-thumbnail" width="300" height="300"></div>
		<div class="author-footer-info">
		<div class="author-footer-name"><a title="View user profile." href="/user/liana-ruppert" lang="" about="/user/liana-ruppert" typeof="Person" property="schema:name" datatype="" class="username">Liana Ruppert</a></div>
					<div class="author-footer-title">Senior Associate Editor </div>
							<div class="author-footer-shortbio">With an arguably unhealthy obsession with Dragon Age and Mass Effect, Liana is wildly passionate about all things in the gaming community. From shooters, to RPGs, if it&#039;s out - she&#039;s playing it. She&#039;s also likely to die from hoarding gaming collectibles.</div>
			</div>
	<div class="author-footer-social">
			<a href="mailto:lianaruppert@gameinformer.com" class="author-footer-email">Email</a>
							<a href="https://twitter.com/DirtyEffinHippy" class="author-footer-twitter">Twitter</a>
				
	</div>
</div>
</div>

    </div>
  
          </div>
</div>
</div>
      
				</div>
									<div class="ds-right sticky">
						
            <div class="field field--name-dynamic-token-fieldnode-ad-300-articles field--type-ds field--label-hidden gi5-dynamic-token-fieldnode-ad-300-articles gi5-ds field__item"><div class="ads ad-300"><!-- Async AdSlot 3 for Ad unit 'giweb/post_rightmpumid' ### Size: [[300,600],[300,250]] --><!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[2]]) -->
<div id="div-gpt-ad-placeholder-2"><script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-placeholder-2'); });
</script></div>
<!-- Async AdSlot 6 for Ad unit 'gitweb/post_rightmpulow' ### Size: [[300,250]] --><!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[5]]) -->

<div id="div-gpt-ad-placeholder-6"><script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-placeholder-6'); });
</script></div>
<!-- End AdSlot 6 --><!-- Async AdSlot 8 for Ad unit 'gimweb/post_rightmpulow' ### Size: [[300,250],[320,50]] --><!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[7]]) -->

<div id="div-gpt-ad-placeholder-8"><script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-placeholder-8'); });
</script></div>
<!-- End AdSlot 8 --></div>
</div>
      
					</div>
							</div>
													<div class="ds-footer-full">
											
            <div class="field field--name-dynamic-block-fieldnode-widget-recommended-articles field--type-ds field--label-hidden gi5-dynamic-block-fieldnode-widget-recommended-articles gi5-ds field__item"><div class="views-element-container"><div class="recommended-articles-widget view view-widget-recommended-articles view-id-widget_recommended_articles view-display-id-block_1 js-view-dom-id-80a720c90d592f76393d9c9a965acab738e9877b428b1eeea438f1a15caa2a39">
  
    
      <div class="view-header">
      <h2>Popular Content</h2>
    </div>
      
      <div class="view-content">
          <div class="views-row"><div class="teaser">
	<div class="teaser-left">
		<div class="teaser-left-wrapper">
			<div class="promo-img-thumb">
													<div class="article-section bug-wrapper">News</div>
								
<a href="/2021/06/07/what-would-a-dark-and-violent-pokemon-game-look-like-feast-your-eyes-on-palworld"><img src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2021/06/07/cb5e30f4/palworld.jpg" alt="What Would A Dark And Violent Pokémon Game Look Like? Feast Your Eyes On Palworld" class="image-style-teaser-promoted-image-thumbnail" /></a>
			</div>
		</div>
	</div>
	<div class="teaser-right">
		<div class="teaser-right-wrapper">
			<h3 class="page-title article-title">
									<a href="/2021/06/07/what-would-a-dark-and-violent-pokemon-game-look-like-feast-your-eyes-on-palworld" hreflang="en">What Would A Dark And Violent Pokémon Game Look Like? Feast Your Eyes On Palworld</a>
							</h3>
		</div>
	</div>
</div>
</div>
    <div class="views-row"><div class="teaser">
	<div class="teaser-left">
		<div class="teaser-left-wrapper">
			<div class="promo-img-thumb">
													<div class="article-section bug-wrapper">News</div>
								
<a href="/2021/06/08/first-dungeons-dragons-movie-set-photos-revealed"><img src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2021/06/08/a43f4891/dunegeons-and-dragons-essentials-kit-artwork.jpg" alt="First Dungeons &amp;amp; Dragons Movie Set Photos Revealed" class="image-style-teaser-promoted-image-thumbnail" /></a>
			</div>
		</div>
	</div>
	<div class="teaser-right">
		<div class="teaser-right-wrapper">
			<h3 class="page-title article-title">
									<a href="/2021/06/08/first-dungeons-dragons-movie-set-photos-revealed" hreflang="en">First Dungeons &amp; Dragons Movie Set Photos Revealed</a>
							</h3>
		</div>
	</div>
</div>
</div>
    <div class="views-row"><div class="teaser">
	<div class="teaser-left">
		<div class="teaser-left-wrapper">
			<div class="promo-img-thumb">
																			<div class="article-section bug-wrapper">Review</div>
													
<a href="/review/ratchet-clank-rift-apart/ratchet-clank-rift-apart-review-dazzling-dimensional-duality"><img src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2021/06/07/f6c09112/ratchet1.jpg" alt="Ratchet &amp;amp; Clank: Rift Apart Review – Dazzling Dimensional Duality" class="image-style-teaser-promoted-image-thumbnail" /></a>
			</div>
		</div>
	</div>
	<div class="teaser-right">
		<div class="teaser-right-wrapper">
			<h3 class="page-title article-title">
									<a href="/review/ratchet-clank-rift-apart/ratchet-clank-rift-apart-review-dazzling-dimensional-duality" hreflang="en">Ratchet &amp; Clank: Rift Apart Review – Dazzling Dimensional Duality</a>
							</h3>
		</div>
	</div>
</div>
</div>
    <div class="views-row"><div class="teaser">
	<div class="teaser-left">
		<div class="teaser-left-wrapper">
			<div class="promo-img-thumb">
													<div class="article-section bug-wrapper">News</div>
								
<a href="/2021/06/07/pokemon-card-logan-paul-wore-to-mayweather-fight-is-a-million-dollar-card-baby"><img src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2021/06/07/c3516c89/logan_paul.jpg" alt="Pokémon Card Logan Paul Wore To Mayweather Fight Is A &amp;quot;Million-Dollar Card, Baby&amp;quot;" class="image-style-teaser-promoted-image-thumbnail" /></a>
			</div>
		</div>
	</div>
	<div class="teaser-right">
		<div class="teaser-right-wrapper">
			<h3 class="page-title article-title">
									<a href="/2021/06/07/pokemon-card-logan-paul-wore-to-mayweather-fight-is-a-million-dollar-card-baby" hreflang="en">Pokémon Card Logan Paul Wore To Mayweather Fight Is A &quot;Million-Dollar Card, Baby&quot;</a>
							</h3>
		</div>
	</div>
</div>
</div>
    <div class="views-row"><div class="teaser">
	<div class="teaser-left">
		<div class="teaser-left-wrapper">
			<div class="promo-img-thumb">
													<div class="article-section bug-wrapper">Feature</div>
								
<a href="/2021/06/07/dragon-age-4-and-the-future-of-thedas"><img src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2020/12/06/a7976a38/da-featured-image-short-story-the-wake.jpg.adapt_.crop16x9.1455w.jpg" alt="Dragon Age 4 And The Future Of Thedas" class="image-style-teaser-promoted-image-thumbnail" /></a>
			</div>
		</div>
	</div>
	<div class="teaser-right">
		<div class="teaser-right-wrapper">
			<h3 class="page-title article-title">
									<a href="/2021/06/07/dragon-age-4-and-the-future-of-thedas" hreflang="en">Dragon Age 4 And The Future Of Thedas</a>
							</h3>
		</div>
	</div>
</div>
</div>
    <div class="views-row"><div class="teaser">
	<div class="teaser-left">
		<div class="teaser-left-wrapper">
			<div class="promo-img-thumb">
													<div class="article-section bug-wrapper">News</div>
								
<a href="/2021/06/07/cyberpunk-2077-leak-shows-off-internal-bug-montage-footage-of-third-person-mode"><img src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2021/06/07/d47ede5c/cyberpunk_2077_screenshot_2020.12.26_-_21.35.45.74.png" alt="Cyberpunk 2077 Leak Shows Off Internal Bug Montage, Footage Of Third-Person Mode" class="image-style-teaser-promoted-image-thumbnail" /></a>
			</div>
		</div>
	</div>
	<div class="teaser-right">
		<div class="teaser-right-wrapper">
			<h3 class="page-title article-title">
									<a href="/2021/06/07/cyberpunk-2077-leak-shows-off-internal-bug-montage-footage-of-third-person-mode" hreflang="en">Cyberpunk 2077 Leak Shows Off Internal Bug Montage, Footage Of Third-Person Mode</a>
							</h3>
		</div>
	</div>
</div>
</div>
    <div class="views-row"><div class="teaser">
	<div class="teaser-left">
		<div class="teaser-left-wrapper">
			<div class="promo-img-thumb">
													<div class="article-section bug-wrapper">guide</div>
								
<a href="/guide/2021/06/06/mass-effect-legendary-edition-guide-suicide-mission-mass-effect-2"><img src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2021/06/06/46cf934e/mass_effect_legendary_edition_screenshot_2021.06.05_-_21.57.23.55.png" alt="Mass Effect Legendary Edition Guide: Suicide Mission Mass Effect 2" class="image-style-teaser-promoted-image-thumbnail" /></a>
			</div>
		</div>
	</div>
	<div class="teaser-right">
		<div class="teaser-right-wrapper">
			<h3 class="page-title article-title">
									<a href="/guide/2021/06/06/mass-effect-legendary-edition-guide-suicide-mission-mass-effect-2" hreflang="en">Mass Effect Legendary Edition Guide: Suicide Mission Mass Effect 2</a>
							</h3>
		</div>
	</div>
</div>
</div>
    <div class="views-row"><div class="teaser">
	<div class="teaser-left">
		<div class="teaser-left-wrapper">
			<div class="promo-img-thumb">
													<div class="article-section bug-wrapper">Feature</div>
								
<a href="/2021/06/08/why-fans-are-excited-after-possible-destiny-2-the-witch-queen-old-chicago-teaser"><img src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2021/06/08/39b97546/old_chicago.jpg" alt="Why Fans Are Excited After Possible Destiny 2: The Witch Queen Old Chicago Teaser" class="image-style-teaser-promoted-image-thumbnail" /></a>
			</div>
		</div>
	</div>
	<div class="teaser-right">
		<div class="teaser-right-wrapper">
			<h3 class="page-title article-title">
									<a href="/2021/06/08/why-fans-are-excited-after-possible-destiny-2-the-witch-queen-old-chicago-teaser" hreflang="en">Why Fans Are Excited After Possible Destiny 2: The Witch Queen Old Chicago Teaser </a>
							</h3>
		</div>
	</div>
</div>
</div>
    <div class="views-row"><div class="teaser">
	<div class="teaser-left">
		<div class="teaser-left-wrapper">
			<div class="promo-img-thumb">
													<div class="article-section bug-wrapper">E3 2021</div>
								
<a href="/e3-2021/2021/06/08/capcom-e3-2021-showcase-will-feature-resident-evil-village-monster-hunter-and"><img src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2021/06/08/0422e9ed/capcom_at_e3_2021_0-12_screenshot.png" alt="Capcom E3 2021 Showcase Will Feature Resident Evil Village, Monster Hunter, And More" class="image-style-teaser-promoted-image-thumbnail" /></a>
			</div>
		</div>
	</div>
	<div class="teaser-right">
		<div class="teaser-right-wrapper">
			<h3 class="page-title article-title">
									<a href="/e3-2021/2021/06/08/capcom-e3-2021-showcase-will-feature-resident-evil-village-monster-hunter-and" hreflang="en">Capcom E3 2021 Showcase Will Feature Resident Evil Village, Monster Hunter, And More</a>
							</h3>
		</div>
	</div>
</div>
</div>
    <div class="views-row"><div class="teaser">
	<div class="teaser-left">
		<div class="teaser-left-wrapper">
			<div class="promo-img-thumb">
													<div class="article-section bug-wrapper">Mod Corner</div>
								
<a href="/mod-corner/2021/06/07/this-skyrim-mod-gives-you-grandma-shirley-as-a-follower"><img src="/sites/default/files/styles/teaser_promoted_image_thumbnail/public/2021/06/07/95ace72f/45956-1614879952-440026414.jpeg" alt="This Skyrim Mod Gives You Grandma Shirley As A Follower" class="image-style-teaser-promoted-image-thumbnail" /></a>
			</div>
		</div>
	</div>
	<div class="teaser-right">
		<div class="teaser-right-wrapper">
			<h3 class="page-title article-title">
									<a href="/mod-corner/2021/06/07/this-skyrim-mod-gives-you-grandma-shirley-as-a-follower" hreflang="en">This Skyrim Mod Gives You Grandma Shirley As A Follower </a>
							</h3>
		</div>
	</div>
</div>
</div>

    </div>
  
          </div>
</div>
</div>
      
				</div>
														<div class="ds-wrapper ds-footer-wrapper">
																<div class="ds-left"></div>
											<div class="ds-footer">
						<div id="comments">
            <div class="field field--name-field-user-comments field--type-disqus-comment field--label-hidden field__item"><div id="disqus_thread"><noscript>
  <p>
    <a href="http://gameinformeronline.disqus.com/">View the discussion thread.</a>
  </p>
</noscript>
</div>
</div>
      </div>

					</div>
											<div class="ds-right"></div>
									</div>
																				<div class="ds-footer-full">
													
            <div class="field field--name-dynamic-token-fieldnode-ad-leaderboard-bottom-articles field--type-ds field--label-hidden gi5-dynamic-token-fieldnode-ad-leaderboard-bottom-articles gi5-ds field__item"><div class="ads leaderboard-bottom">
	<div id="div-gpt-ad-placeholder-9">
		<script>
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-placeholder-9');
			});
		</script>
	</div>
</div>
</div>
      
					</div>
							</div>


  </div>
<div class="views-element-container block block-views block-views-blocknsfw-text-block-nsfw-text-block" id="block-views-block-nsfw-text-block-nsfw-text-block">
  
    
      <div><div class="view view-nsfw-text-block view-id-nsfw_text_block view-display-id-nsfw_text_block js-view-dom-id-c028cb0669223319e3c5f395c3cf63963e96be4a927929b68289e39e4000d313">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-info"><span class="field-content"><div class='nsfw-text-source' data-nsfw-text="&lt;div class=&quot;nsfw-text&quot;&gt;&lt;p&gt;&lt;b&gt;Explicit Content&lt;/b&gt;: This content may be offensive and/or inappropriate to some viewers.&lt;/p&gt;&lt;div class=&quot;nsfw-confirm button&quot;&gt;I agree&lt;/div&gt;&lt;/div&gt;"></div></span></div></div>

    </div>
  
          </div>
</div>

  </div>
<div class="views-element-container block block-views block-views-blockgamestop-preorder-banner-block-1" id="block-views-block-gamestop-preorder-banner-block-1">
  
    
      <div><div class="view view-gamestop-preorder-banner view-id-gamestop_preorder_banner view-display-id-block_1 js-view-dom-id-4d58fc5c735003a5eaef356998fa78830e5e76f68b7f8a0f462fc126c6db68bb">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-nid"><span class="field-content"></span></div></div>

    </div>
  
          </div>
</div>

  </div>

  </div>

			</div>
					</div>
	</main>
	<footer role="contentinfo">
	
	<a href="/"><div class="footer-custom-logo">Game Informer</div></a>
	<div class="footer-social-links">
	<a href="http://twitter.com/GameInformer" class="social-icon twitter">Twitter</a>
	<a href="http://facebook.com/officialgameinformer" class="social-icon facebook">Facebook</a>
	<a href="https://www.instagram.com/gameinformermagazine/" class="social-icon instagram">Instagram</a>
	<a href="http://twitch.tv/gameinformer" class="social-icon twitch">Twitch</a>
	<a href="https://www.youtube.com/gameinformer" class="social-icon youtube">YouTube</a>

</div>
	  <div class="region region-footer">
    <nav role="navigation" aria-labelledby="block-gi5-footer-menu" id="block-gi5-footer" class="block block-menu navigation menu--footer">
            
  <h2 class="visually-hidden" id="block-gi5-footer-menu">Footer menu</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/help" data-drupal-link-system-path="node/14">Help &amp; Customer Service</a>
              </li>
                <li class="menu-item">
        <a href="https://www.designbyhumans.com/shop/GameInformer/">Official Merch</a>
              </li>
                <li class="menu-item">
        <a href="/rss" data-drupal-link-system-path="node/35">RSS feeds</a>
              </li>
                <li class="menu-item">
        <a href="/staff" data-drupal-link-system-path="node/25633">Staff</a>
              </li>
                <li class="menu-item">
        <a href="/privacy" data-drupal-link-system-path="node/13">Privacy Policy</a>
              </li>
                <li class="menu-item">
        <a href="https://submit-irm.trustarc.com/services/validation/ad5d2350-5877-4a6d-b048-67cf7995f8a9">Do Not Sell My Info</a>
              </li>
                <li class="menu-item">
        <a href="/terms" data-drupal-link-system-path="node/12">Terms and Conditions</a>
              </li>
                <li class="menu-item">
        <a href="/codeofconduct" data-drupal-link-system-path="node/6990">Code of Conduct</a>
              </li>
                <li class="menu-item">
        <a href="/corporate" data-drupal-link-system-path="node/15">Corporate Information</a>
              </li>
                <li class="menu-item">
        <a href="/advertising" data-drupal-link-system-path="node/16">Advertising</a>
              </li>
        </ul>
  


  </nav>
<div id="block-copyright" class="block block-block-content block-block-contentcaeef1af-3e03-47c4-adc2-0a8b91e9abc1">
  
    
      
      <div class="field field--name-field-content field--type-entity-reference-revisions field--label-hidden gi5-field-content gi5-entity-reference-revisions field__items">
              <div class="field__item">  <div class="paragraph paragraph--type--copy paragraph--view-mode--default">
          
            <div class="clearfix text-formatted field field--name-field-copy field--type-text-long field--label-hidden gi5-field-copy gi5-text-long field__item"><p>© 1991 to <script type="text/javascript">
  document.write(new Date().getFullYear());
</script> Game Informer. All Rights Reserved.</p>
</div>
      
      </div>
</div>
          </div>
  
  </div>

  </div>

</footer>

</div>

<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

  </div>

					
					<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/114420","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en","currentQuery":{"_wrapper_format":"html"}},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"eu_cookie_compliance":{"popup_enabled":true,"popup_agreed_enabled":false,"popup_hide_agreed":false,"popup_clicking_confirmation":false,"popup_scrolling_confirmation":false,"popup_html_info":"\u003Cdiv class=\u0022eu-cookie-compliance-banner eu-cookie-compliance-banner-info\u0022\u003E\n  \u003Cdiv class =\u0022popup-content info eu-cookie-compliance-content\u0022\u003E\n    \u003Cdiv id=\u0022popup-text\u0022 class=\u0022eu-cookie-compliance-message\u0022\u003E\n      \u003Cp\u003EThis website uses cookies to ensure you get the best experience. By continuing to browse the site, \u003Ca href=\u0022\/privacy\u0022 target=\u0022_blank\u0022\u003Eyou are agreeing to use our cookies\u003C\/a\u003E.\u003C\/p\u003E\n              \u003Cbutton type=\u0022button\u0022 class=\u0022find-more-button eu-cookie-compliance-more-button\u0022\u003EMore info\u003C\/button\u003E\n          \u003C\/div\u003E\n    \u003Cdiv id=\u0022popup-buttons\u0022 class=\u0022eu-cookie-compliance-buttons\u0022\u003E\n      \u003Cbutton type=\u0022button\u0022 class=\u0022agree-button eu-cookie-compliance-secondary-button\u0022\u003EAccept and close\u003C\/button\u003E\n              \u003Cbutton type=\u0022button\u0022 class=\u0022decline-button eu-cookie-compliance-default-button\u0022 \u003EX\u003C\/button\u003E\n          \u003C\/div\u003E\n  \u003C\/div\u003E\n\u003C\/div\u003E","use_mobile_message":false,"mobile_popup_html_info":"\u003Cdiv class=\u0022eu-cookie-compliance-banner eu-cookie-compliance-banner-info\u0022\u003E\n  \u003Cdiv class =\u0022popup-content info eu-cookie-compliance-content\u0022\u003E\n    \u003Cdiv id=\u0022popup-text\u0022 class=\u0022eu-cookie-compliance-message\u0022\u003E\n      \n              \u003Cbutton type=\u0022button\u0022 class=\u0022find-more-button eu-cookie-compliance-more-button\u0022\u003EMore info\u003C\/button\u003E\n          \u003C\/div\u003E\n    \u003Cdiv id=\u0022popup-buttons\u0022 class=\u0022eu-cookie-compliance-buttons\u0022\u003E\n      \u003Cbutton type=\u0022button\u0022 class=\u0022agree-button eu-cookie-compliance-secondary-button\u0022\u003EAccept and close\u003C\/button\u003E\n              \u003Cbutton type=\u0022button\u0022 class=\u0022decline-button eu-cookie-compliance-default-button\u0022 \u003EX\u003C\/button\u003E\n          \u003C\/div\u003E\n  \u003C\/div\u003E\n\u003C\/div\u003E","mobile_breakpoint":768,"popup_html_agreed":false,"popup_use_bare_css":false,"popup_height":"auto","popup_width":"100%","popup_delay":1000,"popup_link":"\/privacy","popup_link_new_window":true,"popup_position":false,"popup_language":"en","store_consent":false,"better_support_for_screen_readers":false,"cookie_name":"","reload_page":false,"domain":"","popup_eu_only_js":false,"cookie_lifetime":100,"cookie_session":0,"disagree_do_not_show_popup":false,"method":"opt_in","whitelisted_cookies":"","withdraw_markup":"\u003Cbutton type=\u0022button\u0022 class=\u0022eu-cookie-withdraw-tab\u0022\u003EPrivacy settings\u003C\/button\u003E\n\u003Cdiv class=\u0022eu-cookie-withdraw-banner\u0022\u003E\n  \u003Cdiv class=\u0022popup-content info eu-cookie-compliance-content\u0022\u003E\n    \u003Cdiv id=\u0022popup-text\u0022 class=\u0022eu-cookie-compliance-message\u0022\u003E\n      \u003Cp\u003EWe use cookies on this site to enhance your user experience. You have given your consent for us to set cookies.\u003C\/p\u003E\n    \u003C\/div\u003E\n    \u003Cdiv id=\u0022popup-buttons\u0022 class=\u0022eu-cookie-compliance-buttons\u0022\u003E\n      \u003Cbutton type=\u0022button\u0022 class=\u0022eu-cookie-withdraw-button\u0022\u003EWithdraw consent\u003C\/button\u003E\n    \u003C\/div\u003E\n  \u003C\/div\u003E\n\u003C\/div\u003E","withdraw_enabled":false},"statistics":{"data":{"nid":"114420"},"url":"\/core\/modules\/statistics\/statistics.php"},"field_group":{"html_element":{"mode":"default","context":"view","settings":{"id":"","classes":"","element":"div","show_label":false,"label_element":"h3","attributes":"class=\u0022full-width\u0022","effect":"none","speed":"fast"}}},"disqusComments":"gameinformeronline","disqus":{"domain":"gameinformeronline","url":"https:\/\/www.gameinformer.com\/e3-2021\/2021\/06\/10\/xbox-game-pass-changes-ahead-full-xbox-intergration-into-tvs-and-the-future-of","title":"Xbox Game Pass Changes Ahead, Full Xbox Intergration Into TVs, And The Future Of Gaming","identifier":"node\/114420","disable_mobile":false},"ajaxTrustedUrl":{"\/search":true},"user":{"uid":0,"permissionsHash":"d9c49aa3e905a75b275cbea5fb9126df324806a40a2472cb6c62b70305eaedbc"}}</script>
<script src="/sites/default/files/js/js_vqPRU_q4TS4Mbc2qsOMwjcU3-z8isGjDMgosl61EBX8.js"></script>
<script src="/themes/gi5/js/curtis/preview-page.js?qufui2"></script>
<script src="/themes/gi5/js/curtis/hammer.min.js?qufui2"></script>
<script src="/sites/default/files/js/js_-ylRygzHr1sCaxm2_CaZpo11r4PH6l1Ge5by--HXzro.js"></script>
<script src="/themes/gi5/js/curtis/curtis-inline-image-gallery.js?qufui2"></script>
<script src="/themes/gi5/js/curtis/fotorama.min.js?qufui2"></script>
<script src="/themes/gi5/js/recommended_articles.js?qufui2"></script>
<script src="/sites/default/files/js/js_2_7WrFudPgNawM7P9ICY4j-5wf4C3ngJN-MQEVUChyQ.js"></script>
<script src="/themes/gi5/js/curtis/inline-image-formatter.js?qufui2"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"5c0dc8a987","applicationID":"163328734","transactionName":"YVADbRcCV0tXUhJZWVgaIFoRClZWGUEHV1NpVgBaDQY=","queueTime":0,"applicationTime":20,"atts":"TRcAG18YREU=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
				</html>
