Browse by Tags - Site Feedback - Forum - Site Feedback - www.GameInformer.com
Switch Lights

The lights are on

What's Happening

Browse by Tags

Site Feedback

Please bear with us as we have launched in beta so you may notice a bug or two. The best thing you can do is let us know right here in the Site Feedback Forum. Have a question or comment regarding the new site? This is your place.

Related Posts
  • Forum Post: The Sony Forum isn't loading

    At first I assumed it was my internet connection, so I went and unplugged all of my cables and plugged them back in, and then I restarted my wi-fi. I reloaded the page and it still didn't work for me. Then I assumed it was my laptop so I turned my laptop off and turned it back and reloaded the Sony...
  • Forum Post: Can't access digital copy!

    So I recently upgraded to powerup rewards pro, and decided to get digital game informer too. Apparently this was a bad move, because it doesn't accept any of the correct credentials i put in. I even tried my old powerup rewards card number to see if that worked (which it didn't). It's already...
  • Forum Post: Re: The Official Bug Thread

    i cannot save my profile information Here what it tells me: Gateway Timeout The proxy server did not receive a timely response from the upstream server. Reference #1.d79c9bd5.1374498268.bf80f17
  • Forum Post: What if i want to follow a thread I've commented on?

    Ive looked everywhere for the ability to check in from time to time on a thread ive commented on to show it to friends and see what they think of it or just go over it again. As of yet i have been unable to find a way to return to the thread aside from scrolling through several comments (sometimes hundreds...
  • Forum Post: Re: Why can't I change my avatar?

    I can't change my profile pic Can a mod do it?
  • Forum Post: no toolbar in bio edit

    I asked my friends if they knew how to put pictures/videos on their bio and one of them sent me a screen shot to help, but there was a toolbar attached to the bio box that wont come up on my profile. start a conversation with me if you know how to fix this
  • Forum Post: Settings bugged

    I keep trying to save my settings for GI BUT the save button is like 'oh no you did not just press me' and sends me to the Game Informer 404 page ( http://www.gameinformer.com/404page.aspx?aspxerrorpath=/themes/generic/user/edituser.aspx ) not sure what is afoot (not a foot, i know what that...
  • Forum Post: Re: Where's the link for the digital magazine?

    I received this same email when i reported this problem i subscribed through my PowerUp Rewards Pro Account
  • Forum Post: pressing back goes auto navigates to page 1

    whenever i seem to navigate through the articles and then press back to go back to where i was before, i get auto navigated to page 1 when i might have been half way through say page 4 or something. this is very tedious and time consuming as i dont want to have to renavigate back to where i was EVERY...
  • Forum Post: I Cannot Post A Review

    I have been trying to post a review on Mario Kart 7 for days, but every time I finish and click post, it gives me an error. After that, it doesn't post my review. It is a huge review with a picture and some links. For the record, I have been posting it from Microsoft Word. Before I did that, I contacted...
  • Forum Post: I Cannot Update My Profile

    I have been trying for days to update my profile, but every time I finish and save it tells me there was an error. After that, when I check my profile it doesn't have what I added on there. I wrote Testing 123 on there to see if it will work and it did, but when I put a huge update (with links and...
  • Forum Post: Digi Mag instruction layout request

    In the digital magazine, is it possible to get the how to use (instructions)section sent to the rear of the magazine w a link to it in the table of contents or on the cover. Detracts from overall experience of flipping through magazine, if right after contents i have to read instructions every time,...
  • Forum Post: Re: Where's the link for the digital magazine?

    I can't access the digital magazine online anymore, don't see a launch button. I thought it was the browser, but I tried 4 different ones and still will not let me. Really frustrated! And my subscription still has a month and a couple of days left until expiration so I know it's not that...
  • Forum Post: Why can't I change my avatar?

    For some reason, I can't upload an image for my avatar. The button is there that allows me to select a file from my computer, but whenever I try to upload it, I keep on getting an error message ("Ah! What did you do?"). It's getting really annoying, as it happens on every computer I...
  • Forum Post: Re: The Official Bug Thread

    I appreciate the suggestion! I don't like that I would have to flip between Explorer and Firefox, but I won't be picky. I'm actually a litle surprised that this post made it to the Forum page! Interestingly enough, the second I posted to this forum, points for my other posts were added to...
  • Forum Post: Keep getting this error message when trying to review

    Your post has the following errors Your blog does not allow duplicate posts. Your post was not saved or updated. I have seen this issue with COD Black Ops and Darksiders, all I wanted to do was post a youtube video in one, and text for the other.
  • Forum Post: Errors on mobile website

    I'm getting multiple script errors on the m.gameinformer.com site. The following is part of the error: This page contains the following errors: error on line 93 at column 1806: xmlParseEntityRef: no name The drop down box on the right doesn't work either. Getting this on a Palm Pre Plus WebOS...
  • Forum Post: Opera Browser Viewing Issues

    Hey guys I love the site and unfortunately I cant view you guys website on my current browser which is Opera(the lastest version) every time I try to the load the website it says XML parsing failed so you can guys tell me whats going on cause I have no idea why it says that
  • Forum Post: GIO Newsletter emails

    I don't know if anyone else has had this problem, but for some reason, every Game Informer Online Newsletter I have received has looked like this: All graphics are blank, with that weird symbol in the corner. Does anyone know how to fix this? (Sorry if I missed where someone had already asked about...
Page 1 of 1 (19 items)